SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2007, 10:54 PM
jpaddock3000 jpaddock3000 is offline
Sage Aficionado
 
Join Date: Dec 2006
Location: San Diego, CA
Posts: 341
Audio volume low on XVID playback on MVP

I know this has been posted many times before, but I haven't been able to find any real answer to the problem. When I'm playing an XVID video file from my imported videos folder, the audio is very low through the MVP. If I play the same video on VLC or Media Player, then the volume is just as loud as normal TV. I also noticed that I'm not able to play these XVID videos through the sage client. Is there any reason for that? I haven't tried playing other types of videos from the imported folder because that is the only thing that I play besides live TV. Any help is greatly appreciated.

Thanks
Reply With Quote
  #2  
Old 09-10-2007, 11:58 AM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,919
What type of audio are your xvid files encoded with?
Reply With Quote
  #3  
Old 09-10-2007, 12:01 PM
jpaddock3000 jpaddock3000 is offline
Sage Aficionado
 
Join Date: Dec 2006
Location: San Diego, CA
Posts: 341
To be honest, the XVIDs are just downloaded from the web, but I also have the problem with playing DVD's through the MVP. It appears to be anything in the imported videos folder has a problem with sound.
Reply With Quote
  #4  
Old 09-10-2007, 01:03 PM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,919
Sound to me like Dolby Digital audio. I don't know of any way to fix that for the MVP. Particularly because my MVP has a digital out that goes into my receiver. Which in turn decodes the DD audio.

In your case I believe the audio is being transcoded by SageTV so that it still has it's full dynamic range which makes it quieter. TV audio is made to be louder so it gets your attention. I'm not sure there is anything you can do to make DD audio louder. I could be wrong though.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MVP gives choppy playback when going through ethernet switch Nate SageTV Media Extender 12 03-11-2008 11:38 AM
Playback issues with xvid files Tim M SageTV Software 0 03-31-2007 12:24 AM
SageTV software with Hauppage MVP problems continued dbritton SageTV Media Extender 4 11-07-2006 06:59 AM
Volume changes during playback appelm SageTV Software 2 03-29-2006 11:56 AM


All times are GMT -6. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.