SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-30-2022, 01:13 PM
fidget's Avatar
fidget fidget is offline
Sage Icon
 
Join Date: Jun 2003
Location: Cedar Rapids, Iowa, USA
Posts: 1,186
Live TV Playback on Startup

I noticed that my extender wasn’t connecting to my SageTV server, so I removed into that PC. I found that the server had crashed, so I restarted it. For some reason, the clients must be playing a video when they connect. The server starts playing Live TV as soon as it launches, as do any remote client. They can play an existing video, but go right back to Live TV when it is done.

As far as I know, it was working fine last night. Any ideas?
Attached Files
File Type: zip sagetv_0.zip (275.4 KB, 9 views)
__________________
Server: i5-2405S (4 core @ 2.5 GHz), 8GB RAM, NORCO RPC-4220 4U case
Tuners: 2 SiliconDust HDHomeRun , 2 Hauppauge HD-PVR Connected to 1 Pace700X and 1 TiVo Series 4
DVD Storage: 24 TB
TV Storage: 11 TB (4x1.5TB for recording, 5TB for archive)
Clients: 3
SageTV Extenders:5

Last edited by fidget; 09-30-2022 at 01:21 PM. Reason: Add log file
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance tweaks for video playback startup mkanet SageTV Customizations 0 10-04-2012 10:33 AM
WD live playback mrdees960 Hardware Support 13 12-07-2011 12:10 PM
Service startup hangs on system startup Sparhawk6 SageTV Software 6 04-08-2010 08:35 PM
Playback of recorded, not live TV zumpner SageTV Software 0 12-25-2008 06:07 PM
No playback or live tv bobrap SageTV Software 2 06-29-2006 05:04 PM


All times are GMT -6. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.