SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-13-2017, 01:48 PM
Myro Myro is offline
Sage User
 
Join Date: Oct 2003
Location: Montreal, Canada
Posts: 47
How to reset Placeshifter V9?

I made the upgrade from SageTV server v7 to V9

Then installed the V9 version of Placeshifter. Everything was working fine

Then I wanted to try the Phoenix V9 UI. Installed the Plugin. And now, All I see in PSv9 is a black window with the date and time. I can't get anywhere. No menus. Nothing.

How do I reset my Placeshifter?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Reset getgray SageTV Media Extender 2 01-28-2011 12:32 PM
Firewire has to be reset... camTexas Hardware Support 7 06-23-2010 12:14 PM
Factory reset ? willplaice SageTV Media Extender 3 04-23-2009 01:57 PM
Wiz.bin being reset to empty? phelme SageTV Software 2 02-14-2008 02:37 PM
Reset the TV-out on 350? jadawin Hardware Support 1 09-01-2004 09:52 AM


All times are GMT -6. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.