SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2004, 07:02 AM
Bill_Mackintosh Bill_Mackintosh is offline
Sage User
 
Join Date: Jan 2004
Posts: 5
SageTV "pause" every hour (test pattern)

I'm using the trial version of SageTV, attempting to determine if it's the right software for me. I have a PVR-350, and noticed that every hour on the hour for about 1 second the software will display the "test pattern" color bars. I'm assuming that this is the guide updating that's causing this. I have an Athlon 1.2GHz w/512MB of RAM running Windows XP Pro SP1a (plus all patches and hotfixes) and ATA133 hard drives. Is this a known problem or is my setup special in some way? :P If this is a known problem, does anyone know if it will be corrected in version 2 of the software. I like SageTV so far, except for this one annoying "feature"
Reply With Quote
  #2  
Old 01-13-2004, 07:09 AM
falchulk falchulk is offline
Sage Icon
 
Join Date: Sep 2003
Posts: 1,150
Is this just with 1hr or 30 minute shows? Sage closes the file it is writing to when the show ends. On most systems the picture just freezes for 3 to 5 seconds. Maybe the 350 outputs a test pattren when there is no signal output?
Reply With Quote
  #3  
Old 01-13-2004, 09:13 AM
Bill_Mackintosh Bill_Mackintosh is offline
Sage User
 
Join Date: Jan 2004
Posts: 5
It seems to just be with one hour shows. I notice that it happens at the 59 minute mark most consistently (59 minutes by the clock on the ancient magnetic reel to reel recording devices I keep as momentos of a past era) LOL I hope this gets corrected in version 2 as it's most annoying! I think I'll post a question regarding this in the Beta forum.
Reply With Quote
  #4  
Old 01-13-2004, 09:32 AM
AJ Bertelson AJ Bertelson is offline
Sage Expert
 
Join Date: Dec 2003
Location: Maple Grove, MN
Posts: 532
My 250 pauses for just a second. It happens at the end of every show.
Reply With Quote
  #5  
Old 01-13-2004, 10:49 AM
falchulk falchulk is offline
Sage Icon
 
Join Date: Sep 2003
Posts: 1,150
Its not the 250 that pauses. Its the way sage handles the mpeg stream. The pause is when the old file is closed and the new one opened.
Reply With Quote
  #6  
Old 01-13-2004, 02:37 PM
Bill_Mackintosh Bill_Mackintosh is offline
Sage User
 
Join Date: Jan 2004
Posts: 5
Ah, this goes back to a previous post of mine where I suggested that SageTV should handle the "Live TV" portion of the program as MythTV does. If it had a buffer file that it constantly overwrote, and only created other files when you selected record, that would seem to be a better system. I may try and go back and try to get MythTV working again. Having a test pattern appear every hour would get QUITE annoying.
Reply With Quote
  #7  
Old 01-13-2004, 02:47 PM
ErsatzTom's Avatar
ErsatzTom ErsatzTom is offline
Sage Expert
 
Join Date: Dec 2003
Location: Southwest Florida
Posts: 712
Send a message via AIM to ErsatzTom
This is the way TiVo works too and I can honestly say that I don't miss it. It took a little mental readjustment but now I wouldn't have it any other way. I think Sage could still use a little tweaking in the way it handles "live tv" recorded files but I wouldn't want them to change it to a buffer scheme.

I haven't heard anyone else mention a test pattern before so maybe this is something that could be fixed. If it is a product of using the tv out on the 350 I would think that 2.0 would quite possibly address it since they have clearly put some work into 350 tv out as it supports osd in 2.0.

t
__________________
Thomas Micheline
duff@sage-community.org
http://www.sage-community.org/
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.