SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v9 Customizations

Notices

SageTV v9 Customizations This forums is for discussing and sharing user-created modifications for the SageTV version 9 application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss plugins for SageTV version 9 and newer.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 03-15-2021, 10:47 AM
jt4242 jt4242 is offline
Sage Advanced User
 
Join Date: Dec 2009
Location: Montreal, Canada
Posts: 177
Quote:
Originally Posted by JREkiwi View Post
It's usually within a day, but it still hasn't been merged. It's a automated process and I'm not even sure who's looking after it now.

John
Thank you for all the plugin updates and I've said it before but can't say it too often - thank you for fixing the IMDB lookup!
Reply With Quote
  #22  
Old 03-17-2021, 10:37 AM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,078
Quote:
Originally Posted by waynedunham View Post
As of Sunday 3/14 late afternoon at least the updates are in the repository and show as updates for the related plugins. At least that's when they showed up in my "Setup/System Messages" area of the main menu.
Ditto here.

Thanks JREkiwi!
Reply With Quote
  #23  
Old 03-18-2021, 12:07 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 3,919
ditto +
__________________
Sage 9 server = Gigabyte AMD quad-core - 4 gigs - integrated ATI HD4200 chipset - SSD boot, Hitachi Deskstar show drives. HD-PVR - Colossus - Win7 32 bit. HD200/300ís networked. HDHomerun tuner. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #24  
Old 03-18-2021, 08:08 PM
Striker:WG Striker:WG is offline
Sage Aficionado
 
Join Date: Oct 2008
Posts: 381
Thank you!!
Reply With Quote
  #25  
Old 03-20-2021, 04:08 AM
davidk21770 davidk21770 is offline
Sage Aficionado
 
Join Date: Mar 2006
Location: Maryland
Posts: 497
Quote:
Originally Posted by waynedunham View Post
As of Sunday 3/14 late afternoon at least the updates are in the repository and show as updates for the related plugins. At least that's when they showed up in my "Setup/System Messages" area of the main menu.
None of the recent updates shown for my installed plugins replaced this file as of 3/19.
Thankfully, the manual replace in 3/19 has me working. Thank you!
__________________
HDHomeRun x2
Cable Box via Hauppauge HD PVR and USB-UIRT
2 SageTV's HD300

Intel Core 2 Quad Q9650 @4025 MHz, 8G G.Skill Performance
DFI Lanparty DK X48-T2RS Plus; SilverStone Decathlon DA1000 (died - back to an ancient enermax)
eVGA 7900 GT KO RoHS -- Zalman VP900CU Cooling
Synology NAS 22TB
Reply With Quote
  #26  
Old 03-24-2021, 09:34 PM
JREkiwi's Avatar
JREkiwi JREkiwi is offline
Sage Icon
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 2,107
Quote:
Originally Posted by davidk21770 View Post
None of the recent updates shown for my installed plugins replaced this file as of 3/19.
Thankfully, the manual replace in 3/19 has me working. Thank you!
Are you running V9 or V7?
The V7 plugin submission process is broken, so you'll only see the update notification in V9

John
Reply With Quote
  #27  
Old 03-25-2021, 06:06 AM
waynedunham waynedunham is offline
Sage Icon
 
Join Date: Sep 2004
Posts: 1,448
This had me uneasy last night. It was working during the day yesterday (3/24/21) but was failing again late last night (9pm+). It's working fine again this morning. WHEW!
__________________
Wayne Dunham
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Metadata Failed (Code 10100) IMDB: Failed to parse providerDataUrl: mkanet Batch Metadata Tools 2 10-12-2010 03:22 PM
BMT: Read this if you don't see any BMT topics Opus4 SageTV Customizations 0 04-25-2010 09:17 PM
Failed IMDB search spook SageMC Custom Interface 12 12-04-2008 02:51 PM
forum posts not marked read when read? xlr8shun The SageTV Community 2 05-04-2004 01:49 AM


All times are GMT -6. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.