SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2011, 06:19 PM
willieb willieb is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Philadelphia
Posts: 173
Ceton signal levels

Can someone give me some guidance on what signal levels I should aim for on my Ceton tuners? I have had some jumpy video from time to time and am trying to troubleshoot. Right now mine are showing -7.7db to -7.9db. Is that good or bad? With negative numbers is a "smaller" number better (like -4.5db or so) or is "bigger" better?
Reply With Quote
  #2  
Old 09-02-2011, 11:49 AM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,919
A usable cable TV signal is between +/-10dbmv. However, the closer the signal comes to 0dbmv the better.

How many splitters do you have before your Ceton?
__________________
Server: i5 8400, ASUS Prime H370M-Plus/CSM, 16GB RAM, 15TB drive array + 500GB cache, 2 HDHR's, SageTV 9, unRAID 6.6.3
Client 1: HD300 (latest FW), HDMI to an Insignia 65" 1080p LCD and optical SPDIF to a Sony Receiver
Client 2: HD200 (latest FW), HDMI to an Insignia NS-LCD42HD-09 1080p LCD
Reply With Quote
  #3  
Old 09-03-2011, 11:59 AM
willieb willieb is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Philadelphia
Posts: 173
I had an 8 way but I have since changed to a two way followed by the 8 way. One side of the two way now goes straight to the Ceton and I am getting -1.1 db on them. The other side goes to the 8 way and seems to be working. Who knows if I needed to do it but psychologically I feel better .
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So...what Raid levels are you guys using. rdefino Hardware Support 24 10-17-2010 07:10 PM
Audio Levels kamikaze2112 SageTV Software 23 06-08-2009 08:32 AM
Sound Levels mleonard SageTV Software 2 05-20-2007 01:10 PM
volume levels seem too low padre SageTV Software 29 05-22-2005 09:16 PM
Volume Levels Fluctuate sshapiro63 SageTV Software 0 05-08-2003 11:45 PM


All times are GMT -6. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.