SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2008, 07:35 PM
Flips's Avatar
Flips Flips is offline
Sage Advanced User
 
Join Date: Oct 2005
Posts: 155
Old Computer Overlay Problems Black Screen

I've got an old compaq that I'm trying to make into a client.
http://h18000.www1.hp.com/products/q.../11349_na.HTML
It's a D51s with 2.4GHz P4, and integrated graphics (intel 845G), and only 128MB of ram.

Sage is pretty snappy on and it and DTV and SDTV works great. I'm guessing that HDTV will be pretty stuttery, but for the application that I'm using it for that might be okay.

When I play a 1080i for 720P file I get a sage.playback.exception.ERROR (-4,0x80040217). if I have overlay selected, but if I changed to default (VMR7) I get a black screen and just the audio plays. I've tried Nvidia, and Sonic, and Sage decoders and the same thing. Intervideo crashes on me when it plays.

Anybody have any ideas? I've run out.

Thanks,
flips

p.s. when I try vmr9 it tries to enable 3d acceleration, but as soon as you turn that on it turns off right away.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sage Shows Black Screen (no UI)? rwc SageTV Software 3 03-19-2008 05:54 AM
Black screen with audio zefross SageTV Software 3 06-24-2007 08:46 PM
YouTube / Google Video Black Screen Problem jblakey SageTV Software 4 04-23-2007 11:13 AM
Black screen and no audio on Client shatter SageTV Software 7 02-21-2007 08:41 PM
New video card problems - Overlay only works in window, flashbacck Hardware Support 0 11-08-2006 12:08 AM


All times are GMT -6. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.