SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2008, 11:09 PM
arpotu arpotu is offline
Sage User
 
Join Date: Jun 2008
Posts: 13
SageTV Placeshifter 64-bit

Hey, anyone know if there are plans for a 64-bit debian Placeshifter client in the future? I could really use one

To be precise, this is a request for Ubuntu 8.10 64-bit.

Thanks,
Arpotu
Reply With Quote
  #2  
Old 11-22-2008, 11:45 AM
gtallan gtallan is offline
Sage User
 
Join Date: Jul 2005
Location: St. Paul, MN
Posts: 45
I did get placeshifter to install on ubuntu 64-bit.

You need to force the installation of the 32-bit .deb (it was probably "dpkg --force-architecture" or something).

Then you also need to find and force installation of one additional 32-bit package before the embedded mplayer will work. I think I had to install libfaac0_1.26-0.1ubuntu1_i386.deb (now I wish I had kept better notes).

Unfortunately although it now runs, it doesn't work properly (for me). The on-screen controls are displayed correctly in the placeshifter window, but when video starts, that gets displayed in an mplayer window which is completely detached from the placeshifter window. Haven't looked into it any further, really I should send in a bug report but I'm not sure where the fault lies. This is with placeshifter 6.4.8...

I agree, a native 64-bit package build would be nice to have...
Reply With Quote
  #3  
Old 12-08-2008, 08:17 AM
Thraxius Thraxius is offline
Sage Advanced User
 
Join Date: Jan 2007
Posts: 77
Same Issue

I have the same issue but I am not running the 64 bit version.

I am trying to figure out what I am missing or misconfigured to get it to embed the video into the placeshifter.

I am looking for an answer on the forums first.

FIXED MY PROBLEM
I fixed my issue by adding .: to the front of my export path.

Last edited by Thraxius; 12-08-2008 at 03:58 PM. Reason: Found a solution.
Reply With Quote
  #4  
Old 07-03-2009, 05:55 PM
BigBirdy BigBirdy is offline
Sage User
 
Join Date: Apr 2009
Location: Squamish, BC
Posts: 39
Ah,,,,I also have this problem. Twin windows, an mplayer window for thevideo and a second one where the controls stay under Ubuntu 9.04, x64.
You mentioned that you fixed. Where is this done though?, Adding the .: "to the front of my export path"?

FIXED MY PROBLEM
I fixed my issue by adding .: to the front of my export path.
Reply With Quote
  #5  
Old 08-18-2009, 08:38 PM
Spectrum Spectrum is offline
Sage Expert
 
Join Date: Aug 2006
Posts: 720
Quote:
Originally Posted by Thraxius View Post
FIXED MY PROBLEM
I fixed my issue by adding .: to the front of my export path.
I would like to know where you added this as well. The only "export path" in sageclient.sh is the LD_LIBRARY_PATH env variable, which by default is set to
Code:
export LD_LIBRARY_PATH=.
As it is set to the current directory, I don't see how adding .: to it changes anything

In the mean-time, Virtualbox + Windows XP is the only satisfactory way for me to use Placeshifter in Linux (64 bit) and that is just sad!
Reply With Quote
  #6  
Old 06-01-2015, 08:40 AM
dranockcir dranockcir is offline
Sage Advanced User
 
Join Date: Jul 2004
Location: Jupiter, FL
Posts: 137
Placeshifter on 64bit Ubuntu

Has anyone had any luck getting placeshifter to run on 64bit Ubuntu? In older Ubuntu versions it would open the video in a separate window, now, for me anyway, the streaming indicator shows that it's streaming but no sound or video and a second windows no longer appears.

Rick
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed up audio in Placeshifter? kineticslam SageTV Placeshifter 0 11-30-2007 12:38 PM
Two placeshifter clients on one PC? Fountainhead SageTV Placeshifter 2 01-08-2007 04:08 PM
Improve Placeshifter PQ over LAN? zubblwump SageTV Placeshifter 7 11-06-2006 04:21 PM
A Couple Placeshifter Questions zubblwump SageTV Placeshifter 0 09-24-2006 08:42 AM
SageTV V4.1.11 Beta Is Available - Better Placeshifting! Narflex SageTV Beta Test Software 81 04-04-2006 09:39 PM


All times are GMT -6. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.