SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2017, 06:19 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
Angry Sage TV 9 Client Does Not Work

Hi and thanks for listening to my issue.

I am no HTPC expert or SageTV expert but I am a happy SageTV user for about five years now. I have two computers, one acting as the SageTV server, and both acting as clients (I watch TV on both of them). So the first one runs the full SageTV app (and records all the shows), and the second one runs that SageTV Client app. I use the HD Homerun Dual as my networked TV tuner. All was good up until about two months ago when I was forced to upgrade to SageTV 9. As I'm sure you know, we all needed to do this upgrade so that we can start paying for guide listings with SchedulesDirect.

Once I upgraded the server and the client PC, the server PC worked, and the client PC did not. On the client PC, when I start the SageTV Client app, it starts up successfully, sees the server PC, but when it finally opens the app, besides there being an annoying weather plugin message that I can't seem to get rid of, there is no TV tab on the left. It shows Videos, , Setup, etc, but no TV. I've tried many different approaches to solving the problem. Reloaded Windows onto the machine, reloaded HD Homerun, reloaded Sage TV Client. Recently I discovered that loading the full version of SageTV on the client computer works, I can see the HD Homerun tuners, watch TV, but unfortunately this doesn't really solve my problem. I would have to leave both computers on, and record shows in two places. I really just want to record on one PC and be able to play the content from either PC. I have also tried running the full SageTV app on the client PC with the "-client" extension, but it yields the same "no TV" results as the SageTV client app.

Does anyone have any idea how to make my SageTV client setup work again?
Reply With Quote
  #2  
Old 10-05-2017, 07:21 PM
BobPhoenix BobPhoenix is offline
SageTVaholic
 
Join Date: Oct 2004
Posts: 3,131
Can't help you fix your problem as I don't use SageTV Client. I use my HD300 extenders. But I just fired up an instance of SageTV Client 9.1.7 and loaded up a video and started to watch it. Server was unRAID Docker 9.1.7. So it IS possible hopefully someone else can help you get yours working soon. I would check to make sure you have the same version client as server however maybe you have a mismatch and that is what is causing your problems.
__________________
"Keep your goals away from the trolls"
Reply With Quote
  #3  
Old 10-05-2017, 08:01 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
Thanks a lot for weighing in. I don't know what HD300 extenders are, but I can say that I downloaded the v9 full app, and client from the same location, at the same time, so am pretty certain I have the same version. Back in v7, when you run the client app, you got a TV tab, just like you do in the full version. I wonder if v9 Client puts the recorded TV under the Videos tab?
Reply With Quote
  #4  
Old 10-05-2017, 08:44 PM
JustFred JustFred is offline
Sage Aficionado
 
Join Date: May 2015
Location: Sunnyvale, Ca
Posts: 397
Quote:
Originally Posted by pbdickey View Post
Back in v7, when you run the client app, you got a TV tab, just like you do in the full version. I wonder if v9 Client puts the recorded TV under the Videos tab?
The Client looks identical to what you see in the 'full' version.

From the description, it sounds as if the Sage9 Client installation is corrupt. Have you tried re-running the installer, selecting the "Repair" option?

Might also want to check that the same version of Java is installed on both server and client PCs. Although Sage doesn't **require** that they match, it's generally easier to debug if they're the same.
__________________
System #1: Win7-64, Core2-Quad Q9400, 8 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HDHR-US (1st gen white) tuners. HD-200.
System #2: Win7-64, I7-920, 8 GB Mem, 2TB HD. Java 1.8.0_131. Sage v9.1.6.747. ClearQAM: 2x HDHR3-US tuners. HD-200.
System #3: Win7-64, I7-920, 12 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HVR2250; Spectrum Cable via HDPVR & USB-UIRT. 3x HD-200.
Reply With Quote
  #5  
Old 10-05-2017, 10:22 PM
wnjj wnjj is online now
Sage Icon
 
Join Date: Jan 2009
Posts: 1,015
Make sure there's no entry in your sageclient.properties file with "forced_pvr_mode" set false.

There's a flag for "PVR" mode. The UI calls a IsPVR() function to decide whether to enable the "TV" menu item. I wonder if the system isn't up enough to even run the IsPVR() function to allow "TV" to show up? Can you post a log file from the client? (sageclient_0.txt file)

Are you using the latest version, 9.1.7?

Last edited by wnjj; 10-05-2017 at 10:31 PM.
Reply With Quote
  #6  
Old 10-06-2017, 06:45 AM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 333
Typically, whenever my SageTV Client doesn't have a TV tab, it is because it doesn't see or find the SageTV Server (for whatever reason).

I am presuming when you upgraded your Sage system (both server & client) that you just ran the v9 installer and installed "over the top" of your existing SageTV installations.

Unfortunately, some user have experienced Sage not picking up the correct install location when upgrading to v9.
In the case of the client, Sage may no longer be pointing to the server. iirc, Sage client doesn't asked for the Server IP at start up if the server IP has been saved previously. If the server IP isn't saved it should ask when the client is started.
Is it possible the Server IP has changed and the client hasn't been changed to reflect new IP of the server.


I don't mean to say any of the above is your issue just something to look at. Hopefully I'm not telling what you already know, either.
__________________
"Unencumbered by the thought process"

The only constant in the Universe is change.

Last edited by UgaData; 10-06-2017 at 06:59 AM.
Reply With Quote
  #7  
Old 10-06-2017, 10:45 AM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
All, thank you so much for the help. I really appreciate your time to help me try and figure this out. I am going to need some time to try all of the suggestions you are giving me. With regard tot he versioning of the client and server I assume that can be checked under the setup tab so I will check. With regard to the sageclient.properties file, I will check that too, thought I certainly never needed to do anything with that in pre v9 sagetv install. With regard to whether the client is seeing the server, it does seem to be in that at startup it pulls the LAN ip address of the server computer along with its name, and I have to hit enter to continue With regard to whether I installed the v9 sagetv over top of the old one, on the server yes I did. On the client side, initially I did, but at this point, in my quest to resolve, I have completely re-imaged the client computer to a fresh windows 7 so there would be no old remaining files.
Reply With Quote
  #8  
Old 10-06-2017, 10:48 AM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
Oh yeah, and with regard to pulling the log file, I have never had to do that before, so I will search this forum on how to do that, do it, and post it back here. Thank you!
Reply With Quote
  #9  
Old 10-06-2017, 10:56 AM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
I can remember in the past if the client sagetv computer did not see the server sagetv computer on the network it would pull up a blank server ip box upon startup so you would know it is not connecting. That is not the case that I am currently having as the client does see the server ip address and server computer nam.
Reply With Quote
  #10  
Old 10-06-2017, 11:40 AM
JustFred JustFred is offline
Sage Aficionado
 
Join Date: May 2015
Location: Sunnyvale, Ca
Posts: 397
Quote:
Originally Posted by pbdickey View Post
I can remember in the past if the client sagetv computer did not see the server sagetv computer on the network it would pull up a blank server ip box upon startup so you would know it is not connecting. That is not the case that I am currently having as the client does see the server ip address and server computer nam.
Another thing to try: temporarily disable the anti-virus/firewall software on both client and server PCs.

What OS is this running on?
__________________
System #1: Win7-64, Core2-Quad Q9400, 8 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HDHR-US (1st gen white) tuners. HD-200.
System #2: Win7-64, I7-920, 8 GB Mem, 2TB HD. Java 1.8.0_131. Sage v9.1.6.747. ClearQAM: 2x HDHR3-US tuners. HD-200.
System #3: Win7-64, I7-920, 12 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HVR2250; Spectrum Cable via HDPVR & USB-UIRT. 3x HD-200.
Reply With Quote
  #11  
Old 10-06-2017, 11:59 AM
wnjj wnjj is online now
Sage Icon
 
Join Date: Jan 2009
Posts: 1,015
Quote:
Originally Posted by pbdickey View Post
Oh yeah, and with regard to pulling the log file, I have never had to do that before, so I will search this forum on how to do that, do it, and post it back here. Thank you!
V9 has logging on by default. The log file (sagetv_0.txt on server, sageclient_0.txt on client) just shows up in the sagetv install directory.
Reply With Quote
  #12  
Old 10-06-2017, 12:41 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
You guys are awesome! I'm starting to think I might get to the bottom of this. As soon as I have a chance to try some of this stuff, I will report back. Thank you!
Reply With Quote
  #13  
Old 10-06-2017, 04:24 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
OK. I checked the SageTV versions. I'm certain that when this first started the versions were the same, but since I have been trying to resolve for so long, and reloading so many time on the client machine, Sage TV is now a newer version on the client machine. Client version: 9.1.6.747. Server version: 9.1.5.683. How do I upgrade the server? Just download the new version, and perform an install over top of the old one?
Reply With Quote
  #14  
Old 10-06-2017, 04:25 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
I turned off virus checking, and firewall on both machines, to no avail.
Reply With Quote
  #15  
Old 10-06-2017, 04:30 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
Uploaded herewith, the sageclient log file. There are some errors in there but its a bunch of gibberish to me. Can anyone help?
Reply With Quote
  #16  
Old 10-06-2017, 04:32 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
It won't let me upload the sageclinent_0.txt file because it says it exceeds form size limits
Reply With Quote
  #17  
Old 10-06-2017, 04:34 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
Here are the first bunch of lines of the log file:
Code:
Fri 10/6 12:18:03.900 [main@1d8d10a] user.dir2=C:\Program Files (x86)\SageTV\SageTV
Fri 10/6 12:18:03.901 [main@1d8d10a] classpath=C:\Program Files (x86)\SageTV\SageTV\Sage.jar;C:\Program Files (x86)\SageTV\SageTV\JARs\lucene-core-3.6.0.jar;C:\Program Files (x86)\SageTV\SageTV\xerces.jar;C:\Program Files (x86)\SageTV\SageTV\plugin.jar;C:\Program Files (x86)\SageTV\SageTV\;;JARs\CommercialDetector.jar;JARs\commons-jxpath-1.1.jar;JARs\jcifs-1.1.6.jar;JARs\jdic.jar;JARs\lucene-core-3.6.0.jar;JARs\packager.jar;JARs\sagex-api.jar;JARs\sbbi-upnplib-1.0.3.jar;JARs\vecmath.jar
Fri 10/6 12:18:03.901 [main@1d8d10a] JVM version=1.8.0_144
Fri 10/6 12:18:03.902 [main@1d8d10a] OS=Windows 7 6.1
Fri 10/6 12:18:03.902 [main@1d8d10a] client=true
Fri 10/6 12:18:03.902 [main@1d8d10a] locale=en_US
Fri 10/6 12:18:03.933 [main@1d8d10a] Succesfully setup system shell hook
Fri 10/6 12:18:03.933 [main@1d8d10a] not specifiy WinkeyboardHook in registery, load default one
Fri 10/6 12:18:04.047 [main@1d8d10a] ImageUtils loading URL jar:file:/C:/Program%20Files%20(x86)/SageTV/SageTV/Sage.jar!/images/splashclient.gif
Fri 10/6 12:18:04.067 [main@1d8d10a] ImageUtils creating BI copy sun.awt.image.ToolkitImage@137e0d2 w=520 h=350 freeMem=21914056 totalMem=24379392
Fri 10/6 12:18:04.086 [ThreadMonitor@14cfdfa] Thread CPU monitoring started interval=300000
Fri 10/6 12:18:04.090 [main@1d8d10a] SageTV V9.1.6.747
Fri 10/6 12:18:04.099 [main@1d8d10a] hostname=Pede-HP
Fri 10/6 12:18:04.100 [main@1d8d10a] Splash: Discovering SageTV Servers...
Fri 10/6 12:18:04.103 [main@1d8d10a] Sending out discovery packets to find SageTV Servers...
Fri 10/6 12:18:04.162 [main@1d8d10a] Discovery packet received:java.net.DatagramPacket@1be5d1 from /10.0.0.4:8270
Fri 10/6 12:18:04.165 [main@1d8d10a] Server info 9.1.5
Fri 10/6 12:18:04.166 [main@1d8d10a] Added server info:Familyroom-PC,V9.1.5,10.0.0.4
Fri 10/6 12:18:16.002 [main@1d8d10a] Splash: User Interface Manager is initializing...
Fri 10/6 12:18:16.072 [main@1d8d10a] ImageUtils loading URL jar:file:/C:/Program%20Files%20(x86)/SageTV/SageTV/Sage.jar!/images/tvicon.gif
Fri 10/6 12:18:16.074 [main@1d8d10a] ImageUtils creating BI copy sun.awt.image.ToolkitImage@55e4af w=32 h=32 freeMem=17962960 totalMem=24379392
Fri 10/6 12:18:16.307 [main@1d8d10a] Downloading-2 URL images/tvicon_anim0.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv9004601498414297097.img id=31958635
Fri 10/6 12:18:16.309 [main@1d8d10a] Downloading-2 URL images/tvicon_anim1.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv5222121917384232024.img id=5504304
Fri 10/6 12:18:16.311 [main@1d8d10a] Downloading-2 URL images/tvicon_anim2.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv7703952690190961194.img id=8567326
Fri 10/6 12:18:16.313 [main@1d8d10a] Downloading-2 URL images/tvicon_anim3.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv2912621768820871016.img id=16997927
Fri 10/6 12:18:16.314 [main@1d8d10a] Downloading-2 URL images/tvicon_anim4.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv6026640791248748677.img id=3929088
Fri 10/6 12:18:16.316 [main@1d8d10a] Downloading-2 URL images/tvicon_anim5.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv4930770714564543690.img id=7202600
Fri 10/6 12:18:16.317 [main@1d8d10a] Downloading-2 URL images/tvicon_anim6.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv8360207995511951255.img id=32679893
Fri 10/6 12:18:16.319 [main@1d8d10a] Downloading-2 URL images/tvicon_anim7.png to local cache file: C:\Users\Pede\AppData\Local\Temp\stv5477107530511887282.img id=23696863
Fri 10/6 12:18:16.325 [main@1d8d10a] Splash: Rendering Engine is initializing...
Fri 10/6 12:18:16.325 [main@1d8d10a] Splash: Object Database is initializing...
Fri 10/6 12:18:16.387 [main@1d8d10a] dbFile=C:\Program Files (x86)\SageTV\SageTV\Wiz.bin(2972365) dbBackupFile=C:\Program Files (x86)\SageTV\SageTV\Wiz.bak(6263388)
Fri 10/6 12:18:16.388 [main@1d8d10a] Wizard starting to load database info...
Fri 10/6 12:18:16.388 [main@1d8d10a] Splash: Object Database Source is initializing...
Fri 10/6 12:18:16.388 [main@1d8d10a] Wizard DONE loading database info. loadTime=0.0 sec
Fri 10/6 12:18:16.390 [main@1d8d10a] Splash: Object Database is initializing... 100% done
Fri 10/6 12:18:16.390 [main@1d8d10a] Splash: SageTV Connection is initializing...
Fri 10/6 12:18:16.455 [main@1d8d10a] SageTV received connection from:Socket[addr=/10.0.0.4,port=42024,localport=57629]
Fri 10/6 12:18:16.491 [main@1d8d10a] Setting c/s connection state to: CONNECTION_ESTABLISHING
Fri 10/6 12:18:16.511 [main@1d8d10a] Increased hash set pool to size=1
Fri 10/6 12:18:16.563 [main@1d8d10a] ERROR need 2 tokens for WIZARD_SYNC2 command.[WIZARD_SYNC2, 87, false]
Fri 10/6 12:18:16.563 [main@1d8d10a] DB loadTime=0.031 sec
Fri 10/6 12:18:16.564 [main@1d8d10a] Invalid command received:   
Fri 10/6 12:18:16.564 [main@1d8d10a] Invalid command received:
Fri 10/6 12:18:16.564 [main@1d8d10a] Invalid command received:   [      ?     1975      1992  -    1993  9    1994  J    1995  ]    1998  r    2000  ?    2002  ?    2003  ?    2008  ?    1990  ?    2007      2010  &     1989  &j    1999  0R    1987  0?    2001  :?     1944  J3    2005  JI    2006  Jw    2009  J?     2011  P    1996  R     1932  R'     1938  R.    2012  U?    1946  U?     1940  U?     1954  U?     1950  U?     1942  V	    1984  V     1958  rF    1997  s?    1986  tA    1988 ?     1945 ??     1991 ?3     1941 Q     1970 >?     1968 ZZ     1936 Zm     1939 Z?     1949 Z?     1943 Z?     1981 Z?     1972 Z?     1983 Z?     1964 Z?     1948 Z?     1976 a0    2004 k?     1951 k?     1929 x     1963 ?    1982 ?     1934 ?2     1947 ?n     1985 ?A     1965 ??     1952 ?S     1971 ??     2013 ??     1957 ?2     1969 ??     1953 ??     1959 ?S     1962 ?     1966 	E     1967 W[     1955 ?J     1961 ?l     1927 ??     1935 ??     1937 `?     1973 ??     1960 ?4     1931 ?    1978 ?     1980 -?     1979 	?F     1956 	??     1977 &     1933 ?     2014 ?I    1974 ?	     2015 ?!     1930 ?W     1919 ??    2016 ,>     2017   
Fri 10/6 12:18:16.567 [main@1d8d10a] Invalid command received:  {  &    
     
ABC Affiliate   +     Independent   I     i Affiliate   ?     
Fox Affiliate  3     
NBC Affiliate  n     MyNetworkTV Affiliate  ?     
PBS Affiliate  ?     CW Affiliate  ?     
CBS Affiliate  Y     NBC  Y     CBS  Y"     FOX  Y+     ITVMNF  Y1     BBC2  Y]     MTV  Yb     
Fri 10/6 12:18:16.570 [main@1d8d10a] SageTV received connection from:Socket[addr=/10.0.0.4,port=42024,localport=57630]
Fri 10/6 12:19:16.619 [Thread-1@1cfbf08] Requested to find MAC address of server at: 10.0.0.4
Fri 10/6 12:19:16.623 [main@1d8d10a] Splash: EPG is initializing...
Fri 10/6 12:19:16.625 [main@1d8d10a] Splash: Profiler is initializing...
Fri 10/6 12:19:16.626 [Thread-1@1cfbf08] Local IP is 10.0.0.13
Fri 10/6 12:19:16.652 [main@1d8d10a] Splash: Acquisition System is initializing...
Fri 10/6 12:19:16.653 [main@1d8d10a] MMC calling detectCaptureDevices on sage.ClientCaptureManager@3e6358
Fri 10/6 12:19:16.659 [main@1d8d10a] devices detected=[Silicondust HDHomeRun Tuner 104DBEFC-0, Silicondust HDHomeRun Tuner 104DBEFC-1]
Fri 10/6 12:19:16.660 [main@1d8d10a] EncoderMap={Silicondust HDHomeRun Tuner 104DBEFC-1=Silicondust HDHomeRun Tuner 104DBEFC-1, Silicondust HDHomeRun Tuner 104DBEFC-0=Silicondust HDHomeRun Tuner 104DBEFC-0}
Fri 10/6 12:19:16.660 [main@1d8d10a] Splash: SageTV Core is initializing...
Fri 10/6 12:19:16.686 [main@1d8d10a] Checking video directories for new files
Fri 10/6 12:19:16.687 [main@1d8d10a] Added:MediaFile[id=1000000002 FA[BAD AIRING] mask=D host=Pede-HP encodedBy= format=null]
Fri 10/6 12:19:16.687 [main@1d8d10a] Setup DVD Drive: MediaFile[id=1000000002 FA[BAD AIRING] mask=D host=Pede-HP encodedBy= format=null]
Fri 10/6 12:19:16.711 [main@1d8d10a] DShowFilters=[AC3 Parser Filter, AC3Filter, ACM Wrapper, ATI Ticker, AVI Decompressor, AVI Draw, AVI Mux, AVI Splitter, AVI/WAV File Source, BDA MPEG2 Transport Information Filter, Closed Captions Analysis Filter, Color Space Converter, CyberLink Audio Decoder (PDVD10), CyberLink Audio Decoder(PDVD10 UPnP), CyberLink Audio Effect (PDVD10), CyberLink Audio Spectrum Analyzer(PDVD10 UPnP), CyberLink Audio Wizard, CyberLink AudioCD Filter (PDVD10), CyberLink AVCHD Navigator, CyberLink Demultiplexer(PDVD10 UPnP), Cyberlink Demuxer 2.0, CyberLink Digest Filter (PDVD10), CyberLink DVD Navigator (PDVD10), CyberLink FLV Splitter(PDVD10), CyberLink HAM Decoder, CyberLink HD/BD Mixer (PDVD10), CyberLink Line21 Decoder (PDVD10), CyberLink Matroska Splitter(PDVD10), CyberLink MPEG Splitter, CyberLink MPEG Splitter, CyberLink MPEG-4 Splitter (PDVD10), CyberLink Push-Mode CLStream(PDVD10), CyberLink RealAudio Decoder(PDVD10), CyberLink RealMedia Splitter(PDVD10), CyberLink RealVideo Decoder(PDVD10), CyberLink Streamming Filter(PDVD10), Cyberlink SubTitle Importor (PDVD10), Cyberlink SubTitle Importor 2.0 (PDVD10), CyberLink TimeStretch Filter (PDVD10), CyberLink Tzan Filter (PDVD10), CyberLink Video Decoder (PDVD10), CyberLink Video/SP Decoder (PDVD10), CyberLink Video/SP Decoder(PDVD10 UPnP), CyberLink WMV/WMA Demux(PDVD10), DS Video Buffer Filter, DV Muxer, DV Splitter, DV Video Decoder, DVD Navigator, Enhanced Video Renderer, File Source (Async.), File Source (URL), File stream renderer, File Writer, File writer, Infinite Pin Tee Filter, Intel® Media SDK AAC Encoder, Intel® Media SDK MPEG-2 Muxer, Intel® Mux Renderer, Intel® Network Renderer, Intel®WiDi H264 encoder, Internal Script Command Renderer, iTV Data Capture filter, iTV Data Sink, LAV Audio Decoder, LAV Splitter, LAV Splitter Source, LAV Video Decoder, Line 21 Decoder, Line 21 Decoder 2, MainConcept AAC Encoder, MainConcept MPEG Multiplexer-Plus, MainConcept Network Renderer, Microsoft AC3 Encoder, Microsoft DTV-DVD Audio Decoder, Microsoft DTV-DVD Video Decoder, Microsoft MPEG-2 Audio Encoder, Microsoft MPEG-2 Encoder, Microsoft MPEG-2 Video Encoder, MIDI Parser, MJPEG Decompressor, MMACE DeInterlace, MMACE ProcAmp, MMACE SoftEmu, MP3 Decoder DMO, MPEG Audio Decoder, MPEG Video Decoder, MPEG-2 Demultiplexer, MPEG-2 Sections and Tables, MPEG-2 Splitter, MPEG-2 Video Stream Analyzer, MPEG-I Stream Splitter, MPEG2Dump, Mpeg4 Decoder DMO, Mpeg43 Decoder DMO, Mpeg4s Decoder DMO, MS PR Source Filter, Multi-file Parser, Null Renderer, Overlay Mixer, Overlay Mixer2, PlayReady DMO Wrapper, RDP DShow Redirection Filter, Record Queue, SageTV FileSource, SageTV MPEG Layer II Audio Encoder, SageTV MpegDeMux, SageTV MpegMux, SageTV Music Visualization, SageTV Stream Demuxer, SageTV TS Splitter 3.0, SAMI (CC) Parser, SampleGrabber, SBE2FileScan, SBE2MediaTypeProfile, Screen Capture filter, Silicondust HDHomeRun WMP Plugin, Smart Tee, StreamBufferSink, StreamBufferSink2, StreamBufferSource, VBI Codec, VBI Surface Allocator, VDP Renderer, VGA 16 Color Ditherer, Video Mixing Renderer 9, Video Port Manager, Video Renderer, Video Renderer, VPS Decoder, VSFilter, VSFilter (auto-loading version), Wave Parser, WD Audio Filter, WDSource Filter, WM ASF Reader, WM ASF Writer, WMAPro over S/PDIF DMO, WMAudio Decoder DMO, WMSpeech Decoder DMO, WMT DV Extract, WMT Sample Information Filter, WMT Switch Filter, WMT VIH2 Fix, WMT Virtual Renderer, WMT Virtual Source, WMV Screen decoder DMO, WMVideo Decoder DMO, WST Pager]
Fri 10/6 12:19:16.712 [main@1d8d10a] EVR support detected=true
Fri 10/6 12:19:16.723 [FSManager@183721d] FSManager is running...
Fri 10/6 12:19:16.724 [EPG@116a652] Increased ArrayList pool to size=1
Fri 10/6 12:19:16.724 [EPG@116a652] sage.epg.sd.SDRipper@1d24a48 needs an update in 0:00:00
Fri 10/6 12:19:16.724 [EPG@116a652] EPG needs an update in 0 minutes
Fri 10/6 12:19:16.725 [EPG@116a652] EPG PRIORITY EXPANSION attempting to expand Local Over the Air Broadcast - 96793 (sdepg)
Fri 10/6 12:19:16.725 [EPG@116a652] expand called on Local Over the Air Broadcast - 96793 (sdepg) at Fri 10/6 12:19:16.725 expandedUntil=Wed 12/31 14:00:00.000 scannedUntil=Wed 12/31 14:00:00.000
Fri 10/6 12:19:16.725 [SageTV@1f16795] Splash: Waiting for SageTV to finish initialization...
Fri 10/6 12:19:16.726 [EPG@116a652] EPG Expanding Local Over the Air Broadcast - 96793 (sdepg) at Fri 10/6 12:19:16.725
Fri 10/6 12:19:16.726 [SageTV@1f16795] Splash: User Interface Manager is initializing...
Fri 10/6 12:19:16.727 [EPG@116a652] Saving properties file to C:\Program Files (x86)\SageTV\SageTV\SageClient.properties
Fri 10/6 12:19:16.728 [SageTV@1f16795] Increased Thread pool to size=1
Fri 10/6 12:19:16.728 [ConnSendQueue@112809e] MsgSend thread spawned for /10.0.0.4:42024
Fri 10/6 12:19:16.729 [ConnRecvQueue@1579210] MsgRecv thread has spawned for /10.0.0.4:42024
Fri 10/6 12:19:16.729 [VideoFrame-SAGETV_PROCESS_LOCAL_UI@1b516bd] VF thread is now running...
Fri 10/6 12:19:16.729 [ConnRecvQueue@1579210] Error communicating with server:java.io.EOFException
Fri 10/6 12:19:16.729 [ConnRecvQueue@1579210] Cleaning up c/s connection
Fri 10/6 12:19:16.730 [VideoFrame-SAGETV_PROCESS_LOCAL_UI@1b516bd] VF thread is now waiting for 0:00:00.000
Fri 10/6 12:19:16.730 [ClientListener@11bc147] Invalid command received:Syndicated  Y?     BBC1  Y?     ABC  Z	     CBC  Z)     UPN  Zl     SHOW  Z?     NIK  Z?     HULUOV  [W     WB  [?     USA  [?     E  \C     WNBC  \s     PBS  \}     HBO  \?     TOON  \?     COMEDY  ]?     ITVONE  _     C4  _?     AETV  _?     MSNBC  `     CNN  `4     BET  `?     LIFE  a?     CIII  a?     DSC  bn     DISN  b?     FOOD  c?     CBBC  d?     ION  e     TNT  eA     SYFY  f4     FX  f7     SPACEC  fs     TBS  g?     PAX  h     CTV  hR     ITV2  i-     ABCF  iE     W  j
     WE  j{     APL  j?     ANIPI  j?     MOJOHD  j?     HGTV  j?     TRUTV  k
Fri 10/6 12:19:16.730 [ConnSendQueue@112809e] Error communicating with server:java.lang.NullPointerException
Fri 10/6 12:19:16.731 [ConnSendQueue@112809e] Cleaning up c/s connection
Fri 10/6 12:19:16.731 [ConnRecvQueue@1579210] NetworkManager CommunicationFailure : /10.0.0.4:42024 type=1
Fri 10/6 12:19:16.731 [ConnRecvQueue@1579210] Setting c/s connection state to: NOT_INITIALIZED
Fri 10/6 12:19:16.732 [AWT-EventQueue-0@19bb367] UIMgr loading UI from: C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\SageTV7.xml
Fri 10/6 12:19:16.732 [ConnSendQueue@112809e] NetworkManager CommunicationFailure : /10.0.0.4:42024 type=1
Fri 10/6 12:19:16.733 [ClientListener@11bc147] Connection lost from: Socket[addr=/10.0.0.4,port=42024,localport=57629] by:java.net.SocketException: Connection reset by peer: socket write error
Fri 10/6 12:19:16.733 [ClientListener@11bc147] Cleaning up c/s connection
Fri 10/6 12:19:16.733 [ConnRecvQueue@1579210] MsgRecv thread is terminating for /10.0.0.4:42024
Fri 10/6 12:19:16.733 [ConnRecvQueue@1579210] PooledThread ended w/ an exception: java.lang.NullPointerException
Fri 10/6 12:19:16.735 [ConnSendQueue@112809e] MsgSend thread terminating for /10.0.0.4:42024
Fri 10/6 12:19:16.735 [HotplugStorage@9ff3e] StorageDeviceDetector started...
Fri 10/6 12:19:16.735 [SageTV@1f16795] Loading all core plugins...
Fri 10/6 12:19:16.735 [HotplugStorage@9ff3e] Starting fixing failed Windows mapped drives...
Fri 10/6 12:19:16.736 [ClientListener@11bc147] NetworkManager CommunicationFailure : /10.0.0.4:42024 type=2
Fri 10/6 12:19:16.736 [HotplugStorage@9ff3e] Done fixing failed Windows mapped drives.
Fri 10/6 12:19:16.736 [AWT-EventQueue-0@19bb367] Modules: loadXML from C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\SageTV7.xml
Fri 10/6 12:19:16.738 [EPG@116a652] Done writing out the data to the properties file
Fri 10/6 12:19:16.738 [EPG@116a652] sage.epg.sd.SDRipper@1d24a48 needs an update in 23:59:59
Fri 10/6 12:19:16.738 [EPG@116a652] EPG needs an update in 1439 minutes
Fri 10/6 12:19:16.738 [EPG@116a652] EPG's works is done. Waiting...
Fri 10/6 12:19:16.744 [SageTV@1f16795] LOADED PLUGINS=[]
Fri 10/6 12:19:16.745 [SageTV@1f16795] Starting all core plugins...
Fri 10/6 12:19:16.746 [SageTV@1f16795] Done starting core plugins.
Fri 10/6 12:19:17.357 [AWT-EventQueue-0@19bb367] Modules: loadXML count = 74113
Fri 10/6 12:19:17.357 [AWT-EventQueue-0@19bb367] Modules: loadXML depth = 118
Fri 10/6 12:19:17.358 [AWT-EventQueue-0@19bb367] Modules: loadXML anon  = 67855
Fri 10/6 12:19:17.358 [AWT-EventQueue-0@19bb367] Modules: loadXML sym   = 74113
Fri 10/6 12:19:17.432 [AWT-EventQueue-0@19bb367] locale = 
Fri 10/6 12:19:17.570 [AWT-EventQueue-0@19bb367] UIMgr done loading UI from: C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\SageTV7.xml
Fri 10/6 12:19:17.913 [AWT-EventQueue-0@19bb367] Increased vector pool to size=1
Fri 10/6 12:19:17.916 [AWT-EventQueue-0@19bb367] ADDING: MediaPlayerFileLoadComplete=true
Fri 10/6 12:19:17.916 [AWT-EventQueue-0@19bb367] ADDING: RecordRequestScheduleConflict=true
Fri 10/6 12:19:17.917 [AWT-EventQueue-0@19bb367] ADDING: MediaPlayerError=true
Fri 10/6 12:19:17.917 [AWT-EventQueue-0@19bb367] ADDING: RecordRequestLiveConflict=true
Fri 10/6 12:19:17.917 [AWT-EventQueue-0@19bb367] ADDING: WatchRequestConflict=true
Fri 10/6 12:19:17.917 [AWT-EventQueue-0@19bb367] ADDING: DenyChannelChangeToRecord=true
Fri 10/6 12:19:17.917 [AWT-EventQueue-0@19bb367] ADDING: StorageDeviceAdded=true
Fri 10/6 12:19:17.918 [AWT-EventQueue-0@19bb367] ADDING: RequestToExceedParentalRestrictions=true
Fri 10/6 12:19:17.918 [AWT-EventQueue-0@19bb367] ADDING: NewUnresolvedSchedulingConflicts=true
Fri 10/6 12:19:17.918 [AWT-EventQueue-0@19bb367] ADDING: RecordingScheduleChanged=true
Fri 10/6 12:19:17.918 [AWT-EventQueue-0@19bb367] ADDING: ApplicationStarted=true
Fri 10/6 12:19:17.918 [AWT-EventQueue-0@19bb367] ADDING: MediaFilesImported=true
Fri 10/6 12:19:17.918 [AWT-EventQueue-0@19bb367] ADDING: SystemStatusChanged=true
Fri 10/6 12:19:17.919 [AWT-EventQueue-0@19bb367] ADDING: ApplicationExiting=true
Fri 10/6 12:19:17.919 [AWT-EventQueue-0@19bb367] Sending client capabilities to the server (run)
Fri 10/6 12:19:17.919 [AWT-EventQueue-0@19bb367] Sending 14 capabilties
Fri 10/6 12:19:17.958 [AWT-EventQueue-0@19bb367] Hidden Extras are no longer hidden.
Fri 10/6 12:19:17.965 [AWT-EventQueue-0@19bb367] Loading all "Standard" theme settings...
Fri 10/6 12:19:17.967 [AWT-EventQueue-0@19bb367] Created Property set w/o defaults
Fri 10/6 12:19:17.967 [AWT-EventQueue-0@19bb367] PropCacheFile = [C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\Themes\Standard\theme.properties]
Fri 10/6 12:19:18.011 [AWT-EventQueue-0@19bb367] Loaded properties file: C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\Themes\Standard\theme.properties
Fri 10/6 12:19:18.014 [AWT-EventQueue-0@19bb367] The default theme set is "Standard"
Fri 10/6 12:19:18.019 [AWT-EventQueue-0@19bb367] Loading properties for "Standard"
Fri 10/6 12:19:18.020 [AWT-EventQueue-0@19bb367] Created Property set w/o defaults
Fri 10/6 12:19:18.021 [AWT-EventQueue-0@19bb367] PropCacheFile = [C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\Themes\Standard\theme.properties]
Fri 10/6 12:19:18.024 [AWT-EventQueue-0@19bb367] Loaded properties file: C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\Themes\Standard\theme.properties
Fri 10/6 12:19:18.026 [AWT-EventQueue-0@19bb367] The "Standard" theme consists of 1 themes: [Standard]
Fri 10/6 12:19:18.027 [AWT-EventQueue-0@19bb367] The "Standard" theme uses 2 image paths: [C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7\Themes\Standard, C:\Program Files (x86)\SageTV\SageTV\STVs\SageTV7]
Fri 10/6 12:19:18.102 [AWT-EventQueue-0@19bb367] SortedThemePropNameList has 448 items.
Fri 10/6 12:19:18.103 [AWT-EventQueue-0@19bb367] Theme Property 1 [ColorValue/gButtonCatBarColor] = [0xF7F7F7]
Fri 10/6 12:19:18.104 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonCatBarColor]
Fri 10/6 12:19:18.104 [AWT-EventQueue-0@19bb367] Theme Property 2 [ColorValue/gButtonCatBarSelectedColor] = [0xF7F7F7]
Fri 10/6 12:19:18.104 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonCatBarSelectedColor]
Fri 10/6 12:19:18.105 [AWT-EventQueue-0@19bb367] Theme Property 3 [ColorValue/gButtonCatBarSelectedShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.105 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonCatBarSelectedShadowColor]
Fri 10/6 12:19:18.105 [AWT-EventQueue-0@19bb367] Theme Property 4 [ColorValue/gButtonCatBarShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.105 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonCatBarShadowColor]
Fri 10/6 12:19:18.105 [AWT-EventQueue-0@19bb367] Theme Property 5 [ColorValue/gButtonImportColor] = [0xE6C400]
Fri 10/6 12:19:18.106 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonImportColor]
Fri 10/6 12:19:18.106 [AWT-EventQueue-0@19bb367] Theme Property 6 [ColorValue/gButtonImportShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.106 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonImportShadowColor]
Fri 10/6 12:19:18.106 [AWT-EventQueue-0@19bb367] Theme Property 7 [ColorValue/gButtonLightColor] = [0xC0C0C0]
Fri 10/6 12:19:18.106 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonLightColor]
Fri 10/6 12:19:18.107 [AWT-EventQueue-0@19bb367] Theme Property 8 [ColorValue/gButtonLightShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.107 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonLightShadowColor]
Fri 10/6 12:19:18.107 [AWT-EventQueue-0@19bb367] Theme Property 9 [ColorValue/gButtonNormalColor] = [0xF7F7F7]
Fri 10/6 12:19:18.107 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonNormalColor]
Fri 10/6 12:19:18.107 [AWT-EventQueue-0@19bb367] Theme Property 10 [ColorValue/gButtonNormalShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.108 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonNormalShadowColor]
Fri 10/6 12:19:18.108 [AWT-EventQueue-0@19bb367] Theme Property 11 [ColorValue/gButtonOnlineNoThumbColor] = [0xCFCFCF]
Fri 10/6 12:19:18.108 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonOnlineNoThumbColor]
Fri 10/6 12:19:18.108 [AWT-EventQueue-0@19bb367] Theme Property 12 [ColorValue/gButtonOnlineNoThumbShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.108 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonOnlineNoThumbShadowColor]
Fri 10/6 12:19:18.109 [AWT-EventQueue-0@19bb367] Theme Property 13 [ColorValue/gButtonSelectedColor] = [0xF7F7F7]
Fri 10/6 12:19:18.109 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonSelectedColor]
Fri 10/6 12:19:18.109 [AWT-EventQueue-0@19bb367] Theme Property 14 [ColorValue/gButtonSelectedShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.109 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonSelectedShadowColor]
Fri 10/6 12:19:18.109 [AWT-EventQueue-0@19bb367] Theme Property 15 [ColorValue/gButtonSelImportColor] = [0xE6C400]
Fri 10/6 12:19:18.110 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonSelImportColor]
Fri 10/6 12:19:18.110 [AWT-EventQueue-0@19bb367] Theme Property 16 [ColorValue/gButtonSelImportShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.110 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonSelImportShadowColor]
Fri 10/6 12:19:18.110 [AWT-EventQueue-0@19bb367] Theme Property 17 [ColorValue/gButtonSelLightColor] = [0xC0C0C0]
Fri 10/6 12:19:18.110 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID = [gButtonSelLightColor]
Fri 10/6 12:19:18.111 [AWT-EventQueue-0@19bb367] Theme Property 18 [ColorValue/gButtonSelLightShadowColor] = [0x1B1715]
Fri 10/6 12:19:18.111 [AWT-EventQueue-0@19bb367]  ThemePropertyType = [colorvalue], ThemePropertyID =
Reply With Quote
  #18  
Old 10-06-2017, 04:34 PM
BobPhoenix BobPhoenix is offline
SageTVaholic
 
Join Date: Oct 2004
Posts: 3,131
Quote:
Originally Posted by pbdickey View Post
It won't let me upload the sageclinent_0.txt file because it says it exceeds form size limits
Try compressing (zipping) it. Logs usually compress well. Hopefully that will make it small enough.
__________________
"Keep your goals away from the trolls"
Reply With Quote
  #19  
Old 10-06-2017, 04:36 PM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 333
The Server and Client need to be the same version.

You should just be able to install over the top of the older SageTV install, doesn't matter if it is client or server. You can probably do the same thing to downgrade the version of SageTV but I would actually un-install it first then run the install for the lower version, but that's me.

The versions is most likely your issue for now. The fact that your seeing the pop-up when Sage starts with the Server IP (and it is correct) indicates the client is seeing/finding the server.
__________________
"Unencumbered by the thought process"

The only constant in the Universe is change.
Reply With Quote
  #20  
Old 10-06-2017, 04:36 PM
JustFred JustFred is offline
Sage Aficionado
 
Join Date: May 2015
Location: Sunnyvale, Ca
Posts: 397
Quote:
Originally Posted by pbdickey View Post
How do I upgrade the server? Just download the new version, and perform an install over top of the old one?
Yes. Your old configuration will be preserved.

Quote:
Originally Posted by pbdickey View Post
It won't let me upload the sageclinent_0.txt file because it says it exceeds form size limits
Zip (compress) the file prior to uploading.
__________________
System #1: Win7-64, Core2-Quad Q9400, 8 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HDHR-US (1st gen white) tuners. HD-200.
System #2: Win7-64, I7-920, 8 GB Mem, 2TB HD. Java 1.8.0_131. Sage v9.1.6.747. ClearQAM: 2x HDHR3-US tuners. HD-200.
System #3: Win7-64, I7-920, 12 GB Mem, 4TB HD. Java-64 1.8.0_141. Sage-64 v9.2.1 ATSC: 2x HVR2250; Spectrum Cable via HDPVR & USB-UIRT. 3x HD-200.
Reply With Quote
Reply

Tags
client, sagetv 9


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie playback doesn't work at all from Sage Client... Biggen SageTV Beta Test Software 7 10-17-2010 06:40 PM
Sage TV Client won't work when SageTV runs as a "Service" Rezolution SageTV Software 4 05-30-2006 08:33 PM
Does Sage Client Work in Windows NT? DJD SageTV Software 1 03-16-2006 04:21 PM
Getting a Sage Linux client to work?? skeltonl SageTV Linux 2 03-10-2006 11:27 PM
Sage client (how does it work!? ;) small audio probs jimbobuk SageTV Beta Test Software 15 05-27-2003 02:09 PM


All times are GMT -6. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.