SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2005, 12:38 AM
jasondragon jasondragon is offline
Sage User
 
Join Date: Jan 2005
Posts: 26
Video decoder problem? Picture distortion for live TV

System specs:

Dell Dimension 8400, P4 3.4g
ATI x300 SE 128mb DVI vid card
Hauppauge PVR2-USB 2.0 tv tuner

SageTV appears to be functioning well except for the video distortion. Video is fine for the first second then becomes blocky and pixelated. See attached images.

I've tried all different settings under video to no avail. I've also updated my drivers (video, monitor, sound, and hauppauge decoder and pvr2 drivers)

What next?
Attached Images
File Type: jpg sagetv-1.JPG (35.6 KB, 253 views)
File Type: jpg sagetv-2.JPG (27.8 KB, 248 views)
Reply With Quote
  #2  
Old 01-15-2005, 12:49 AM
mdmint's Avatar
mdmint mdmint is offline
Sage Fanatic
 
Join Date: Apr 2004
Location: Vancouver, WA USofA
Posts: 877
Whoa, somebody's not keeping up processing! Are you running VMR9 or overlay? What resolution? If you record and playback via other player how's the playback?
Reply With Quote
  #3  
Old 01-15-2005, 12:53 AM
jasondragon jasondragon is offline
Sage User
 
Join Date: Jan 2005
Posts: 26
VMR9, resolution is 1280x1024. Wintv32 and wintv2k give me a black screen no audio. BeyondTV would play audio for 20 seconds with a black screen, when the video finally appeared it would be blocky just like sage. Haven't recorded yet, will try and post results.
Reply With Quote
  #4  
Old 01-15-2005, 12:57 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
How's the USB2 port functioning? I doubt this to be the case/problem on that system, but: it does have a usb2 port, right?

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #5  
Old 01-15-2005, 01:01 AM
jasondragon jasondragon is offline
Sage User
 
Join Date: Jan 2005
Posts: 26
-nod- USB port 2.0.

I'm crossing my fingers, but I uninstalled the drivers for the USB2, then rebooted and reinstalled them.I cannot believe it but its working perfectly fine now.
Reply With Quote
  #6  
Old 01-15-2005, 01:06 AM
mightyt's Avatar
mightyt mightyt is offline
Sage Icon
 
Join Date: Jul 2004
Location: CA.
Posts: 1,293
Quote:
Originally Posted by Opus4
How's the USB2 port functioning? I doubt this to be the case on that system, but: it does have a usb2 port, right?

- Andy

USB: 8 USB 2.0 ports - 2 front/6 back


Straight from Dell ...
Reply With Quote
  #7  
Old 01-15-2005, 01:36 AM
jasondragon jasondragon is offline
Sage User
 
Join Date: Jan 2005
Posts: 26
OK. I uninstall everything, then re-install the drivers and the sagetv software. Everything works great.

After a reboot, the blurry/pixelated look comes back AARRGHH! I thought I fixed this.

What might I try next??

Also, playback of recorded programs are blurry just like livetv. When I had it working perfectly (after the fresh install before reboot, recordings were perfectly played back in nero showtime)

Last edited by jasondragon; 01-15-2005 at 01:47 AM.
Reply With Quote
  #8  
Old 01-15-2005, 12:22 PM
jasondragon jasondragon is offline
Sage User
 
Join Date: Jan 2005
Posts: 26
Forget USB. I took back the USB2 and got the PVR150, everything works great.

Only problem now is the remote control. Only some buttons work. Is there anyway to configure the remote buttons? I.e. channel and volume buttons work, but guide button doesn't go to the guide.
Reply With Quote
  #9  
Old 01-15-2005, 12:30 PM
mightyt's Avatar
mightyt mightyt is offline
Sage Icon
 
Join Date: Jul 2004
Location: CA.
Posts: 1,293
Quote:
Originally Posted by jasondragon
Forget USB. I took back the USB2 and got the PVR150, everything works great.

Only problem now is the remote control. Only some buttons work. Is there anyway to configure the remote buttons? I.e. channel and volume buttons work, but guide button doesn't go to the guide.
Hmmm ... I have both PCI and USB 250's and they both work fine??

Anyway, see Opus4's signature on his post ... He has some good links for extending the Hauppauge Remotes.

http://forums.sage.tv/forums/showpos...73&postcount=4
Reply With Quote
  #10  
Old 01-15-2005, 02:47 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Regarding the remote & my sig... the 150 ships with a newer remote whose buttons are ot coverd in the default setup Frey installs. For a new irremote.ini to put in your Windows dir, see post 3 of Hauppauge link 1, or post 15 of link 3.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.