SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-18-2008, 02:21 AM
Slipshod's Avatar
Slipshod Slipshod is offline
Sage Aficionado
 
Join Date: Feb 2008
Location: San Francisco Bay Area
Posts: 474
Live TV playing back wrong tuner...

I have two tuners, both R5000s. I was recording a movie on Tuner 2, and another movie had just finished recording on tuner 1, so tuner 1 was free for live TV. Every time I tried to tune to a channel it would end up playing back the movie that was in progress on tuner 2. I tried multiple channels, SD as well as HD, and every one went to tuner 2's file instead of using tuner 1.

So I set a random show to record in the EPG, and then tuned to it. Low and behold, it was working fine on tuner 1. So I stopped the recording on tuner 1 and tried to tune to a different channel. No dice, it tuned back to the in-progress movie on tuner 2.

Has anybody else seen behavior like this? Last time something like this happened to me one of the tuners had powered off, and it started working normal once I turned it back on. This time I checked and it was still on, and able to manually record.

Weird.

Cheers,
Tash
__________________
SageTV V7 (WHS), Diamond UI
Server: WHS with Xeon X3350, 4GB ECC, ASUS P5BV-C/4L, recording into a 6.6TB Drive pool
Tuners: 4 (2x HDHR)
Clients: 2x HD300, 1x HD200 Extenders, 1x Placeshifter
2x Roku XD
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem playing back trailers using MovieTimes Interface and SageMC geogecko SageMC Custom Interface 13 12-09-2007 08:58 PM
Cursor not available when playing back DVD from hard disk eehtpc SageTV Software 0 11-09-2007 09:19 PM
Live TV not going to the next show Razillian SageTV Software 4 10-31-2007 10:00 AM
Problems playing back a show: can't skip or seek horseflesh SageTV Software 13 11-21-2006 08:37 AM
playing back media files to my TV ViAo SageTV Software 4 10-21-2006 01:49 PM


All times are GMT -6. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.