SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2008, 12:33 PM
Rafiki2085 Rafiki2085 is offline
New Member
 
Join Date: Nov 2008
Posts: 3
Exclamation Hauppauge HVR-2250 MC Kit Problem

I have a Hauppauge HVR-2250 MC Kit. I have installed the software and had gotten everything set up for my analog cable tv and it was great.
I then moved my computer up to my parents house to test it out on a digital signal, and when i went to change the cap devices in Sage TV to digital I lost the fact that this card can tune in two different things at once. I cant figure out how to get it back to seeing that this card can capure two things at once?
I have tried uninstalling and reinstalling the software and that has not helped.
Help?!

Edit:
I see this was moved to the hardware area, however I dont think its a hardware problem. Once it stopped showing up in SageTV, I installed HAuppauges software and it still knows there are two tuners to use. So I dont think the hardware is faulty, I think it has something to do with SageTV. If anyone (like the person that moved this thread) knows otherwise please let me know. I dont know how to fix it, or why SageTV stopped showing the 2nd tuner in the first place.

Last edited by Rafiki2085; 11-08-2008 at 01:03 PM. Reason: Thread Moved
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppauge 1800, Gentoo, Troublehooting... yakshaver SageTV Linux 3 10-10-2008 11:44 AM
Hauppauge MediaMVP HD MPEG4 playback problem kevine SageTV Beta Test Software 6 01-22-2008 10:58 AM
Hauppauge 45 key remote rethdog Hardware Support 0 12-05-2007 01:46 PM
Video problem Hauppauge USB2s utsailn Hardware Support 6 09-28-2006 08:06 AM
Mixed Hauppauge Card bug - Some Improvement but now studder problem carlgar SageTV Software 6 01-05-2004 02:03 AM


All times are GMT -6. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.