SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2010, 10:26 AM
nwboater nwboater is offline
Sage Advanced User
 
Join Date: Oct 2007
Posts: 198
HD PVR WHS Install Problem - SOLVED!

I'm trying to install our HD PVR on our WHS machine. When I put the Hauppauge CD into the WHS drive it starts to install then very quickly gives an error message "Access Violation at address 02100000. Write of adress 02100000". Can't go any further then.

I previously installed the HDPVR and its software on our HTPC and it all worked, so the disc should be okay. And I believe others here have installed this on their WHS.

I am running this install directly from the WHS computer with a keyboard, mouse and monitor on it. I believe I'm logged in as administrator.

Any idea what's causing this error?

Also I believe I could get the Hauppauge SW from their site, but think I need something in the Arcsoft included sw for this to work. Anyone know if this is true?

Any ideas how to get around this problem?

Thank you,
Rod

Last edited by nwboater; 10-09-2010 at 12:58 PM.
Reply With Quote
  #2  
Old 10-09-2010, 12:57 PM
nwboater nwboater is offline
Sage Advanced User
 
Join Date: Oct 2007
Posts: 198
Solved!

Since I couldn't install it from the CD I instead used Windows Explorer to open the actual install files on the CD. This seemed to install everything okay, but then after installing Sage, the HD PVR would not actually function from Sage.

During my troubleshooting a WHS message appeared that said 'Autorun' was being locked out for safety and gave me a chance to allow it. I did and after a reboot it allowed me to install from the CD. Before doing this I uninstalled Sage and all Hauppauge using the HCW Clear program on the disk. Then installed the HDPVR and then Sage.

At the moment it is all working on the WHS and a HD200 Extender. Hopefully it will continue to!

Rod
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems WHS Install blewis Sage My Movies 14 09-28-2010 10:23 AM
New WHS Install with Sagetv jorton SageTV Software 5 07-27-2009 09:54 PM
What drive for OS on a new WHS install? btrcp2000 Hardware Support 4 07-19-2009 07:53 AM
Really need help with new WHS install skitter SageTV Software 11 01-15-2009 02:10 PM
SageTV and WHS install spoonman1227 SageTV Beta Test Software 3 06-24-2008 02:12 AM


All times are GMT -6. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.