SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2009, 11:23 AM
ptzink ptzink is offline
Sage Aficionado
 
Join Date: Mar 2008
Posts: 300
Aero Not Working in Windows 7 64 bit (HP)

Hello All,
Here is my issue. I am running a SageTV 'server' on a Windows XP Pro machine and my Placeshifter (desktop PC) is running a freshly installed version on Windows 7 Home Premium 64 bit. SageTV Placeshifter installs and connects to the server fine and Windows Aero visuals are still available. Once I tune a channel or start watching a recording, Windows 7 'shuts down' Aero temporarily and replaces it with the 'basic' decoration. The video displays normally, but there is no transparency and more importantly, no Aero Peak. When clicking on the box for more info, it tells me that the application mplayer is not compatible with Aero. I ran the Aero troubleshooter in Windows 7 64-bit and it was able to get Aero to work with SageTV, but then the video goes black (with audio). I tried enabling the 3D Acceleration option in the PlaceShifter settings with no success.
None of this is a deal breaker, but the strange part is that the Aero Peak feature worked flawlessly in Windows 7 RC1 32-bit. There was live video in the peak window when you moused over the SageTV icon (great when listening to a baseball game and scrolling over the icon when the action happens). This feature was very cool and I would love to have it back.
For what it is worth, I have a Core 2 Duo processor and a 1GB Nvidia 7950 graphics card.
Thanks.
Reply With Quote
  #2  
Old 10-26-2009, 11:41 AM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
GT or GX2? You ran 32bit Win 7 before and so you probably had 32bit video drivers. Now you're running Win 7 64 bit and that may be part of the problem. In addition I believe Placeshifter uses openGL for the video. Make sure your card/drivers supports that. That's an older card and may not have the support. Most of the newer drivers add support for GeForce 8 series and above.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #3  
Old 10-26-2009, 11:55 AM
ptzink ptzink is offline
Sage Aficionado
 
Join Date: Mar 2008
Posts: 300
gplasky, thanks for your quick reply. It is a 7950 GX2 and it is not THAT old. I did a clean install (reformat) of Windows 7 64-bit and downloaded the 64-bit drivers from nvidia's web site, so I don't think it is a 32-bit driver problem. Again, this is not a big issue at all. I just loved it in Windows 7 32-bit and want it now in 64-bit. I will play around with some more graphics settings in the nvidia control panel and see if I can get anything to work.
Reply With Quote
  #4  
Old 10-26-2009, 12:42 PM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
See if there are any openGL options in the drivers. When I say old I don't necessarily mean in years. All the latest drivers aren't adding any features to the 7xxx series of cards. Any new features or Directx 9 and above support are for 8xxx series and above. You may want to consider running the Sage PC client instead of Placeshifter to take advantage of EVR in Windows 7. You may also find it works better with an older version of the drivers for Placeshifter.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #5  
Old 10-26-2009, 02:36 PM
ptzink ptzink is offline
Sage Aficionado
 
Join Date: Mar 2008
Posts: 300
Thanks again. For as long as I have been a SageTV user, I am not sure why I have always run the Placeshifter instead of the Client on my local network. I will give the Client a go to see if that works better and report back. Thanks for the suggestion.
Reply With Quote
  #6  
Old 10-26-2009, 08:18 PM
ptzink ptzink is offline
Sage Aficionado
 
Join Date: Mar 2008
Posts: 300
Now I know why... The Client would be another license I would have to purchase whereas I already have purchased a media extender/placeshifter license. The Aero did work great with the Client... sigh. Guess I will try to tweak settings to get it to work with the placeshifter.
Reply With Quote
  #7  
Old 10-27-2009, 04:19 AM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
Something to keep in mind-the clinet can play DVDs-either from a drive or ripped. Placeshifter cannot.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #8  
Old 10-28-2009, 08:43 AM
mdnttoker mdnttoker is offline
Sage Aficionado
 
Join Date: Aug 2006
Posts: 444
Quote:
Originally Posted by ptzink View Post
Hello All,
Here is my issue. I am running a SageTV 'server' on a Windows XP Pro machine and my Placeshifter (desktop PC) is running a freshly installed version on Windows 7 Home Premium 64 bit. SageTV Placeshifter installs and connects to the server fine and Windows Aero visuals are still available. Once I tune a channel or start watching a recording, Windows 7 'shuts down' Aero temporarily and replaces it with the 'basic' decoration. The video displays normally, but there is no transparency and more importantly, no Aero Peak. When clicking on the box for more info, it tells me that the application mplayer is not compatible with Aero. I ran the Aero troubleshooter in Windows 7 64-bit and it was able to get Aero to work with SageTV, but then the video goes black (with audio). I tried enabling the 3D Acceleration option in the PlaceShifter settings with no success.
None of this is a deal breaker, but the strange part is that the Aero Peak feature worked flawlessly in Windows 7 RC1 32-bit. There was live video in the peak window when you moused over the SageTV icon (great when listening to a baseball game and scrolling over the icon when the action happens). This feature was very cool and I would love to have it back.
For what it is worth, I have a Core 2 Duo processor and a 1GB Nvidia 7950 graphics card.
Thanks.
I experience the same problem with my ATI HD4350 on Win7 x64. As you mentioned, not a big deal, but annoying. Have you submitted a bug report?
Reply With Quote
  #9  
Old 10-28-2009, 12:35 PM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,919
You should just need to go into the Placeshifter settings and enable 3D Acceleration. After that it should run fine without disableing Aero.
__________________
Server: i5 8400, ASUS Prime H370M-Plus/CSM, 16GB RAM, 15TB drive array + 500GB cache, 2 HDHR's, SageTV 9, unRAID 6.6.3
Client 1: HD300 (latest FW), HDMI to an Insignia 65" 1080p LCD and optical SPDIF to a Sony Receiver
Client 2: HD200 (latest FW), HDMI to an Insignia NS-LCD42HD-09 1080p LCD
Reply With Quote
  #10  
Old 10-28-2009, 11:58 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
agreed, if you are going to stick with placeshifter, turn on 3d acceleration. Still, I'd also recommend running Client, especially in win7. the quality will be amazingly better using EVR and some real codec's, instead of kludgy placeshifter.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #11  
Old 03-30-2011, 06:07 PM
jakwre jakwre is offline
New Member
 
Join Date: Mar 2011
Location: Grand Rapids, MI - USA
Posts: 1
I just switched to Placeshifter because there is a limitation with the client, it is not able to run on a 2nd monitor in Win 7 64bit because it doesn't have the proper overlays (I'm running SageTV 6 client and server). I confirmed this with a co-worker.
Reply With Quote
Reply

Tags
64-bit, aero, placeshifter, windows 7


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 client - 32 or 64 bit??? briands General Discussion 27 04-22-2010 03:39 AM
Windows 7 Ultimate 64 bit - Sage won't start radams SageTV Software 2 11-08-2009 06:10 PM
Vista 32 bit and then Windows 7 32 bit EVR abbott_m SageTV Software 13 08-05-2009 08:01 AM
Which Java version for 64 bit Windows? farfromuman SageTV Software 1 02-04-2009 04:35 PM
Windows 64 bit pat_smith1969 General Discussion 10 05-11-2007 04:52 PM


All times are GMT -6. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.