SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Github Development

Notices

SageTV Github Development Discussion related to SageTV Open Source Development. Use this forum for development topics about the Open Source versions of SageTV, hosted on Github.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-15-2016, 01:20 AM
Galaxysurfer Galaxysurfer is offline
Sage Aficionado
 
Join Date: Jun 2009
Location: Calgary, AB CANADA
Posts: 275
problems with windows installer

http://forums.sagetv.com/forums/showthread.php?t=62819 i used the installer found in this thread to install v9 server. I am having problems with sagetv service not staying on & my configuration tweaks staying present. theme reverts to default until i try a repair install then it fixes itself temporarily. I also have issues with ota tuner signal loss. is that fix i found in one of the threads for open dct apply to windows version or linux i will try a clean reinstall to see it that solves the corruption problems. maybe there is a bug that needs to be identified?

galaxysurfer
Reply With Quote
  #2  
Old 04-15-2016, 04:12 AM
trallyus trallyus is offline
Sage Aficionado
 
Join Date: Jul 2010
Posts: 392
Quote:
Originally Posted by Galaxysurfer View Post
http://forums.sagetv.com/forums/showthread.php?t=62819 i used the installer found in this thread to install v9 server. I am having problems with sagetv service not staying on & my configuration tweaks staying present. theme reverts to default until i try a repair install then it fixes itself temporarily. I also have issues with ota tuner signal loss. is that fix i found in one of the threads for open dct apply to windows version or linux i will try a clean reinstall to see it that solves the corruption problems. maybe there is a bug that needs to be identified?

galaxysurfer
Did you install it once then do install it a second time using the repair option like suggested in one of the posts there or did you just install it once?
Reply With Quote
  #3  
Old 04-15-2016, 05:41 AM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,176
Can you describe the tweaks you are making that are not sticking. As well any details on OS version etc would help.

Also, enable debug in the sagetv properties and then when you see the issue upload the logs so we can review.

k
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Installer jusjoken SageTV Downloads & Instructions 481 09-22-2019 08:39 AM
Does Windows Installer work on WHS emotionnotion SageTV Github Development 7 05-20-2016 07:55 AM
Windows Installer woes BigSwifty SageTV Github Development 3 03-26-2016 03:37 PM
Any news on the Windows installer? Damstas SageTV Github Development 2 09-03-2015 10:09 AM
Web Interface - where is the Windows installer ckewinjones SageTV Customizations 2 01-09-2011 10:36 AM


All times are GMT -6. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.