SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2017, 03:33 AM
Vitalogy Vitalogy is offline
Sage User
 
Join Date: Mar 2007
Posts: 29
Upgraded to v9 -> Hauppauge remote problems

Hi,
Like many others I just upgraded to SageTV v9 to use the Schedule Direct EPG.

It was easier than expected (thanks to the devs who made the windows installer) however I now have problem with my Hauppauge remote. Not every buttons are working.

By example,
the Play, Pause, Fast Forward, Channel, Volume and few others are working.
the Up/Down/Left/Right arrows, TV, Video, Guide and some more are NOt working.

The weird thing is that the problems started after I have rebooted my computer. Or maybe I was lucky and only used working buttons before the reboot. I'm not sure.

My remote is the 45 buttons Hauppauge remote.
I checked in the settings (commands tab) and the correct remote is choosen.
I know that the remote work fine because I tested it with a debug.txt file and all buttons are working in that file.

Any solution for me?
Thanks in advance for your help.


EDIT:
It's OK. After searching in the forum I found something that made me remember that I need a special Irremote.ini file. I restored a backup of this file and everything working fine now.

Last edited by Vitalogy; 06-25-2017 at 03:54 AM. Reason: Solved
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hauppauge remote problems sg010 Hardware Support 5 05-28-2007 10:53 AM
Hauppauge MCE Remote Problems kaudley Hardware Support 8 02-14-2007 08:25 PM
Hauppauge Remote Problems AWS Hardware Support 1 10-29-2006 10:45 AM
Problems with Hauppauge Remote No-Focus Mod fastoy Hardware Support 6 06-04-2006 09:41 PM
problems with hauppauge remote + sagetv disgust Hardware Support 1 01-26-2005 01:56 AM


All times are GMT -6. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.