SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2004, 08:08 AM
rwc rwc is offline
Sage Aficionado
 
Join Date: Jun 2004
Posts: 284
Fast Forward (10sec skip) sometimes freezes sage

Hello,

Sometimes when I fast forward by 10 seconds, my sage suddenly freezes. I'm running the lastest version of sage with windows XP SP2.

I'm using the neilm STV

The problem seems to happen regardless of if I use the mouse or if I use the remote control.

Any ideas what could be causing it or how I can debug it?

THANKS!

rwc
Reply With Quote
  #2  
Old 10-04-2004, 06:03 PM
David Lawrance David Lawrance is offline
Sage Advanced User
 
Join Date: May 2003
Posts: 105
You're not the only one who would like to know (me, too.)
Reply With Quote
  #3  
Old 10-04-2004, 06:29 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,611
What audio decoder are you using? I've heard about problems with certain decoders (mostly the one from nvidia, I think) -- try changing that.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #4  
Old 10-05-2004, 08:09 AM
rwc rwc is offline
Sage Aficionado
 
Join Date: Jun 2004
Posts: 284
I was using the one that came with the haupaug (Inter-something?)

I switched it to the sonic decoder last night to see if it fixes it...for the hour I was playing with it, it seemed ok...

I am using S/PDIF out...if that matters...


rwc
Reply With Quote
  #5  
Old 10-05-2004, 08:27 AM
Watter Watter is offline
Sage Advanced User
 
Join Date: May 2003
Posts: 233
I have the same problem. I've been looking for a solution for months. This one glitch that I can 't seem to overcome has me in the market for another PVR product for the first time in years.

-Watter
Reply With Quote
  #6  
Old 10-05-2004, 09:41 AM
DFranch's Avatar
DFranch DFranch is offline
Sage Aficionado
 
Join Date: Feb 2004
Posts: 332
I used to have that problem. I can't remember if it was with the NVDVD 2 or sonic decoders. I am using the NVDVD 3 decoder now and it has been very reliable.
__________________
SERVER: Gigabyte EP45-UD3R | Intel Core 2 Duo 2.67 Ghz | Geforce 8500GT | 4 Gb Corsair DDR2 1066 |
2 Hauppauge HVR-2250 | Win 7 64-bit | Sage TV 6.6.2 | 1.6TB (4 Drives) |
Client: Sage TV STX-HD100 HD Extender
Reply With Quote
  #7  
Old 10-05-2004, 11:35 AM
remmy925's Avatar
remmy925 remmy925 is offline
Sage Advanced User
 
Join Date: Jul 2004
Location: Tampa
Posts: 139
Send a message via ICQ to remmy925 Send a message via AIM to remmy925 Send a message via Yahoo to remmy925
I have had similar problems with some different codecs. NVDVD 2 was one of them. I suggest trying another or checking the settings you have implimented. A problem I had with the Hauppauge was that I tried the registry hack that I read here on the forums. Turned out it was problematic with my machine and I had to switch to the defaults. Dont know if this will change anything, but maybe you should update the mpeg2 codecs you got from Hauppauge. They provide the latest version on their website.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.