SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2022, 01:50 PM
brandypuff brandypuff is offline
Sage Aficionado
 
Join Date: Mar 2008
Location: Berlin, MA
Posts: 374
Intermittent Pixelation on recordings

I have a really weird problem that's been dogging me for weeks. Let's take channel 25.1 which is a HDHOMERUN Extend Antenna channel. If i watch it from the HDHOMERUN windows app, it plays fine. However, when i record the channel, I'll see artifacts and pixelation on playback of the recording. there's nothing else running on the server and no load at all on the drive. The network is fine, too. This happens on HD channels. It's driving me crazy.

I just turned off flow control on my network adapter to see if that helps.
__________________
- James M -

Capture Devices: HDHomerunXTEND, HDHomerunPrime

Last edited by brandypuff; 10-24-2022 at 02:45 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD-PVR 2 audio intermittent? timg11 Hardware Support 1 11-04-2017 09:54 AM
Pixelation with .23? metzz71 SageTV Beta Test Software 8 11-16-2010 04:39 PM
Intermittent corrupt recordings... whardy7 SageTV Software 3 02-19-2006 11:06 PM
Intermittent ff then no audio mdmint SageTV Software 7 03-09-2005 11:25 AM
UI disappearing w/ 350 in RC1 (intermittent) Alex0230 SageTV Beta Test Software 11 04-23-2004 10:33 AM


All times are GMT -6. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.