SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2004, 06:45 PM
flatline flatline is offline
New Member
 
Join Date: Mar 2004
Posts: 2
1.4.10 (Demo) not detecting PVR-USB

I downloaded the demo and am trying to get it to work with a PVR-USB2 I bought earlier today. It is version 941 and I have installed the latest drivers from Hauppauge. It works with the TV2000 application that comes from Hauppauge (I get video).

However, when I run sageTV ->setup-> Setup Wizard it does not appear in the list (at the moment my MyHD shows up MDP100 Capture). Any ideas?
Reply With Quote
  #2  
Old 03-14-2004, 06:59 PM
flatline flatline is offline
New Member
 
Join Date: Mar 2004
Posts: 2
sorry to follow my own post but an uninstall/delete all sage files and reinstall fixed the problem. Sorry for wasting bandwidth...

Cheers,
E
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.