SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Github Development

Notices

SageTV Github Development Discussion related to SageTV Open Source Development. Use this forum for development topics about the Open Source versions of SageTV, hosted on Github.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2015, 09:20 PM
nycjoe's Avatar
nycjoe nycjoe is offline
Sage Advanced User
 
Join Date: Jun 2008
Location: New York
Posts: 109
Sagetv9 Hostpost Error

Finally found some time to try out the OSS version of sagetv, but I'm not having much luck with it. It's hotspotting consistently on a vanilla installation of the latest commit on gh. I'm running it on ubuntu 14.04 and using the tarball version after following the instructions on the sticky post on this forum. It's not %100 clear which version of Java to use - I tried Sun java 8, 7, and 6.

I get the error as soon as I try to set up external tuning for my hdpvr, so before installing any plugins or setting anything up. The hdpvr also isn't even lighting up blue when I select 'component' input in the sources menu (but it does when I cat /dev/video0 > /Dev/null)

You can see the errors at:
http://pastebin.com/MUVw9rFh
__________________
{"HW": "NUC",
"CPU": "i7-5557U",
"RAM": "16GB",
"Recordings": "2TB SATA",
"Imports": "2x 4TB USB",
"Clients": ["HD300", "HD200", "SageTVClient"]}

Last edited by nycjoe; 10-24-2015 at 10:23 PM.
Reply With Quote
  #2  
Old 10-25-2015, 07:24 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,713
That is interesting. While I use the latest jar on my server, I'm still running 32bit environment. I run a 64bit environment on dev server, but no tuners.

You failure appears to be in the tuning a channel area. And this reminds me that in my server environment I use the gentuner plugin, and I'll need to recompile that for 64bit when I eventually move to 64bit server. Since you are using a clean sagetv install, then everything that you have should already be 64bit.
Reply With Quote
  #3  
Old 10-27-2015, 12:43 PM
nycjoe's Avatar
nycjoe nycjoe is offline
Sage Advanced User
 
Join Date: Jun 2008
Location: New York
Posts: 109
Is anyone successfully using SageTV 9 with an hd-pvr?
__________________
{"HW": "NUC",
"CPU": "i7-5557U",
"RAM": "16GB",
"Recordings": "2TB SATA",
"Imports": "2x 4TB USB",
"Clients": ["HD300", "HD200", "SageTVClient"]}
Reply With Quote
  #4  
Old 10-27-2015, 01:44 PM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,919
Quote:
Originally Posted by nycjoe View Post
Is anyone successfully using SageTV 9 with an hd-pvr?
Mine has been working just fine on Windows.
__________________
Server: i5 8400, ASUS Prime H370M-Plus/CSM, 16GB RAM, 15TB drive array + 500GB cache, 2 HDHR's, SageTV 9, unRAID 6.6.3
Client 1: HD300 (latest FW), HDMI to an Insignia 65" 1080p LCD and optical SPDIF to a Sony Receiver
Client 2: HD200 (latest FW), HDMI to an Insignia NS-LCD42HD-09 1080p LCD
Reply With Quote
  #5  
Old 10-28-2015, 11:53 AM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,320
I use it on Linux...but I only use the Sage.jar and STV from V9. I never changed out all the native files from the V7 ones since nothing new was really added there that affects my home system.
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Error (-3,0x800070043) and Error (-5,08007000e) Podmodder SageTV Software 7 04-02-2010 05:53 PM
HD-PVR Error -4,0x8007001f Error in Playback Xiphoid Hardware Support 13 02-28-2010 11:56 AM
6.4.5 doesn't install: error 1904 DLL registration error snipeman SageTV Beta Test Software 9 07-11-2008 02:31 PM
Playback Error (-4,0x80040217) SAGE 6 Error dealsdyker SageTV Software 5 01-02-2007 08:02 AM
ERROR: sage.PlaybackException: Error (-4,0x8004022f): Boxpin SageTV Software 3 08-15-2006 08:23 PM


All times are GMT -6. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.