SageTV Community  

Go Back   SageTV Community > SageTV International User Forums > SageTV Canada

Notices

SageTV Canada SageTV and SageTV Recorder Users from Canada - This forum is for you to post about specific issues using SageTV software in Canada.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2005, 01:08 PM
cclayton cclayton is offline
Sage User
 
Join Date: Jun 2004
Posts: 24
Intermittant No Data Issue with Digicasa EPG plugin

First off, thank you, Lester, for producing the plugin that allows us Canadians to use Sage.

Every couple of weeks (roughly, not exact - sorry), the plugin fails to download data, and I have to "Jiggle" the channels to get it to wake up again. Then it works happily again for while. I didn't note anything unusual in the log file, but I didn't look too closely either. Other details:

- See sig for Hardware
- PVR 500MCE not installed quite yet (doubt you care but want to be accurate)
- Sage runs 24x7 (rock solid, almost never reboot)
- Broadband connection - 24x7
- Java 1.4 (likely upgrading soon)
- Sage 2.0 (I know sig says 2.? - will be upgrading soon to 2.2.5)

Have you heard of any issues like this? What other information do you need to help troubleshoot this? Sorry I didn't post the log/config files, but currently at work...

Thanks, in advance,

Corey
__________________
AMD 2500+ Mobile, Antec Sonata Case, 512 DDR 2700, Asus A7N8X-E Deluxe w/SoundStorm, Windows XP sp2, Sage 5.04, Nvidia GeForce 6600GT - Component Out, 35 Gb jpg/mp3/video, 80 Gb Recording Drive, 200 Gb Recording Drive, 300 Gb Recording Drive, Hauppauge PVR 250 w/remote, Hauppauge PVR 500mce, Pure Video Decoders
Reply With Quote
  #2  
Old 02-16-2005, 03:14 PM
Lester Jacobs Lester Jacobs is offline
Sage Aficionado
 
Join Date: Mar 2003
Location: Mississauga, Canada
Posts: 498
It sounds suspiciously like you've setup the plugin to download 13 days of data. It never downloads any data after the initial load and then after 13 days you run out and notice the "No Data" sections in the Live TV Guide. Is this correct?

If so it would be useful to see what the contents of the zap2it log file are for days subsequent to the initial download. This might provide a clue as to what's going on.

Lester
__________________
Lester Jacobs
Web: http://www.digicasa.com
"The shortest answer is doing."
English Proverb. Collected in: George Herbert, Jacula Prudentum (1651).
Reply With Quote
  #3  
Old 02-16-2005, 05:21 PM
cclayton cclayton is offline
Sage User
 
Join Date: Jun 2004
Posts: 24
If I recall correctly that is what I did. My understanding was that it would pull the next 13 days down every day. Is that incorrect?

What I want is the most data possible, downloaded daily. I will post my log and config tonight so you can have a look.

Thanks,
Corey
__________________
AMD 2500+ Mobile, Antec Sonata Case, 512 DDR 2700, Asus A7N8X-E Deluxe w/SoundStorm, Windows XP sp2, Sage 5.04, Nvidia GeForce 6600GT - Component Out, 35 Gb jpg/mp3/video, 80 Gb Recording Drive, 200 Gb Recording Drive, 300 Gb Recording Drive, Hauppauge PVR 250 w/remote, Hauppauge PVR 500mce, Pure Video Decoders
Reply With Quote
  #4  
Old 02-22-2005, 06:43 PM
cclayton cclayton is offline
Sage User
 
Join Date: Jun 2004
Posts: 24
Took longer than I thought but here are the files... I removed username/password info to protect the innocent.

Cheers,
Corey
Attached Files
File Type: txt zap2itconfig.xml.txt (668 Bytes, 275 views)
File Type: txt zap2itdata.log.txt (1.3 KB, 277 views)
__________________
AMD 2500+ Mobile, Antec Sonata Case, 512 DDR 2700, Asus A7N8X-E Deluxe w/SoundStorm, Windows XP sp2, Sage 5.04, Nvidia GeForce 6600GT - Component Out, 35 Gb jpg/mp3/video, 80 Gb Recording Drive, 200 Gb Recording Drive, 300 Gb Recording Drive, Hauppauge PVR 250 w/remote, Hauppauge PVR 500mce, Pure Video Decoders
Reply With Quote
  #5  
Old 03-23-2005, 08:58 AM
cclayton cclayton is offline
Sage User
 
Join Date: Jun 2004
Posts: 24
Problem still exists

This happened again a couple of days ago. It looks like the plug-in fails to be rescheduled for download, as system information was reporting that it had last downloaded an nuber of days before, however the next runtime was in 0 minutes. My Sage instance is typically up for weeks at a time - could this have something to do with the failures?

Cheers,
Corey
__________________
AMD 2500+ Mobile, Antec Sonata Case, 512 DDR 2700, Asus A7N8X-E Deluxe w/SoundStorm, Windows XP sp2, Sage 5.04, Nvidia GeForce 6600GT - Component Out, 35 Gb jpg/mp3/video, 80 Gb Recording Drive, 200 Gb Recording Drive, 300 Gb Recording Drive, Hauppauge PVR 250 w/remote, Hauppauge PVR 500mce, Pure Video Decoders
Reply With Quote
  #6  
Old 03-24-2005, 11:05 AM
Lester Jacobs Lester Jacobs is offline
Sage Aficionado
 
Join Date: Mar 2003
Location: Mississauga, Canada
Posts: 498
Quote:
Originally Posted by cclayton
This happened again a couple of days ago. It looks like the plug-in fails to be rescheduled for download, as system information was reporting that it had last downloaded an nuber of days before, however the next runtime was in 0 minutes. My Sage instance is typically up for weeks at a time - could this have something to do with the failures?

Cheers,
Corey
My Sage instance is up for months at a time. Actually, except for reboots due to new driver installs, swapping cases, updating Sage versions and other routine maintenance, it's been up almost 2 years! Typically it is usually up for at least 2-3 months at a time non-stop between maintenance tasks.

However, I have never experienced the issue you are having. I have no idea why the plugin would not be activated daily to do the download. Hopefully someone else who has experienced the issue and solved it might have some ideas.

The files you posted indicate that you have everything set up correctly. There might be some third party software that's interfering with the download (firewall type software is usually suspect in cases like this).


Cheers
Lester
__________________
Lester Jacobs
Web: http://www.digicasa.com
"The shortest answer is doing."
English Proverb. Collected in: George Herbert, Jacula Prudentum (1651).
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.