SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2010, 03:45 PM
blewis blewis is offline
Sage User
 
Join Date: Sep 2010
Location: North Carolina
Posts: 13
MyMovies and WHS, HELP!!!!!

Hi all!

I have been trying to install sage my movies for over a month. I got so tired of all the problems and waited until they came out with the final release candidate before I attempted to install it again. BTW, my setup is a WHS machine with SageTV V7 installed and a HD200 and HD300.

So it is Saturday and I have spent over 4 hrs. trying to uninstall, reinstall, and lord knows what else, and I have hit a roadblock. From reading the forums, I understand that you have to have My Movies Collection Manager installed for sage my movies to work with WHS. So I tried to install Collection Manager on my Windows 7 machine and when I start it it will not connect to the server. My server is not listed in the dropdown box and when I type the server name in it does not recognize it.

I think it may be because when I installed mymovies on my WHS machine, it did not put the mymovies folder on a share, but instead installed it on the WHS d: drive.

Thanks for any help

Barry
Reply With Quote
  #2  
Old 11-13-2010, 03:51 PM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
D:\ is normal

you have to have a firewall blocking access from the client to the server..
Reply With Quote
  #3  
Old 11-13-2010, 06:01 PM
iateav8 iateav8 is offline
New Member
 
Join Date: Dec 2008
Posts: 1
Barry,

I had the same problem. Try opening the Shared Folders on WHS shortcut on your desktop and enter your log in info, then open Collection Manager again. The Collection Manager on the Win7 machine should connect.
I am sure there is a way around this, but I am have not been motivated enough to find out.
Reply With Quote
  #4  
Old 11-13-2010, 06:46 PM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by iateav8 View Post
Barry,

I had the same problem. Try opening the Shared Folders on WHS shortcut on your desktop and enter your log in info, then open Collection Manager again. The Collection Manager on the Win7 machine should connect.
I am sure there is a way around this, but I am have not been motivated enough to find out.
You have to be using a user with read/write privileges on the d:\ of the whs.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD-300 with WHS and MyMovies- what else do I need? iansilv Sage My Movies 8 10-27-2010 07:30 PM
Can I use SMM without MyMovies? Julianus Sage My Movies 5 10-22-2010 08:49 AM
mymovies, whs, and unraid Hunter69 Sage My Movies 35 10-12-2010 11:37 AM
Setting up Mymovies to SATA RAID from WHS Ericft Sage My Movies 10 09-02-2010 07:19 PM
HD200 and MyMovies johnm160 SageTV Media Extender 8 05-25-2009 03:07 PM


All times are GMT -6. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.