SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Gemstone for v7

Notices

Gemstone for v7 This forum is for discussing the user-created Gemstone custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2013, 09:48 AM
metzz71 metzz71 is offline
Sage Advanced User
 
Join Date: Jan 2008
Posts: 113
Fanart not populating

Sorry folks if this is already posted somewhere, but I could not find it. That may be because I don't know what i'm looking for.

I have all my "movies" on a NAS in one directory. Sage looks to that directory and I navigate to videos and i have a list of such via folder view. None of the videos who up with fan art. Any thoughts please?!
__________________
{Server: Gigabyte EP45-DS3R - Q9550 - 4GB RAM - 2TB Storage - Win7 - Sage 7.x}
{Tuners: (2) Colossus' (1) HDPVR attached to (3) U-Verse STB - (2) Pinnacle USB HD Sticks OTA - (2) HVR1600's OTA}
(Clients: (2) HD200 (1) HD300}
Reply With Quote
  #2  
Old 01-25-2013, 10:33 AM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
Quote:
Originally Posted by metzz71 View Post
Sorry folks if this is already posted somewhere, but I could not find it. That may be because I don't know what i'm looking for.

I have all my "movies" on a NAS in one directory. Sage looks to that directory and I navigate to videos and i have a list of such via folder view. None of the videos who up with fan art. Any thoughts please?!
I don't believe Gemstone does anything with the default video's views (other than the theme). You will likely have to have a different UI Mod to use the FanArt in those views (I think it's called Phoenix FanArt for SageTV or something like that - at work and can't verify if that's the right one).
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #3  
Old 01-25-2013, 11:09 AM
metzz71 metzz71 is offline
Sage Advanced User
 
Join Date: Jan 2008
Posts: 113
Thank you for the response. Maybe something is not working, installed, or configured correctly as NONE of the views work except inline flow. And with inline flow, it shows fanart for my recordings, NOT the movie library.
__________________
{Server: Gigabyte EP45-DS3R - Q9550 - 4GB RAM - 2TB Storage - Win7 - Sage 7.x}
{Tuners: (2) Colossus' (1) HDPVR attached to (3) U-Verse STB - (2) Pinnacle USB HD Sticks OTA - (2) HVR1600's OTA}
(Clients: (2) HD200 (1) HD300}
Reply With Quote
  #4  
Old 01-25-2013, 11:18 AM
metzz71 metzz71 is offline
Sage Advanced User
 
Join Date: Jan 2008
Posts: 113
when I view the folder /userdata/Phoenix/fanart there is only two folders in there, and they don't match whats in my library. I'm sorry, but I just thought this would work like Plex.
__________________
{Server: Gigabyte EP45-DS3R - Q9550 - 4GB RAM - 2TB Storage - Win7 - Sage 7.x}
{Tuners: (2) Colossus' (1) HDPVR attached to (3) U-Verse STB - (2) Pinnacle USB HD Sticks OTA - (2) HVR1600's OTA}
(Clients: (2) HD200 (1) HD300}
Reply With Quote
  #5  
Old 01-25-2013, 11:48 AM
matt91's Avatar
matt91 matt91 is offline
Sage Icon
 
Join Date: Feb 2005
Location: Washington, DC
Posts: 1,185
I'd start with BMT (http://forums.sagetv.com/forums/forumdisplay.php?f=46).

Once you know that your movie fanart is available and works, then you can look to see why it isn't coming through to Gemstone. But BMT is the first thing you need to look at, I think.
__________________
Server: Ubuntu 16.04 running Sage for Linux v9
Reply With Quote
  #6  
Old 01-25-2013, 12:50 PM
metzz71 metzz71 is offline
Sage Advanced User
 
Join Date: Jan 2008
Posts: 113
Quote:
Originally Posted by matt91 View Post
I'd start with BMT (http://forums.sagetv.com/forums/forumdisplay.php?f=46).

Once you know that your movie fanart is available and works, then you can look to see why it isn't coming through to Gemstone. But BMT is the first thing you need to look at, I think.
Not sure what was the issue, but I installed BMT and started a job to scan my library... still running but its populating data now!

Thanks guys!
__________________
{Server: Gigabyte EP45-DS3R - Q9550 - 4GB RAM - 2TB Storage - Win7 - Sage 7.x}
{Tuners: (2) Colossus' (1) HDPVR attached to (3) U-Verse STB - (2) Pinnacle USB HD Sticks OTA - (2) HVR1600's OTA}
(Clients: (2) HD200 (1) HD300}
Reply With Quote
  #7  
Old 01-25-2013, 01:30 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
The Phoenix Core Services (which is what fetches metadata and fanart from online sources) was likely installed with gemstone, but it only looks up info when media is added to the sage database, or when forced to via tools like BMT. Most likely, you had already added your import folders, and sage had already detected the data, before you installed gemstone, which in turn installed phoenix.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Populating a Flow alfi33 Gemstone for v7 25 11-26-2012 06:45 AM
EPG not populating rfeyer SageTV EPG Service 9 05-09-2011 07:04 AM
Fanart: Complete Fanart Collection... 4000 Movies and TV shows mkanet SageTV Customizations 24 04-20-2010 03:31 PM
SageMC, Fanart, MediaScraper & Central FanArt folder structure Ė Help requested rmac321 SageMC Custom Interface 24 06-14-2009 02:00 PM
Populating Tables from Java Functions tpboyce SageTV Studio 3 05-17-2009 05:11 PM


All times are GMT -6. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.