SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-07-2010, 02:36 PM
LoopyWolf LoopyWolf is offline
Sage User
 
Join Date: Jan 2009
Posts: 48
Capture error in playback Error

Error Message: Capture error in playback Error (-3,0x80070005)
There was a problem accessing the filesystem for capture

I recently upgraded my media center pc to win7 and reinstalled sageTV after purchasing the upgrade, and I'm getting this error message.

Environment: Win 7, Athlon AMD 64 x2 4600, SageTv ver 7

I checked on the forums, and found two possible solutions (turn off media sharing) but they don't fix it. I know the capture WAS working, because I have at least 1 program successfully recorded, tho it can't now.

The only change I made was to purchase the upgrade key, oh and to plug the drive where videos are stored (F into a proper sata port instead of through a USB drive connector for SATA.. but I can't see how that could cause trouble.. I am able to access and view the drive. It appears to be working normally.

Help?
Reply With Quote
  #2  
Old 12-07-2010, 04:56 PM
barney B.A.'s Avatar
barney B.A. barney B.A. is offline
Sage Advanced User
 
Join Date: May 2010
Location: South of Baltimore
Posts: 123
when I had that problem it was due to a failing recording drive
Reply With Quote
  #3  
Old 12-08-2010, 09:10 AM
LoopyWolf LoopyWolf is offline
Sage User
 
Join Date: Jan 2009
Posts: 48
This is now fixed.. Sorry I don't have exact details how - a friend reinstalled drivers, did a bunch of stuff none of which fixed it

Finally, we discovered by trying to copy that two of my drives were set such that I (the user) had no permission to write to them. Fixing that seemed to fix the problem
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Capture error in playback? texneus Hardware Support 2 11-25-2009 06:08 PM
Capture Error on Playback glmason SageTV Software 2 01-07-2008 12:21 PM
Capture Error in playback jvl711 SageTV Beta Test Software 3 10-06-2006 12:35 PM
Playback Error Capture Error in playback: TheraEdge Hardware Support 2 02-07-2006 04:36 PM
Capture error in playback hjalmar Hardware Support 2 04-28-2005 09:09 PM


All times are GMT -6. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.