SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations

Notices

SageTV v7 Customizations This forums is for discussing and sharing user-created modifications for the SageTV version 7 application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss plugins for SageTV version 7 and newer.

Reply
 
Thread Tools Search this Thread Display Modes
  #181  
Old 01-01-2020, 11:33 AM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 354
FYI - You will need to do this using the copy mode.

I tried to create a new menu item using the "PlayON (needs Plug-in)" item and it won't work. I also don't see how to easily create the correct option if I was trying to create the choice from scratch.

Yeah, I also realize this isn't "PlayOn" but "UPnP (PlayOn) Browser"
__________________
"Unencumbered by the thought process"

The only constant in the Universe is change.
Reply With Quote
  #182  
Old 01-03-2020, 08:51 AM
Deano Deano is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 198
Well, I'm up and running with PlayOn and the UPnP Browser. I can download and watch shows, so all is great.

I do have one question: regarding file naming convention.

The TV shows have an underscore (_) instead of spaces, so a show like "Mad About You" is saved as "Mad_About_You". Also, there are other characters in the saved filename such that Sage doesn't scrape the metadata. The full filename looks like the following:

Mad_About_You - s01e01__The_Kid_Leaves.mpg

I see the shows in the TV folder, and all play just fine, just that the metadata doesn't show up. I've looked at the UPnP settings, and don't see where I can adjust / edit this. Anyone have ideas or solutions?
Reply With Quote
  #183  
Old 01-04-2020, 03:11 AM
VCRUser VCRUser is offline
Sage Aficionado
 
Join Date: Jan 2008
Posts: 282
Does anyone have info on how the &#%@#% to get this working? I have the plugins installed (both "UPnP (PlayOn) Browser" and "UPnP Support," both listed as by tmiranda. I somehow got a menu entry for "PlayOn" (standard STV, and used ADM to get the menu entry there in the first place) but when I click it nothing at all happens. Nothing, Nada, Zilch. I also, of course, have PlayOn installed on the same box as my Sage server.

I also have a "Up&P browser" menu selection, which finds the running PlayOn servers. I can browse & play recordings from the PlayOn server that happens to be on the same computer as the one on which I'm running a placeshifter client, but although it also shows the PO server that shares computer as my Sage server, it s hows only a list of "Unknown Title" folders which it says are empty. But there are real, non-empty folders there. So I can sorta browse & play stuff I've already recorded using PlayOn (though it's easier to do that by accessing imported videos, since PO's download location is also a video import location for Sage.) Is that all this is supposed to be able to do or is it supposed be able to execute functions similar to the PlayOn app on a phone or tablet, which is really just a front-end for what you can do with your PlayOn server via a web link (http://m.playon.tv/).
__________________
Server: Windows 7 SP1; 4gb RAM; 2TB SATA. Dell GX745. Inputs: Haup. 850 & 950Q on ATSC; Haup 1600 on ATSC & Comcast DTA with USBUIRT. Haup 1800 on ATSC. Sage 9.

Last edited by VCRUser; 01-04-2020 at 03:40 AM.
Reply With Quote
  #184  
Old 01-04-2020, 07:26 PM
KryptoNyte's Avatar
KryptoNyte KryptoNyte is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 2,317
I decided to just create an import directory in Sage to which I download Playon media. Sage adopts it as in import (sometimes I have to force a scan), browse to it on any extender, and watch it. It's not fully integrated, but it turns out that it's fairly painless.
Reply With Quote
  #185  
Old 01-11-2020, 06:28 AM
Deano Deano is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 198
Question for this group.

I've got Playon working with /through UPnP inside Gemstone. That all works just fine.

However, I still have the dreaded low resolution issue (720x404). I've made the sage.properties entry that Fuzzy speaks about, but new shows are still downloaded with the lower resolution.

Is there another setting? Fix? Adjustment? that I might try?

EDIT: by the way, if I download directly from the PlayOn program, I do, indeed, get 720P.

Last edited by Deano; 01-11-2020 at 07:54 AM.
Reply With Quote
  #186  
Old 01-16-2020, 04:55 AM
Deano Deano is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 198
Just a bump...
Reply With Quote
  #187  
Old 03-15-2020, 09:16 AM
Deano Deano is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 198
I'm still having issues with resolution using the UPnP browser and PlayOn.

Any recommendations or suggestions to get PlayOn to download through SageTV at 720P resolution?

EDIT: just a bump; also, I've made the change to make Playon believe SageTV is XBMC already.....

Last edited by Deano; 03-21-2020 at 05:47 AM.
Reply With Quote
  #188  
Old 03-26-2020, 05:17 AM
Deano Deano is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 198
Just a bump...

Nobody with any ideas on the resolution issue?
Reply With Quote
  #189  
Old 03-31-2020, 07:29 PM
egeller egeller is offline
Sage Advanced User
 
Join Date: Feb 2006
Location: Drexel Hill, PA
Posts: 248
I never got it working from SageTV.

When I want to download something for permanent archive, I make a note in Google Keep, while I'm watching SageTV. Then, when I am in front of my PC, where Playon Desktop is installed, I review my notes and trigger the download from the desktop. I have Playon running on a Windows VM on my Unraid server and it seems to perform OK. It downloads directly to an import directory that Sage recognizes.

The above work-around resolves the I-don't-want-720x404-MPEGs-I-want-1280x720-MP4s problem for me.
__________________
Server:UnRaid;2x Intel Xeon E5; SuperMicro moboard;Also:BM3000 w/ WMC; 2x Ceton ETH 6; OpenDCT
SageTV Extender:3x HD200 1x HD300
Sage TV: 9.2.1, Standard STVi, Comskip Playback, Web Interface, 24 Hour Clock, SRE, YouTube2015, Playon
All in lovely Drexel Hill, PA
Reply With Quote
  #190  
Old 04-01-2020, 12:57 AM
VCRUser VCRUser is offline
Sage Aficionado
 
Join Date: Jan 2008
Posts: 282
I pretty much gave up getting it to work at all from Sage. It can see stuff on my PlayOn server, but I can't get to a recording interface. Instead, I either use my desktop computer with PlayOn installed, or use the cellphone app. The latter is ok for one-offs; for batch recordings in PlayOn, the desktop version is the only way to go.
__________________
Server: Windows 7 SP1; 4gb RAM; 2TB SATA. Dell GX745. Inputs: Haup. 850 & 950Q on ATSC; Haup 1600 on ATSC & Comcast DTA with USBUIRT. Haup 1800 on ATSC. Sage 9.
Reply With Quote
  #191  
Old 04-01-2020, 05:30 AM
Deano Deano is offline
Sage Advanced User
 
Join Date: Dec 2004
Posts: 198
Thanks for the reply from each of you. Not the response that I had hoped for, but the response I may have been expecting.

I, too, and downloading outside of Sage for anything I want with "gooder" resolution. I guess Fuzzy's "trick" no longer works, and nothing new ever came out.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UPnP Browser: The Video List is Downloading mogrinz SageTV v7 Customizations 16 08-20-2015 07:15 PM
UPnP Browser Error! Unable to find UPnP Device (PlayON), select this to try a longer hawkmoon SageTV v7 Customizations 8 01-22-2014 08:54 AM
Online Services Plugin :: UPnP Browser evilpenguin SageTV v7 Customizations 82 06-07-2010 02:14 PM
UPnP Browser showing no videos found jpaddock3000 SageTV v7 Customizations 1 05-20-2010 01:29 PM
UPNP Playon stutters like crazy dinki SageTV HD Theater - Media Player 6 10-02-2009 05:55 AM


All times are GMT -6. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.