SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2008, 12:51 PM
bburns bburns is offline
Sage User
 
Join Date: May 2008
Posts: 9
No audio on recorded playback from Media Center

If I try to play a file that was recorded by SageTV on a PC via Media Center, I do not get any audio. I thought that sage recorded TV using a generic format, so that it could be replayed on a multitude of devices?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio issue with directshow playback ldavis SageTV Software 0 04-14-2008 06:37 PM
No audio in recorded favorite (ATI TV wonder elite) mikeman13great SageTV Software 16 04-05-2007 05:47 AM
building my second media center machine ripplingj Hardware Support 18 10-05-2006 01:43 PM
SageTv Media Center and Client on the same PC jesse_breaker SageTV Media Extender 1 07-04-2006 01:38 PM


All times are GMT -6. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.