SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2009, 05:15 PM
raven70 raven70 is offline
New Member
 
Join Date: Mar 2009
Location: USA
Posts: 3
Question SageTV and Hauppauge WinTV-HVR-950Q / Model 1191

Having issues with choppy video with Sage, but not bundled software. May be a codec issue, but do not fully understand how Sage clients handle this?

Wasn't really looking to build an HTPC, but thought the 950Q might just be the ticket to get some TV on my PC. The USB stick worked right away after setup, and picked up all of the channels my Vizio Plasma does in the bedroom (digital cable Clear QAM Time Warner out of Dallas-Fort Worth area). HOWEVER, the WinTV software is so bad.

Great picture and sound, but doesn't list the frequencies or anything, and I didn't look forward to mapping channels, etc. So I installed SageTV.

Interface, etc., is terrific, but I have a problem. The video is terrible! Very blocky, choppy, etc. Sound clicks, where-as with WinTV it was perfect. I tried changing all of the Codecs that show up in setup, but none improved the picture. The ones that show-up are:

CyberLink Video/SP Decoder
Intervideo NonCSS Video Decoder for Hauppauge
Intervideo Video Decoder
SageTV MPEG Video Decoder
ffdshow MPEG-4 Video Decoder (causes SageTV to hang)

I'm running XP, 4 GB RAM, AMD 64 X2 3800 and Geforce 8800 GTS video. System is a little dated, but should have more than enough to run this.

Suggestions on what I could do to get rid of choppiness? Thanks in advance.

Last edited by raven70; 03-29-2009 at 07:47 PM.
Reply With Quote
  #2  
Old 03-31-2009, 12:18 PM
raven70 raven70 is offline
New Member
 
Join Date: Mar 2009
Location: USA
Posts: 3
Am I asking wrong questions here?
Reply With Quote
Reply

Tags
1191, 950q, hauppauge, wintv


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinTV-HVR-950q bolive Hardware Support 3 11-06-2009 11:09 PM
Hauppauge WinTV-HVR-1250 EdwardATeller Hardware Support 27 04-16-2009 07:31 PM
Hauppauge WinTV-HVR-950Q hybrid video recorder Dukenightvision Hardware Support 6 02-27-2009 06:32 PM
Reciving Black & Picture in SageTV with hauppauge WINTV-HVR-1800 travelmate81 SageTV Software 2 01-11-2009 02:11 PM
Hauppauge WinTv 950Q - Stuttering Video superdisk Hardware Support 0 08-13-2008 02:02 AM


All times are GMT -6. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.