SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2007, 04:49 PM
UFGrayMatter's Avatar
UFGrayMatter UFGrayMatter is offline
Sage Advanced User
 
Join Date: Aug 2006
Posts: 185
Timeline Problems, FF/REW Problems

I recently upgraded my recording HD to 750gb Seagate. Since then I have horrible problems FF/REW where I hit FF and the time says 15 minutes, but it's playing a part of the show that was from the 10 minute mark I already watched.

It takes a lot of time to straighten out exactly where I was.

Any thoughts?

I also ran this:
Code:
hklm\SYSTEM\CurrentControlSet\Control\FileSystem" /v "NtfsDisableLastAccessUpdate" /t REG_DWORD /d 1 /f
Would that make a difference?

Ryan
Reply With Quote
  #2  
Old 10-05-2007, 12:51 AM
mcaron1234's Avatar
mcaron1234 mcaron1234 is offline
Sage Advanced User
 
Join Date: Oct 2005
Location: North Bend, WA
Posts: 110
If you have a hauppauge pvr card see here.

If this is with a HDHR, version 20070916beta1 finally fixed this issue for me. Latest version available here.

Hope this helps - Matt
Reply With Quote
  #3  
Old 10-05-2007, 12:23 PM
mangriotis mangriotis is offline
Sage Aficionado
 
Join Date: Mar 2003
Location: Elgin, IL
Posts: 345
Re: HDHR recordings

How did your timeshifting behavior change with 0916beta1?

This did not seem to address my problem behavior. When I skip (either forward or back or allowing automatic commercial skip) the recording will play for about 2 seconds of video, the audio will keep going for about 10 seconds, then everything will lock up. It is corrected by skipping again (in either direction).

This is fairly repeatable, in that the lockup occurs just about every other time I skip.
__________________
m2
Reply With Quote
  #4  
Old 10-16-2007, 12:55 PM
mangriotis mangriotis is offline
Sage Aficionado
 
Join Date: Mar 2003
Location: Elgin, IL
Posts: 345
Anyone else seeing this issue with HDHR recordings? All SD material (whether from my PVR-150 or through S-video from my cable box) does not show the same behavior...

This seems to be my last major issue (only major because comskip requires me to actually skip back a few seconds during every HDHR recording to keep it playing... requiring manual intervention and causing loss of WAF).
__________________
m2
Reply With Quote
  #5  
Old 10-16-2007, 01:25 PM
Conejo Conejo is offline
Sage Expert
 
Join Date: May 2006
Location: California
Posts: 645
mangriotis is currently troubleshooting this issue inside the HDHR stutter / slow-motion thread. I'd suggest any response be posted there to since there's more information about his setup.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avermedia A180 QAM Scanning Problems sticky SageTV Beta Test Software 10 09-20-2007 08:08 PM
Playback timeline "jumps" 9 seconds each second SSTwinrova SageTV Software 4 07-10-2007 09:44 PM
Problems transcoding with AMD processor? popechild SageTV Beta Test Software 9 10-24-2006 05:49 PM
xVid not able to FF/Rew Snuffy2 SageTV Software 3 04-22-2006 06:39 AM


All times are GMT -6. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.