SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations

Notices

SageTV v7 Customizations This forums is for discussing and sharing user-created modifications for the SageTV version 7 application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss plugins for SageTV version 7 and newer.

Reply
 
Thread Tools Search this Thread Display Modes
  #141  
Old 07-12-2011, 03:56 PM
iRoNBiLL iRoNBiLL is offline
Sage User
 
Join Date: Jun 2011
Location: Las Vegas, NV
Posts: 48
Don't worry... even during the outage, for me work came before Navi-X. All in good time my brother.

iRoNBiLL
Reply With Quote
  #142  
Old 07-12-2011, 04:16 PM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by nebulink View Post
I uninstalled Playon and NaviX. I then Reinstalled Navi-X. It still did not show up under online services. Then I figured out the problem.

If you arrow down to Online in the main menu and select OK you will not see Navi-X. It only shows up in the sub-menu, therefore, when you arrow down to Online you then need to arrow to the right to see Navi-X.

Sorry for all the drama.
No problem. At least the mystery is solved.
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #143  
Old 07-12-2011, 05:33 PM
sabre sabre is offline
Sage Aficionado
 
Join Date: Aug 2004
Posts: 279
I tried this out. Can find in the online submenu, and i have the two install folders. But when i click on Navi-X, it comes up saying No Title Avaialable -- playlist could not be loaded --<empty>. This is on the server and placeshifter

Last edited by sabre; 07-12-2011 at 05:38 PM.
Reply With Quote
  #144  
Old 07-12-2011, 05:39 PM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by sabre View Post
I tried this out. Can find in the online submenu, and i have the two install folders. But when i click on Navi-X, it comes up saying No Title Avaialable -- playlist could not be loaded --<empty>.
That means it couldn't reach the Navi-X website. What happens if you click this: http://navix.turner3d.net/playlist/5...ortal_home.plx

You should see a bunch of text that starts out like this:

Code:
version=1
background=http://navix.turner3d.net/images/backgrounds/bkg_navix_bh_plain.jpg
title=navi-xtreme ยป nxportal home
logo=http://navix.turner3d.net/images/logos/logo.png
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #145  
Old 07-12-2011, 05:46 PM
sabre sabre is offline
Sage Aficionado
 
Join Date: Aug 2004
Posts: 279
Indeed, you are right. Peerblocker was blocking it. Now I get some action. Will play around with it. Thanks
Reply With Quote
  #146  
Old 07-12-2011, 05:55 PM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by sabre View Post
Indeed, you are right. Peerblocker was blocking it. Now I get some action. Will play around with it. Thanks
Remember, this is really alpha or pre-alpha stuff. The UI is quite bland/ugly and will show lots of debug information.
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #147  
Old 07-12-2011, 07:03 PM
sabre sabre is offline
Sage Aficionado
 
Join Date: Aug 2004
Posts: 279
Understood, but there certainly is a lot of content (too much?). nice job. not a lot of videos play so far, but have to try on my extender rather than placeshifter.
Reply With Quote
  #148  
Old 07-12-2011, 08:11 PM
nebulink nebulink is offline
Sage Aficionado
 
Join Date: Dec 2007
Posts: 295
I see that a lot of things play fine and a lot of things don't. I need to do a complete comparison between boxee box and Sagetv before I can tell you what works and what doesn't work. I am pretty impressed with what I see for beta.
Reply With Quote
  #149  
Old 07-13-2011, 05:48 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by nebulink View Post
I see that a lot of things play fine and a lot of things don't. I need to do a complete comparison between boxee box and Sagetv before I can tell you what works and what doesn't work. I am pretty impressed with what I see for beta.
Comparing what plays on Boxee and what plays on Sage will be a HUGE help to me. I spend a lot of time finding stuff that won't play, and then seeing if it plays on XBMC or not. A big thanks to any help you can offer.
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #150  
Old 07-13-2011, 10:23 AM
nebulink nebulink is offline
Sage Aficionado
 
Join Date: Dec 2007
Posts: 295
So far with my little bit of testing I can see that SyFy channel starts and stops after about 30 sec. Animefreak.tv works flawlessly.

Maybe I will build a list based on Channel and then give you the results.
Reply With Quote
  #151  
Old 07-13-2011, 10:46 AM
iRoNBiLL iRoNBiLL is offline
Sage User
 
Join Date: Jun 2011
Location: Las Vegas, NV
Posts: 48
Creating a playlist of different media formats on it then going down the list one by one to see if it plays should help. I was going to make a debugging playlist for testing purposes for Navi-X a while back but had to put it off. I will try to do this sometime this week if possible.

iRoNBiLL
Reply With Quote
  #152  
Old 07-13-2011, 11:32 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by nebulink View Post
Maybe I will build a list based on Channel and then give you the results.
That would be helpful. My wife complained that her soap stopped after a few minutes as well
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #153  
Old 07-13-2011, 11:33 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by iRoNBiLL View Post
Creating a playlist of different media formats on it then going down the list one by one to see if it plays should help. I was going to make a debugging playlist for testing purposes for Navi-X a while back but had to put it off. I will try to do this sometime this week if possible.

iRoNBiLL
That would also be very helpful!
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #154  
Old 07-13-2011, 07:32 PM
nebulink nebulink is offline
Sage Aficionado
 
Join Date: Dec 2007
Posts: 295
Quote:
Originally Posted by sabre View Post
Understood, but there certainly is a lot of content (too much?). nice job. not a lot of videos play so far, but have to try on my extender rather than placeshifter.
I have had better luck with my HD300 than with Placeshifter.
Reply With Quote
  #155  
Old 07-14-2011, 11:02 AM
iRoNBiLL iRoNBiLL is offline
Sage User
 
Join Date: Jun 2011
Location: Las Vegas, NV
Posts: 48
It looks like Navi-X for Playon is going to be ready here soon. Sptuck, over at playonplugins.com is ready for Alpha testing and has designated testers already! Hope to see you soon at the finish line as well tmiranda. I will try to make that playlist for you later today.

http://www.playonscripts.com/?w=forums&p=4238&page=2

iRoNBiLL
Reply With Quote
  #156  
Old 07-14-2011, 01:13 PM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by iRoNBiLL View Post
It looks like Navi-X for Playon is going to be ready here soon. Sptuck, over at playonplugins.com is ready for Alpha testing and has designated testers already! Hope to see you soon at the finish line as well tmiranda. I will try to make that playlist for you later today.

http://www.playonscripts.com/?w=forums&p=4238&page=2

iRoNBiLL
Cool. I just purchased a Boxee Box so I can play with Navi-X on that as well
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #157  
Old 07-14-2011, 01:23 PM
iRoNBiLL iRoNBiLL is offline
Sage User
 
Join Date: Jun 2011
Location: Las Vegas, NV
Posts: 48
Quote:
Originally Posted by tmiranda View Post
Cool. I just purchased a Boxee Box so I can play with Navi-X on that as well
Awesome! It should help you greatly in making your port!

I created a "Debugging and Testing Playlist" in Navi-Xtreme at this time. It's a good start but I will revise it with more gritty details and such at a later time. It should help you playback most everything though if you can play all this playlist via Navi-X for SageTV.

You can either search for it in Navi-Xtreme for "Debugging and Testing Playlist" or go to iRoNBiLL's Playlist and then click on the playlist below.

Here is the link to it if you want to see the playlist output as well... open it with a text editor to see the text.
http://navix.turner3d.net/playlist/5...g_playlist.plx

Good luck with testing!

iRoNBiLL
Reply With Quote
  #158  
Old 07-14-2011, 06:12 PM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,826
Quote:
Originally Posted by iRoNBiLL View Post
Awesome! It should help you greatly in making your port!

I created a "Debugging and Testing Playlist" in Navi-Xtreme at this time. It's a good start but I will revise it with more gritty details and such at a later time. It should help you playback most everything though if you can play all this playlist via Navi-X for SageTV.

You can either search for it in Navi-Xtreme for "Debugging and Testing Playlist" or go to iRoNBiLL's Playlist and then click on the playlist below.

Here is the link to it if you want to see the playlist output as well... open it with a text editor to see the text.
http://navix.turner3d.net/playlist/5...g_playlist.plx

Good luck with testing!

iRoNBiLL
Yes, the Boxee Box will help with the port. It's getting really old switching back and forth between XBMC and Sage. People who think Sage is dead should take note that I spent almost $200 bucks. (Yes, the family will use it too.)

Thanks much for the example playlist. I see some types are not present so I was hoping you could shed some light on:

rss_item
rss:rss
rss:video
rss:html
rss:image
html_youtube
navi-x
xml_shoutcast
xml_applemovie
playlist_youtube
opml
list_note

I've run into all of these during my testing.

Thanks,

Tom
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #159  
Old 07-14-2011, 06:57 PM
nebulink nebulink is offline
Sage Aficionado
 
Join Date: Dec 2007
Posts: 295
I need to dedicate some time to testing so I can provide results. Seems like the days go so fast.
Reply With Quote
  #160  
Old 07-15-2011, 02:36 PM
iRoNBiLL iRoNBiLL is offline
Sage User
 
Join Date: Jun 2011
Location: Las Vegas, NV
Posts: 48
Quote:
Originally Posted by tmiranda View Post
rss_item
rss:rss
rss:video
rss:html
rss:image
html_youtube
navi-x
xml_shoutcast
xml_applemovie
playlist_youtube
opml
list_note

I've run into all of these during my testing.

Thanks,

Tom
Hey Tom,

Didn't forget about you... this work day has been busy to say the least but I will hopefully find time here this evening to update these types of entries on the Testing and Debugging Playlist later. Keep you posted, thanks!

iRoNBiLL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.