SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-19-2008, 10:38 AM
WilsonManor WilsonManor is offline
Sage User
 
Join Date: Aug 2008
Posts: 9
Sound Effects

Does SageTV support sound effects on button actions, so we have a nice audible feedback? Or am I just missing seeing some option in the config screens / customization documentation?
Reply With Quote
  #2  
Old 08-19-2008, 10:44 AM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
The default STV does not. If you use SageMC STV that will support sounds.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #3  
Old 08-29-2008, 09:41 AM
electron electron is offline
Sage Advanced User
 
Join Date: Feb 2008
Posts: 120
I wish SageTV default supported this feature. I really miss this feature from back in the days when I used to run MCE. Sometimes my HTPC runs slow, so you can't tell if you pressed the button or not, because the extender interface isn't responding right away. So you have to push it again (or you risk the chance of sitting there like an idiot), and if you do this serveral times, you can run into some unwanted situations. I don't want to switch to the SageMC STV either.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PVR500, Sigmatel 9200, Dimension 9100: Keep losing sound. timm5 Hardware Support 2 08-04-2007 07:31 AM
Adding GUI Sound Effects? Fazul SageTV Customizations 23 03-02-2007 03:40 PM
No TV sound Decept Hardware Support 4 06-20-2006 01:39 PM
No sound with SOME channels Ctrl-Z SageTV Software 49 05-09-2006 04:05 PM


All times are GMT -6. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.