SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 06-15-2009, 12:52 PM
turak's Avatar
turak turak is offline
Sage Expert
 
Join Date: Sep 2003
Location: Miami
Posts: 560
found the fix (for me at least)

Like I mentioned in my previous post, I upgraded to the latest beta. This didn't fix the issue. I could "preview" channels just fine in the channel config section of SageTV, but I would get "No signal" if I tuned from the guide.

Today I found this lovely thread in the beta section of the forums:

http://forums.sagetv.com/forums/showthread.php?t=42423

So I downloaded the DShowCapture.dll that donkey links, reenabled my HDHR tuners and rescanned. Everything seems to be working now for me.
Reply With Quote
  #22  
Old 06-15-2009, 07:55 PM
gtd885a gtd885a is offline
Sage Advanced User
 
Join Date: May 2005
Posts: 122
Awesome!!! I will give it a try next chance I get!
Reply With Quote
  #23  
Old 06-16-2009, 07:32 AM
gtd885a gtd885a is offline
Sage Advanced User
 
Join Date: May 2005
Posts: 122
This may be old news, but I just noticed this article

Leaked Best Buy memo offers Windows 7 details

Quote:
The memo also says that on June 26, Best Buy will start preselling upgrade versions of Windows 7 Home Premium for $49 and Windows 7 Professional for $99 via its Web site. It's not totally clear whether those are standard or promotional prices, although the memo says the pre-order program will run only for 16 days.
Reply With Quote
  #24  
Old 07-07-2009, 07:39 PM
Purple Purple is offline
Sage User
 
Join Date: Jun 2004
Posts: 19
Well I had my system working fine with the 32bit Windows 7 Beta and Sage 6.4 for several months.

When I installed the win7 RC and Sage 6.5 this weekend, my HD channels broke.

I have an ATI 4650 card in an older PC and I am using the Hauuppauge HVR 1600 card to tune in both analog cable and clear QAM from Comcast. I installed the latest drivers from Hauupauge and from ATI.

When I do the channel scan, Sage tells me I have 88% signal but the preview image shows "no image". It also shows "no image" when I tune to the channel outside of channel setup. I can play previously recorded HD content.

winTV doesn find the QAM channels either so I am starting to suspect a problem with Windows 7.

Very frustrating.
Reply With Quote
  #25  
Old 07-09-2009, 10:49 AM
Rico66 Rico66 is offline
Sage Aficionado
 
Join Date: Feb 2009
Posts: 407
I used to have similar problems (using a Vistaview tuner for OTA). All channels would scan fine, but won't actually display (no signal).

But this issue is resolved now after doing another Win7 clean install plus the latest Sage beta (6.5.19). All channels come in fine now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can anyone "watch" their QAM digital music via HDHR? matt91 SageTV Software 11 05-10-2009 05:10 PM
"Set defaults" for Series forgets "Keep"/"Auto-delete" setting maxpower SageMC Custom Interface 9 05-14-2008 09:44 PM
Two channels in multiplex with "choppy" signal ranageman SageTV Software 0 03-22-2008 04:02 AM
All channels showing "No Signal" - but tuning preview works! sjgore Hardware Support 4 01-26-2007 02:47 AM
Stutter/Jitter using A180/Vbox and OTA? Check signal "Strength" not "quality" svemuri Hardware Support 0 12-13-2005 10:51 AM


All times are GMT -6. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.