SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2004, 02:05 AM
kny3twalker kny3twalker is offline
SageTVaholic
 
Join Date: Feb 2004
Posts: 3,074
Stuttering playback or pauses in playback

anyone experincing anything like this (Stuttering playback or pauses in playback)?

I am experiencing stuttering on the server with pauses tried every codec I can think of

I am experiencing pauses on the client with also trying alot of codecs

I am not having any 30 sec pauses or anything like that

playback is much better than .017 for the clients

but just 1.2 pauses

furthermore I just wanted to add that I get audio and video stuttering when changing channels

Well if anyone else experiencing problems please post
Frey has already said in the forums he believes there are no outstanding problems but playback should be the biggest issue if there is a problem
smoother playback wihtout pauses is desired before v2 goes retail
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.