SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2007, 05:14 PM
FZ1 FZ1 is offline
Sage Advanced User
 
Join Date: Dec 2005
Posts: 86
Malore recordings style not working with extender.

Hi,

I just got an MVP from Sage and it's working pretty well, but I've got a problem viewing Sage's recordings using Malore's style. I'm using the default STV with the secret extras enabled. All the MVP remote's arrows work as expected everywhere else in the UI, but they do unexpected things when browsing my Sage recordings in that style. All other recordings styles work fine.

Anyone know what could be going on? Thanks!
Reply With Quote
  #2  
Old 02-19-2007, 11:30 PM
FZ1 FZ1 is offline
Sage Advanced User
 
Join Date: Dec 2005
Posts: 86
Reloading the default STV fixed the problem. Sorry for being a little too quick to post this time...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.