SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2007, 05:55 PM
boomxr boomxr is offline
New Member
 
Join Date: Mar 2007
Posts: 4
Placeshifter MP3 playback quality issue

Hi All.

I would like to to first say thanks to Sage and the community for some really neat software and lively discussions!

My issue:

MP3 playback of certain songs running on placeshifter sound reflective or tinny when only played remotely. Strange as it may sound, the problem appears to be on CD's ripped from Media Player 11 at a 256k rate. Songs that were loaded from other sources ( 128k ) do not appear to have this issue when played remotely. The kicker is if I use placeshifter on another computer on my household LAN, the issue does not show up. Watching videos from afar though is perferct and I have plenty of network bandwith. I have tried changing the placeshifter bandwidth settings to no avail.

In thinking about this, could the versions of media player on the server being different than the version on the remote placeshifter client be an issue? Could I be experiencing some DRM side effects? I am off to do some more testing and will share if I come across the culprit.

Any thoughts are appreciated.


Keith
-<>-
Windows XP SP2
Pentium Core2 Duo 6600
Asus P5B Deluxe
2 GB RAM
1 - WD 320GB HD for OS
1 - WD 320GB HD for Sage 64k cluster
2 - WD 500GB Hard Drives for data
1 - Hauppauge WinTV-PVR-USB2
Reply With Quote
  #2  
Old 03-27-2007, 07:19 AM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,764
Interesting points on the bitrate differences. If you want to rule out WMP as the culprit, you might try another ripper using the same bitrate. There are differences though between LAN and WAN connections from the servers perspective, even if there is enough bandwidth. BTW - If you install the web server add on, you can get to your media that way as well.

B
Reply With Quote
  #3  
Old 03-29-2007, 04:50 PM
boomxr boomxr is offline
New Member
 
Join Date: Mar 2007
Posts: 4
Thanks bc. I ripped the same CD with a different program at the same 256k bitrate, and lo and behold no issues when streaming to the remote placeshifter client. At this point I am not trusting WMP to rip my CDs and will probably use a different tool. It's just going to take some time to re-rip the collection again. I may try to dig under the covers as time permits to see where the issue truely lies and will post if I have anything worthwhile to share.

Keith
Reply With Quote
  #4  
Old 03-29-2007, 10:27 PM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,764
Quote:
Originally Posted by boomxr View Post
Thanks bc. I ripped the same CD with a different program at the same 256k bitrate, and lo and behold no issues when streaming to the remote placeshifter client. At this point I am not trusting WMP to rip my CDs and will probably use a different tool. It's just going to take some time to re-rip the collection again. I may try to dig under the covers as time permits to see where the issue truely lies and will post if I have anything worthwhile to share.

Keith
depending on your number of cds.. take a look at the sony firewire changer and a good thread over at avsforum

you can batch script 200 cds at once.

b
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In search of HD quality playback garyellis SageTV Software 0 01-27-2007 09:15 AM
MP3 playback, or is it just me yet again doc SageTV Software 0 01-21-2007 03:00 PM
Video Card & Playback Quality seaeric Hardware Support 4 11-17-2006 03:46 PM
mp3 playback through mvp pbennington SageTV Beta Test Software 4 04-17-2006 10:22 AM


All times are GMT -6. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.