SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Linux

Notices

SageTV Linux Discussion related to the SageTV Media Center for Linux. Questions, issues, problems, suggestions, etc. relating to the SageTV Linux should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2007, 12:55 AM
sgraves66 sgraves66 is offline
Sage User
 
Join Date: Apr 2006
Posts: 33
SageTV Windows client to linux server issue

When I attempt to change the channel to a program already being recorded, 9/10 times, sage will lock for several minutes (spinning circle sometimes appears) and video will never start playing - eventually control is returned to me. This only happens when I use SageTV Client for Windows. If I use Placeshifter instead, the issue never occurs. This also does not happen with SageTV Client for Mac. Connecting the same client to a Windows server works perfectly fine. It's a very frustrating issue but am not sure how to troubleshoot. Do I need to open a support ticket or is this the correct forum? These are not evaluation products - I have purchased these and they are properly licensed.

Server:
SageTV Linux 6.3.4 RC
Gentoo x86 2007.0, 4GB RAM, ATI X1300 Pro 256MB, AM2 5600+
2 HVR-950 USB
2 Dvico FusionHDTV USB
JRE 1.6.0_03

Client:
SageTV Client 6.3.4 RC
Windows XP SP2, 1GB RAM, ATI X1950 512MB, AM2 5000+
JRE 1.6.0_02

Although I'm currently using the latest beta versions, this issue occurs on 6.2.10 as well.

Last edited by sgraves66; 12-09-2007 at 12:45 PM.
Reply With Quote
  #2  
Old 12-09-2007, 06:29 AM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,764
Would you post your java versions too?
Reply With Quote
  #3  
Old 12-09-2007, 12:47 PM
sgraves66 sgraves66 is offline
Sage User
 
Join Date: Apr 2006
Posts: 33
Server: 1.6.0_03
Client: 1.6.0_02

I've update the original post as well.

I had this issue prior but never found a resolution: http://forums.sage.tv/forums/showthread.php?t=24956
Forgot the steps to enable debug mode - this would be a good start.

Last edited by sgraves66; 12-09-2007 at 12:59 PM.
Reply With Quote
  #4  
Old 12-09-2007, 01:48 PM
sgraves66 sgraves66 is offline
Sage User
 
Join Date: Apr 2006
Posts: 33
Remembered how to enable debug logging.
To recreate the issue I'm having, I started recording a show from the guide but did not start playback. I then tuned to another station - all was fine. Then I tuned to the recording station and after ~30 seconds, the show did appear. Next, I tuned back to the previous station - all was fine. But, when I tuned back to the recording station, this time it just hung and never came back. I've attached both log files from the server and the client. The server continues to function normally and the shows do continue to record. If I use SageTV Client for Mac or linux or win32 placeshifter from another box and attempt to watch the same show while my win32 client is hung, they work flawlessly. I'm going to open-up a support ticket as well.

As with my previous post, the client log file contains many of these guys:
Sun 12/9 13:40:18.521 EventThread-SAGETV_PROCESS_LOCAL_UI Hang Detected - hang time = 142505
Attached Files
File Type: txt sagetv_0.txt (227.3 KB, 247 views)
File Type: txt sagetvclient_0.txt (189.5 KB, 248 views)

Last edited by sgraves66; 12-10-2007 at 11:12 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sage Client Questions camus SageTV Software 15 05-14-2012 07:00 AM
Linux or Windows? Which to buy? Joe Bloggins SageTV Linux 7 11-16-2007 08:59 PM
SageTV V6.1.7 Release Candidate Narflex SageTV Beta Test Software 1 04-05-2007 12:26 PM
V5 Linux as a Client to Windows Server? plawlor SageTV Linux 6 05-24-2006 05:30 PM
90% CPU usage from sage client! Djinn_X SageTV Software 4 01-17-2006 12:25 PM


All times are GMT -6. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.