SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2003, 11:22 PM
omslaw omslaw is offline
Administrator
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 79
Crash during FF/REW

(This was posted by laurenglen)

I've been having a slight problem with 1.2.8

My tuner card is a Hauppauge PVR-250 and I'm running XP...

It seems that if I use Girder to Fast Forward or Rewind (sometimes, even with the keyboard also), SageTV

runs into some kind of endless loop. The CPU usage jumps up to 89% or higher and I have to

Ctrl-Alt-Delete to end the task.

When I rerun SageTV, it lets me view the video again, but if I FF or REW in a different location,

sometimes it does it again.

I've tried the Hauppauge decoders and Cyberlink decoders. The Elecard decoders were uninstalled,

reinstalled, and uninstalled later. Would the problem be with the Elecard decoder?

Lauren
__________________
George Oms
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.