SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2011, 10:42 AM
ckewinjones ckewinjones is offline
Sage User
 
Join Date: Dec 2010
Location: Boston, MA
Posts: 68
Web Interface - where is the Windows installer

The Wiki for installing the web interface plugin makes reference to a Windows installer .exe, but on the SourceForge site I can only find .zips with things like the .war file for the web app, etc.

Where can I download the Windows installer?
Reply With Quote
  #2  
Old 01-08-2011, 11:23 AM
robogeek robogeek is offline
Sage Expert
 
Join Date: Apr 2003
Location: Appleton, WI USA
Posts: 561
What version of SageTV are you running? I'm not 100% sure, but I think the wiki info is for installing on V6 and earlier versions of SageTV and is probably a bit outdated. If you are running SageTV V7, everything you need is available right from the SageTV Setup menu. In SageTV, go to the Setup->SageTV Plugins->All Available Plugins menu. From there, in the General tab, select SageTV Web Interface and it will install everything you need. You'll have to go to Setup->SageTV Plugins->Installed Plugins, select Jetty Web Server, and select Configure Plugin to configure stuff like the server port number, username, and password.
__________________
--Jason

Server Hardware: GIGABYTE GA-EP45-UD3R, Intel Q9550 CPU 3.2GHz, 11GB RAM, 1xHDHR, 1xHVR1600, 1xHVR2250
29TB Server Storage: 1TB SSD (OS), 1TB (data), 2x6TB+2x10TB (22TB FlexRaid storage pool), 2x2TB (recordings), 1x750GB (VMs).
Server Software: Win10 Pro x64 OS, SageTV 64bit v9.2.0.441, Java 1.8 u201, PlayOn, Comskip (Donator) v0.82.003, WampServer v2.5.
Clients: 3xHD300s, 2xHD100, 2xPlaceshifters
Reply With Quote
  #3  
Old 01-09-2011, 10:36 AM
ckewinjones ckewinjones is offline
Sage User
 
Join Date: Dec 2010
Location: Boston, MA
Posts: 68
Thanks, Jason. This was spot-on: I am running SageTV 7, and the web plug-in installed without a hitch.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Web interface pspnoob06 SageTV Customizations 4 10-21-2010 08:32 PM
Videoredo in Web interface? Almaz SageTV Customizations 1 05-13-2010 05:40 AM
Web User Interface ? rileydogmi SageTV Customizations 0 04-16-2010 08:15 PM
web interface fmalabre SageTV Beta Test Software 6 04-28-2004 12:57 AM


All times are GMT -6. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.