SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2021, 06:45 AM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,326
Green tint on Recordings of B&W shows

Have a HVR-1600 for recording shows. Wife tapes many old B&W westerns and complains about "green tint" instead of being true B&W.

Any thoughts on what might be causing this and actions I might take to get back to true B&W "color"
Reply With Quote
  #2  
Old 01-08-2021, 09:21 AM
Tiki's Avatar
Tiki Tiki is offline
Sage Icon
 
Join Date: Feb 2005
Location: Southwest Florida, USA
Posts: 1,981
Quote:
Originally Posted by graywolf View Post
Have a HVR-1600 for recording shows. Wife tapes many old B&W westerns and complains about "green tint" instead of being true B&W.

Any thoughts on what might be causing this and actions I might take to get back to true B&W "color"
Is it only B&W recordings that are tinted or is everything greenish? What type of connection are you making to your tuner ( I think your tuner supports coax as well as S-Video, composite,...)?

Have you tried playing back on a different screen to make sure it is the recordings that are green and not an issue with the tv?
__________________
Server: Ryzen 2400G with integrated graphics, ASRock X470 Taichi Motherboard, HDMI output to Vizio 1080p LCD, Win10-64Bit (Professional), 16GB RAM
Capture Devices (7 tuners): Colossus (x1), HDHR Prime (x2)
,USBUIRT (multi-zone)
Source:
Comcast/Xfinity X1 Cable
Primary Client: Server Other Clients: (1) HD200, (1) HD300
Retired Equipment: MediaMVP, PVR150 (x2), PVR150MCE,
HDHR, HVR-2250, HD-PVR
Reply With Quote
  #3  
Old 01-08-2021, 10:56 AM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,326
S-Video connection
Only appears to be affecting B&W shows, or at least that is only ones wife has complained about.
Played on other TVs still have same "greenish" tint.
Checked tuner color calibration and it is at the Default.
Reply With Quote
  #4  
Old 01-08-2021, 12:33 PM
KeithAbbott KeithAbbott is offline
Sage Icon
 
Join Date: Oct 2009
Location: Southeastern Michigan
Posts: 1,220
This might be stating the obvious, but do you have any other (better) connection options besides s-video?
__________________
Server: MSI Z270 SLI Plus ATX Motherboard, Intel i7-7700T CPU, 32GB Memory, unRAID 6.9.2, SageTV (java11) & OpenDCT Dockers
Tuners: 2 x SiliconDust HDHomeRun Prime Cable TV Tuners, SiliconDust HDHomeRun CONNECT 4K OTA Tuner
Clients: Multiple HD300 Extenders, Multiple Fire TV Stick 4K w/MiniClient
Miscellaneous: Multiple Sony RM-VLZ620 Universal Remote Controls
Reply With Quote
  #5  
Old 01-08-2021, 01:13 PM
wayner wayner is offline
SageTVaholic
 
Join Date: Jan 2008
Location: Toronto, ON
Posts: 7,200
Are these OTA shows that are being recorded directly from the OTA stream? Or are you using a cable box?

I know I get some old shows on a sub-channel broadcasting out of Buffalo. Maybe the original broadcast has that tint. What channel are the shows on, if they are OTA?
__________________
New Server - Sage9 on unRAID 2xHD-PVR, HDHR for OTA
Old Server - Sage7 on Win7Pro-i660CPU with 4.6TB, HD-PVR, HDHR OTA, HVR-1850 OTA
Clients - 2xHD-300, 8xHD-200 Extenders, Client+2xPlaceshifter and a WHS which acts as a backup Sage server
Reply With Quote
  #6  
Old 01-08-2021, 01:35 PM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,326
Quote:
Originally Posted by wayner View Post
Are these OTA shows that are being recorded directly from the OTA stream? Or are you using a cable box?

I know I get some old shows on a sub-channel broadcasting out of Buffalo. Maybe the original broadcast has that tint. What channel are the shows on, if they are OTA?
DirecTV Starz Western
DirecTV FETV (Family Entertainment Television)
Reply With Quote
  #7  
Old 01-08-2021, 01:39 PM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,326
Quote:
Originally Posted by KeithAbbott View Post
This might be stating the obvious, but do you have any other (better) connection options besides s-video?
Need to refresh my memory and double check the DirecTV box outputs and the HVR-1600 inputs (think coax or s-video)
Reply With Quote
  #8  
Old 01-08-2021, 02:08 PM
Tiki's Avatar
Tiki Tiki is offline
Sage Icon
 
Join Date: Feb 2005
Location: Southwest Florida, USA
Posts: 1,981
I have definitely seen cases where a loose connection or bad cable could result in a green tint, but it affected everything (not just black and white) and it was very noticeable.

I havenít used an analog capture device in years, but I seem to remember there were settings in Sage for calibrating the picture (brightness, tint, etc). They would have been in the source setup menu for the capture device.

It would also be worth seeing what the picture looks like if you bypass Sage entirely and just hook your source up directly to a tv.
__________________
Server: Ryzen 2400G with integrated graphics, ASRock X470 Taichi Motherboard, HDMI output to Vizio 1080p LCD, Win10-64Bit (Professional), 16GB RAM
Capture Devices (7 tuners): Colossus (x1), HDHR Prime (x2)
,USBUIRT (multi-zone)
Source:
Comcast/Xfinity X1 Cable
Primary Client: Server Other Clients: (1) HD200, (1) HD300
Retired Equipment: MediaMVP, PVR150 (x2), PVR150MCE,
HDHR, HVR-2250, HD-PVR
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I configure the age of green highlighted "recent" shows? Malfunction SageTV Software 0 06-17-2020 10:50 AM
SageTV Recordings - Watched Indicator Green Bar Missing RangerZ SageTV Software 4 07-28-2017 03:55 PM
Hauppauge HD PVR Green Tint Diego Garcia Hardware Support 1 01-08-2012 08:06 PM
Sudeenly Green Screen w/HD-PVR Recordings Savage1701 SageTV Software 0 11-03-2009 02:10 PM
Green and Black lines in recordings JUC SageTV Software 13 06-01-2004 09:43 AM


All times are GMT -6. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.