SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV EPG Service

Notices

SageTV EPG Service Discussion related to the SageTV EPG Service used within SageTV. Questions about service area coverage, channel lineups, EPG listings, XMLTV, or anything else related to the service or programming guide data for SageTV should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2008, 08:31 PM
Antacus Antacus is offline
Sage User
 
Join Date: Feb 2005
Posts: 20
Unable to d/l channel lineup

I had SageTV running on my gaming PC, very nicely, and today I built a dedicated HTPC for housing SageTV. I uninstalled Sage from the old PC, moved the tuner over (hauppauge 250) and installed everything... entered my code also. Everything seems to be OK .. I can look at the weather and videos but can not get Sage to d/l the channel lineup.

This is a fresh install of WinXP Pro w/sp2. No software added except windows updates and SageTV 6.3.5.159.

- I added 7760 (TCP and UDP since the FAQ did not specify)
- disabled the firewall
- I see TV in the WinTV2000 application
- removed the 250, rebooted, readded drivers
- removed the source and readded it
- during adding a source I see tv on the correct channels (65 is scifi)
- Tried multiple zip code (same lack of response)

None of those let me pick my provider, I see them but when I click it Sage sits on the "Please wait while channel lineup is downloaded...". Funny part is that I tried every "cable or satellite" available and One, AT&T Home" works, it downloads the lineup. None of the others do.

With "AT&T home..." selected I can watch live tv but I am missing a lot of channels and every channel is wrong. I can remap channels to be correct but I am still missing a lot of channels.


ideas?
Reply With Quote
  #2  
Old 01-22-2008, 09:26 PM
Fastrack Fastrack is offline
Sage Aficionado
 
Join Date: Oct 2003
Location: Toronto, Ontario, Canada
Posts: 268
Send a message via ICQ to Fastrack
Quote:
Originally Posted by Antacus View Post
I had SageTV running on my gaming PC, very nicely, and today I built a dedicated HTPC for housing SageTV. I uninstalled Sage from the old PC, moved the tuner over (hauppauge 250) and installed everything... entered my code also. Everything seems to be OK .. I can look at the weather and videos but can not get Sage to d/l the channel lineup.

This is a fresh install of WinXP Pro w/sp2. No software added except windows updates and SageTV 6.3.5.159.

- I added 7760 (TCP and UDP since the FAQ did not specify)
- disabled the firewall
- I see TV in the WinTV2000 application
- removed the 250, rebooted, readded drivers
- removed the source and readded it
- during adding a source I see tv on the correct channels (65 is scifi)
- Tried multiple zip code (same lack of response)

None of those let me pick my provider, I see them but when I click it Sage sits on the "Please wait while channel lineup is downloaded...". Funny part is that I tried every "cable or satellite" available and One, AT&T Home" works, it downloads the lineup. None of the others do.

With "AT&T home..." selected I can watch live tv but I am missing a lot of channels and every channel is wrong. I can remap channels to be correct but I am still missing a lot of channels.


ideas?

How long did you wait? I know if the lineup has a ton of channels it can take a long time to download the list.
__________________
Ben
Intel Core2Duo E6600 2.4GHz - Win7 64bit
Antenna: Homemade Gray-Hoverman DBGH, Channel Master 7777 pre-amp, Mid-60s CM Rotor
Tuners: HDHomeRun v1, Hauppauge HVR1600
Video: BenQ W5000 1080p, ASUS ATI 6670
Storage (10TB): Seagate 2TB, Hitachi Coolspin 2TB x 4 Data Drives + 2TB x 2 Parity Drives using FlexRaid 2.0 (RAID6 T2+)
SageTV: 7.1.9 Final ?
Reply With Quote
  #3  
Old 01-24-2008, 09:07 AM
Antacus Antacus is offline
Sage User
 
Join Date: Feb 2005
Posts: 20
The longest I waited was about 5-6 minutes, when I was frustrated and went to go get a drink.


I have not even turned that PC on for the last 2 days so I am not sure of the current state. I'll try today at lunch and see what happens.

Last edited by Antacus; 01-24-2008 at 09:12 AM.
Reply With Quote
  #4  
Old 01-28-2008, 05:46 PM
Antacus Antacus is offline
Sage User
 
Join Date: Feb 2005
Posts: 20
Finally tried everything and it is all working. I guess the wait and see approach worked. I do not mean to sound short but found the issue anoying. The computer is at my house and I was trying to get everything setup before I was going to away from home for a few days. Ohh well, in the end there are worse things in life then missing a couple days worth of TV right?
Reply With Quote
  #5  
Old 01-28-2008, 10:02 PM
Fastrack Fastrack is offline
Sage Aficionado
 
Join Date: Oct 2003
Location: Toronto, Ontario, Canada
Posts: 268
Send a message via ICQ to Fastrack
Quote:
Originally Posted by Antacus View Post
Finally tried everything and it is all working. I guess the wait and see approach worked. I do not mean to sound short but found the issue anoying. The computer is at my house and I was trying to get everything setup before I was going to away from home for a few days. Ohh well, in the end there are worse things in life then missing a couple days worth of TV right?

I'm glad waiting worked, you can enjoy SageTV
__________________
Ben
Intel Core2Duo E6600 2.4GHz - Win7 64bit
Antenna: Homemade Gray-Hoverman DBGH, Channel Master 7777 pre-amp, Mid-60s CM Rotor
Tuners: HDHomeRun v1, Hauppauge HVR1600
Video: BenQ W5000 1080p, ASUS ATI 6670
Storage (10TB): Seagate 2TB, Hitachi Coolspin 2TB x 4 Data Drives + 2TB x 2 Parity Drives using FlexRaid 2.0 (RAID6 T2+)
SageTV: 7.1.9 Final ?
Reply With Quote
  #6  
Old 10-10-2008, 09:29 PM
marcusjohn marcusjohn is offline
Sage User
 
Join Date: Oct 2008
Posts: 26
EPG download wait

I've now waited about 9 hours during the Setup Wizard stage where it says 'Please wait while the channel lineup is downloaded for Verizon Fios Freehold - Freehold...'. This is Linux Ubuntu Hardy 8.05. So far I have the server working, the video driver working, the Hauppauge PVR-150 blaster working (although there is no blaster driver for the Motorola QIP 2500-3), the client working, but still no EPG download. I have the port opened up in the firewall. I guess I will reboot and see what happens then. Anybody have any other ideas? Could it be a permissions problem on one of the subdirectorys of Sage? How could I debug this?

John.
Reply With Quote
  #7  
Old 10-11-2008, 10:00 AM
marcusjohn marcusjohn is offline
Sage User
 
Join Date: Oct 2008
Posts: 26
Workaround discovered.

I stumbled upon a questionable fix.

This is Sagetv on Ubuntu 8.04 Hardy.

What I did was exit out (with the "x" on the right of the title bar at the top of the window) of the window that was stuck. It was in the video source setup Wizard of the placeshifter. Then I restarted the placeshifter. At that point, when I looked at the program guide in the placeshifter, the guide was full of data. At some point the channel linup and the guide filled up with good data but there was no notification to me that it was.

In any case I have a functional Sage now, but there is still a problem with the menus flashing under the video.

And I don't know what parts of the Channel Lineup Wizard failed to run when I exited out of the stuck window.

John.

Last edited by marcusjohn; 10-11-2008 at 10:03 AM. Reason: Grammar, cleaner explanation.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Same channel - SD & HD versions Enormous SageTV Beta Test Software 18 12-20-2007 09:35 AM
Channel Merit Setting? spacecadet SageTV Software 15 09-25-2007 08:13 AM
StephaneM's XMLTV importer Question gerberdude SageTV EPG Service 11 07-31-2006 06:50 PM
Java Error deliverer SageTV Software 1 01-14-2006 10:06 AM
Please wait while the channel lineup is downloaded for XMLTV Lineup gafrol SageTV EPG Service 1 01-06-2006 08:08 AM


All times are GMT -6. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.