SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Linux

Notices

SageTV Linux Discussion related to the SageTV Media Center for Linux. Questions, issues, problems, suggestions, etc. relating to the SageTV Linux should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-25-2009, 09:05 AM
harrijay harrijay is offline
Sage Advanced User
 
Join Date: Jan 2007
Location: Wisconsin
Posts: 152
HDPVR issues

I just recently started having some issues with my HDPVR and I am not sure what to attribute it to. I have now pulled the latest stuff from V4L-DVB and have downloaded the latest Kernel for arch through pacman, and nothing seems to make a difference. I am running the latest beta and I have not tried regressing to an earlier version to see if that helps. I have also upgraded to the latest firmware for my HDPVR.

Whenever i try tuning to a channel I get no signal for about 10 seconds during which time the red light on the HDPVR stays off indicating the HDPVR is doing nothing. The redlight then comes on and the no signal goes away, and I can get video without problem.

I have played with the delay after tuning would help but no luck. If I run cat /dev/video0 > test.ts it starts recording right away without any delay, so the driver appears to work properly. I can use a windows box to setup a network encoder and that works just fine with no delay. Does anyone have any ideas about this? I might just submit a bug report if I do not hear anything soon.

Thanks,
Jayson
__________________
ESXi Host Intel Xeon x3440 on Intel S3420PLX, 4GB RAM, 80GB Primary
Server:2 CPU's and 2GB memory Allocated, 15GB Virtual Primary, 1.5 TB RDM Physical Disk,
A180 using VMDirectPath, 1 xHDHR
Headless ArchLinux 2.6.34 64-bit, SageTV 7.0.15
Sun JRE 1.6.0_20
Comskip&PlayonWindows XP 2CPU and 1GB Ram Allocated
Clients: 1 Media MVP and 2 STX-HD100
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lipsync issues on hdpvr files Jackal24 SageTV Software 8 02-09-2009 08:27 PM
HD200 - cool, but 2 issues - memory & playback issues with hdpvr agover SageTV Media Extender 3 12-16-2008 12:50 PM
Anyone have any luck with HDPVR? rick s Hardware Support 6 09-12-2008 08:00 AM
HDPVR 6.4.8 IRblaster issues among others boomer SageTV Beta Test Software 5 08-15-2008 11:10 AM


All times are GMT -6. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.