SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2009, 11:15 PM
Jackal24 Jackal24 is offline
Sage Advanced User
 
Join Date: Mar 2006
Posts: 120
Lipsync issues on hdpvr files

I am having lipsync issues on hdpvr recorded files. My hdhr files play just fine. I am using the Arcsoft decoder for the aac and h264 decoders (in the properties file). I can't adjust the "Audio Playback Delay" setting, because it will fix the hdpvr files, but break the hdhr files. I have tried overlay, vmr9, and evr all with the same results.

I am running vista64 with a 8600GT. Playback is smooth, it just has the lipsync issue (about a 1/2 second off).
Reply With Quote
  #2  
Old 01-25-2009, 07:35 PM
JerryB JerryB is offline
Sage Aficionado
 
Join Date: Aug 2008
Posts: 273
Quote:
Originally Posted by Jackal24 View Post
I am having lipsync issues on hdpvr recorded files. My hdhr files play just fine. I am using the Arcsoft decoder for the aac and h264 decoders (in the properties file). I can't adjust the "Audio Playback Delay" setting, because it will fix the hdpvr files, but break the hdhr files. I have tried overlay, vmr9, and evr all with the same results.

I am running vista64 with a 8600GT. Playback is smooth, it just has the lipsync issue (about a 1/2 second off).
What service and what model STB do you have connected to your HDPVR?
There is a known audio/video sync problem with Verizon FIOS service and series 6XXX STB's. It has been very hard to get Hauppauge to actively work to resolve this issue, although they now say that they are getting a Verizon setup for testing purposes. For what it's worth, Hauppauge says that the problem does not exist with Verizon FIOS service and the newer series 7XXX STB's but I, for one, have not had much luck getting Verizon to agree to replace my 6416 STB with the newer model in order to test this out.

Jerry
Reply With Quote
  #3  
Old 01-26-2009, 07:38 AM
Jackal24 Jackal24 is offline
Sage Advanced User
 
Join Date: Mar 2006
Posts: 120
It is connected to a Dish Network 211 Receiver. The files play back fine in VLC. It is just within Sage that the lipsync problem occurs.
Reply With Quote
  #4  
Old 01-26-2009, 11:22 AM
JerryB JerryB is offline
Sage Aficionado
 
Join Date: Aug 2008
Posts: 273
Quote:
Originally Posted by Jackal24 View Post
It is connected to a Dish Network 211 Receiver. The files play back fine in VLC. It is just within Sage that the lipsync problem occurs.
Sounds like it may be a different problem. I don't have Dish Network so I can't be of any further assistance. However, you might want to check some of the previous threads since I seem to remember a message that one of the Dish Receivers had an audio problem similar to that of the Verizon STB's.

Jerry
Reply With Quote
  #5  
Old 01-26-2009, 02:26 PM
Jackal24 Jackal24 is offline
Sage Advanced User
 
Join Date: Mar 2006
Posts: 120
Can anyone tell me how to do this: Where is this setting?

Quote:
I have the AC3Filter sync adjusted by -180ms and it looks pretty good on the server. In terms of Arcsoft vs. others, I don't see that it particularly makes a difference in this case unless it actually affects sync on the HD100, which I'm not seeing. I don't have a problem with sync on the server since making the AC3filter adjustment.
Reply With Quote
  #6  
Old 02-09-2009, 12:11 AM
Jackal24 Jackal24 is offline
Sage Advanced User
 
Join Date: Mar 2006
Posts: 120
Actually it is a 222 receiver. Can anyone that uses Dish and an HD-PVR successfully please post what receiver you have, what version of hdpvr, and how they are connected (optical or rca)? Thanks.
Reply With Quote
  #7  
Old 02-09-2009, 10:33 AM
AtariJeff's Avatar
AtariJeff AtariJeff is offline
Sage Aficionado
 
Join Date: Nov 2005
Location: Ontario, Canada
Posts: 276
What is the Bell Expressvu equivalent to the 222? Dish and BEV share the same hardware with different model no's. I have a 2 6141 HD receiver's that have lip synch issues with HD content over optical SPDIF/Component. HDPVR rev. C2. "Fringe" seems to be the most noticable (damn cool show BTW). Using the HDR-200 for output.
Reply With Quote
  #8  
Old 02-09-2009, 11:51 AM
QueOnda's Avatar
QueOnda QueOnda is offline
Sage Icon
 
Join Date: Jan 2008
Posts: 1,093
I do have a lipsync issue with HDPVR recordings. Sound is 1/2 second behind video. I'm using the HD200 connected to my receiver. Haven't been able to verify if I see it on my other tv configuration.
__________________
Server: HP AMD64 dual core running Win7 64bit (MCE disabled) with 4G memory Tuners: 2 PVR-500(disabled), 3 HDHR and 1 HDPVR Clients: 2 HD200 and 1 HD100 TV: 70" and 52" and 42" Media Storage: ReadyNas 8TB Recording media: 300GB + 200GB+ 250 GB Network: Gigabit backbone'

Thanks to all the developers who work on SageMC, code, utilities and plug-ins to make SageTV better!!!
Reply With Quote
  #9  
Old 02-09-2009, 08:27 PM
SWKerr SWKerr is offline
Sage Icon
 
Join Date: Jun 2008
Posts: 1,178
Not sure if it was a typo but I think the sound should be AC3. I found I had problems with the HDHR files for some shows with everything but the Cyberlink audio decoder. The HD-PVR has never had issues with sound sync on my Vista 64 setup but I really don't use it for haevy TV watching. Also: I have never had to edit the properties file for sound before just use the normal setting in the GUI.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up HDPVR Steve52 Hardware Support 4 01-22-2009 06:42 PM
SageTV V6.5.5 Release Candidate is Here! Narflex SageTV Beta Test Software 0 12-23-2008 12:01 PM
dirmon2 with comskip no edl files? Deacon Crusher SageTV Customizations 5 11-18-2008 12:35 PM
SageTV V6.3.10 Release Candidate Narflex SageTV Beta Test Software 0 02-28-2008 06:07 PM


All times are GMT -6. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.