SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2010, 10:05 PM
ronin0429 ronin0429 is offline
New Member
 
Join Date: Jul 2010
Location: new jersey
Posts: 1
SageTV 6.6 collapse while loading video from Happaugue HD PVR.

Please help~~

I have SageTV 6.6 installed on my laptop. Went through the setup and add the source to test, the Sagetv collapse once I hit the Component Button when chose to set up the video source.

The Arcsoft Total Media Extreme installed on the same computer works flawless with the HD PVR. Of course, it won't let me program the record through the menu like Sage had.

Thanks.
Reply With Quote
  #2  
Old 07-02-2010, 06:32 AM
sic0048 sic0048 is offline
Sage Icon
 
Join Date: Nov 2007
Posts: 1,324
I have a set of installation instructions (see my signature for link). Setting up the HD-PVR and SageTV together is not as intuitive as you might think.

Basically SageTV needs to be installed AFTER the HD-PVR drivers and software. Most people already have SageTV installed when they get the HD-PVR so this step would be done backwards in most scenerios.

Try uninstalling SageTV (don't worry - simply uninstalling it won't loose any settings, history, channel guides, etc). Then reboot the computer and reinstall SageTV using the normal installer.

I suspect that will fix your issue. But if not, let us know.

Welcome to the forum!
__________________
i5 quad core server with about 10tb of space currently
SageTV v9 (64bit)
Ceton InfiniTV ETH 6 cable card tuner (Spectrum cable)
OpenDCT
HD-300 HD Extenders (hooked to my whole-house A/V system for synched playback on multiple TVs - great during a Superbowl party)
Amazon Firestick 4k and Nvidia Shield using the MiniClient
Using CQC to control it all
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with HD 200 and loading video library PLUCKYHD SageMC Custom Interface 2 02-12-2009 12:48 PM
Loading software that came with HD-PVR rdefino Hardware Support 2 11-12-2008 07:16 PM
SageTV Client: Initial tuning or video loading is very slow Armondole SageTV Software 1 09-24-2008 12:18 PM
Clients lagging loading imported video chrisc983 SageTV Software 0 07-07-2008 12:18 PM
Problems getting Happaugue media Extender working! Pmavrovic SageTV Media Extender 0 08-05-2006 07:48 AM


All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.