SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2016, 06:57 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,676
NVidia Shield - non responsive :(

This is too bad... but one of my NVidia Shield's is dead We had an electrical storm a couple days back and even though I have enverything on surge, this unit appears non-responsive. Green light turns on, but never see video.

I tried another TV and another HDMI cable, etc, but no go. Too bad, it was a really nice unit.

Now, I've setup a Roku 3 with Plex... not sure how WAF is going to be on this

(I have a couple of HD300s in a box, but I was trying to get down to a single box in this room for netflix, tv, youtube, etc)

Not sure if anyone has any ideas on how to troubleshoot this NViidia unit.
Reply With Quote
  #2  
Old 08-18-2016, 07:38 AM
cncb cncb is offline
Sage Icon
 
Join Date: Jul 2006
Posts: 1,268
Maybe try a reset: http://nvidia.custhelp.com/app/answe...ry-settings%3F
__________________
-Craig
Reply With Quote
  #3  
Old 08-18-2016, 07:52 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,676
Quote:
Originally Posted by cncb View Post
I did try a hardware reset... but didn't work (ie, could not get to fastboot menu). It's almost like the hdmi output is dead But I will try those instructions as well, since they are slightly different than what I tried last night.
Reply With Quote
  #4  
Old 08-18-2016, 08:36 AM
samgreco samgreco is offline
Sage Expert
 
Join Date: Jul 2004
Location: Villa Park, IL (Outside Chicago)
Posts: 617
I feel your pain. My 60" plasma took a hit last week and is now dead. Going to pickup a circuit board today to attempt a fix.
Reply With Quote
  #5  
Old 08-18-2016, 10:45 AM
KarylFStein KarylFStein is offline
Sage Fanatic
 
Join Date: Apr 2006
Location: Westland, Michigan, USA
Posts: 999
The nVidia forums, (when I check), are usually pretty active albeit a pain to read, (I can't find a "go to first unread" or anything like that).
__________________
Home Network: https://karylstein.com/technology.html
Reply With Quote
  #6  
Old 08-26-2016, 07:06 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,676
FYI... My unit is just under 1 year old... so I contacted support, they had me try a couple things that didn't work, and end the end they are shipping me a new unit and I have to RMA the old one (with prepaid shipping notice they provided). According the tracking info, I should have it monday.

I'm not sure what happened... I still think the NVidia units are best options today for a general purpose media device and for running SageTV. Just glad I'm getting it replaced, for free.
Reply With Quote
  #7  
Old 08-26-2016, 09:39 AM
jm9843 jm9843 is offline
Sage Aficionado
 
Join Date: Oct 2003
Posts: 288
The same thing happened to one of my Nvidia Shield's after a power outage: powers on with no video signal. The following procedure (found on XDA) brought it back and it's been working ever since:
  • Unplug all the cables and keep the device off for good 2-3 minutes.
  • Plug the Power cable, controller through USB (Wired) and Ethernet cable to the ATV. Do not connect HDMI cable.
  • The device will power on. Keep it idle for about 5 minutes and keep tapping A button on the controller. Continue tapping for about a few seconds.
  • Now leave the device is this state without the HDMI cable for good 15 to 20 minutes and plug the HDMI cable.
  • See if the ATV displays any output

The OP used "ATV" for Android TV, but trust that they were referring specifically to the Nvidia Shield.
Reply With Quote
  #8  
Old 08-26-2016, 09:47 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,676
Quote:
Originally Posted by jm9843 View Post
The same thing happened to one of my Nvidia Shield's after a power outage: powers on with no video signal. The following procedure (found on XDA) brought it back and it's been working ever since:
  • Unplug all the cables and keep the device off for good 2-3 minutes.
  • Plug the Power cable, controller through USB (Wired) and Ethernet cable to the ATV. Do not connect HDMI cable.
  • The device will power on. Keep it idle for about 5 minutes and keep tapping A button on the controller. Continue tapping for about a few seconds.
  • Now leave the device is this state without the HDMI cable for good 15 to 20 minutes and plug the HDMI cable.
  • See if the ATV displays any output

The OP used "ATV" for Android TV, but trust that they were referring specifically to the Nvidia Shield.
Yeah, that was the exact instructions the support rep gave me as well.. so I tried it... but still didn't work. At least it died before my 1yr warranty was up
Reply With Quote
  #9  
Old 08-26-2016, 10:00 AM
samgreco samgreco is offline
Sage Expert
 
Join Date: Jul 2004
Location: Villa Park, IL (Outside Chicago)
Posts: 617
Points to nVidia for paying for return shipping. A whole lot of companies don't.
Reply With Quote
  #10  
Old 08-26-2016, 01:17 PM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,676
I got the NVidia unit earlier than I expected... just arrived... set it up, installed the Android MiniClient, and all is good.

Side note... I had hooked up a Roku 3 + Plex for the last week for my wife... She's very happy to have the Shield unit back
Reply With Quote
  #11  
Old 08-26-2016, 03:21 PM
sic0048 sic0048 is offline
Sage Icon
 
Join Date: Nov 2007
Posts: 1,324
I'm just waiting for a sale to buy one myself. I wasn't back using SageTV when it was such a good price in Amazon Day. I'm hoping Black Friday or similar day provides an opportunity to get it for a good price.
__________________
i5 quad core server with about 10tb of space currently
SageTV v9 (64bit)
Ceton InfiniTV ETH 6 cable card tuner (Spectrum cable)
OpenDCT
HD-300 HD Extenders (hooked to my whole-house A/V system for synched playback on multiple TVs - great during a Superbowl party)
Amazon Firestick 4k and Nvidia Shield using the MiniClient
Using CQC to control it all
Reply With Quote
  #12  
Old 08-26-2016, 11:15 PM
panteragstk's Avatar
panteragstk panteragstk is offline
SageTVaholic
 
Join Date: Oct 2008
Location: New Braunfels, TX
Posts: 3,312
Glad you got it taken care of. Mine has become my daily driver. Sage works great thanks to you.

Supposedly a new version is coming out. Should be interesting.
__________________
SageTV Server: unRAID Docker v9, S2600CPJ, Norco 24 hot swap bay case, 2x Xeon 2670, 64 GB DDR3, 3x Colossus for DirecTV, HDHR for OTA
Living room: nVidia Shield TV, Sage Mini Client, 65" Panasonic VT60
Bedroom: Xiomi Mi Box, Sage Mini Client, 42" Panasonic PZ800u
Theater: nVidia Shield TV, mini client, Plex for movies, 120" screen. Mitsubishi HC4000. Denon X4300H. 7.4.4 speaker setup.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Shield 16GB for $149 - Hurry! Skirge01 The SageTV Community 3 07-12-2016 02:19 PM
Nvidia Shield Now can record. nyplayer General Discussion 41 07-07-2016 12:33 AM
Mini client on Shield TV won't connect to server cculpepp SageTV Clients Development 5 03-15-2016 10:19 AM
Non responsive UI MrD SageTV Beta Test Software 0 03-06-2005 12:55 AM


All times are GMT -6. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.