SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-04-2009, 04:55 PM
reboot_this's Avatar
reboot_this reboot_this is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: "Big D"
Posts: 257
Angry HVR2250 and PVR250 not playing nice together

Does ANYONE out there have multiple of each of these cards playing nice in the same computer?

If so, how exactly did you set things up?

My old PVR250 only set up died, and I went and bought all new gear (motherboard, cpu, ram, and a 2250) my old 250s still work as they have been tested on different machine.

I have all the latest software, I have copied/pasted in the dshowcapture and tssplitter files from other posts, I have changed the mux setting to false and tried true as well.

I am fed up with twaeking this thing for almost a week. I have beens using sage since mid 2004 and loved every hour of it, but these past few days are for the birds.

I have been able to get the 2250 to work.... and I have been able to get the 250 to work..... but never both together.

Please help!
__________________
HTPC HW: Gigabyte GA-EP45-UD3P, Intel Q9400, 2GB Corsair RAM, PNY Nvidia GT210 vid card, 3 HVR2250s, 2 PVR250s, USB-UIRT (2 STBs), Internal FireWire/Dual IDE Converter (IFC-1)
HTPC SW: XP Pro/SP 2, SageTV v7.1.5.252 Beta, Java v1.6.0_10, PVR drivers v1.18.21.23257, HVR drivers 7.6.1.27118
HD100 Extender: 2 (server is just a server)
Future plans: 1 more HVR2250, 1 Ceton CC 4-way tuner, 10TB diskspace
Issues: 1 PVR250 not working, system board?
Reply With Quote
  #2  
Old 11-04-2009, 05:03 PM
reboot_this's Avatar
reboot_this reboot_this is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: "Big D"
Posts: 257
Just in case, I called Hauppauge one last time and got the same answer, "we do not support running multiple Hauppauge cards that are different" (ie pvr250s and hvr2250s, what a cya "cop-out")

They went on to blame sagetv, of course.
__________________
HTPC HW: Gigabyte GA-EP45-UD3P, Intel Q9400, 2GB Corsair RAM, PNY Nvidia GT210 vid card, 3 HVR2250s, 2 PVR250s, USB-UIRT (2 STBs), Internal FireWire/Dual IDE Converter (IFC-1)
HTPC SW: XP Pro/SP 2, SageTV v7.1.5.252 Beta, Java v1.6.0_10, PVR drivers v1.18.21.23257, HVR drivers 7.6.1.27118
HD100 Extender: 2 (server is just a server)
Future plans: 1 more HVR2250, 1 Ceton CC 4-way tuner, 10TB diskspace
Issues: 1 PVR250 not working, system board?
Reply With Quote
  #3  
Old 11-04-2009, 05:44 PM
reboot_this's Avatar
reboot_this reboot_this is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: "Big D"
Posts: 257
Additional info on new system if it helps troubleshooting:

Server gear:
Gigabyte GA-EP45-UD3P (intel based)
Q9400 CPU
2GB RAM (Corsair)
Nvidia Geforce GT210 512MB (PNY)
Windows XP Pro 32-bit
2x PVR250s (pci-based)
1x HVR2250 (pci-x based)

Clients:
2x HD100s on wired 100Mbit network.

Running with the SageTV service

All latest software / updates on everything. No IRQ conflicts have been found, tried swapping tuners to different slots, no luck.

Thanks in advance for any info/advice
__________________
HTPC HW: Gigabyte GA-EP45-UD3P, Intel Q9400, 2GB Corsair RAM, PNY Nvidia GT210 vid card, 3 HVR2250s, 2 PVR250s, USB-UIRT (2 STBs), Internal FireWire/Dual IDE Converter (IFC-1)
HTPC SW: XP Pro/SP 2, SageTV v7.1.5.252 Beta, Java v1.6.0_10, PVR drivers v1.18.21.23257, HVR drivers 7.6.1.27118
HD100 Extender: 2 (server is just a server)
Future plans: 1 more HVR2250, 1 Ceton CC 4-way tuner, 10TB diskspace
Issues: 1 PVR250 not working, system board?

Last edited by reboot_this; 11-04-2009 at 05:47 PM.
Reply With Quote
  #4  
Old 11-06-2009, 04:23 PM
DON3k's Avatar
DON3k DON3k is offline
Sage User
 
Join Date: Apr 2004
Posts: 68
I have two PVR-250s, and on HVR-2250, and they have been OK and working fine for about a year, I guess.

Windows XP machine.
__________________
DON3k
Reply With Quote
  #5  
Old 11-06-2009, 07:34 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
So let me see I get this rigth
2 x PVR250 with 1 x HVR2250 then 2250 dosen't work?
How just one 250?.
So the only way it works is that 2250 has be by it self?.
What problem are you seeing with in SageTV.
That is very odd
Did you install all windows update? even DX9.0c and chipset drivers.
What you on SP2 or SP3?.
Reply With Quote
  #6  
Old 11-06-2009, 11:13 PM
reboot_this's Avatar
reboot_this reboot_this is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: "Big D"
Posts: 257
I have 2 PVR250s and 1 HVR2250. No custom IR setup, just the cards with a cable tv source. This computer functions only as a SageTV server, nothing else runs on it, and the only "cards" installed are the Hauppauge tuner cards mentioned above. Well I do have the video card, of course

I have all latest Windows updates, with the exception of SP3. I had installed SP3 on my last sagebox and things were not the same afterwards, so I chose not to install it this time around. SageTV v6.6.2.218 (also have an untouched Standard STV), Java 1.6.0_10, and DirectX 9.0c are installed and also all the latest chipset drivers.

At first I installed the HVR2250, which worked fine, then I installed the 2 PVR250s, however only one worked. When I go to "add new source" and choose the culprit PVR250, it pops up an error saying

"There was a Capture Error in playback. Details:
ERROR (-2,0x80040207): There is a problem using a
SageTV component. Please re-install the SageTV
application"

I did uninstall/reinstall SageTV, but that did not fix the error. I even tried uninstalling the cards (running hcwclear.exe each time I uninstalled them), reinstalling them in different orders/and also tried using the other 3 PVR250s I have. When none of that got me any further, I also tried doing all the same things in safe-mode too, still no luck.

Right now I have the 1 PVR250 and the 1 HVR2250 working at the same time and then the 1 PVR250 giving me the error mentioned above.... I just cannot seem to get that last (error "throwing") PVR250 going at the same time, even swapping in different PVR250s in its place.
__________________
HTPC HW: Gigabyte GA-EP45-UD3P, Intel Q9400, 2GB Corsair RAM, PNY Nvidia GT210 vid card, 3 HVR2250s, 2 PVR250s, USB-UIRT (2 STBs), Internal FireWire/Dual IDE Converter (IFC-1)
HTPC SW: XP Pro/SP 2, SageTV v7.1.5.252 Beta, Java v1.6.0_10, PVR drivers v1.18.21.23257, HVR drivers 7.6.1.27118
HD100 Extender: 2 (server is just a server)
Future plans: 1 more HVR2250, 1 Ceton CC 4-way tuner, 10TB diskspace
Issues: 1 PVR250 not working, system board?
Reply With Quote
  #7  
Old 11-07-2009, 08:48 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
OK now dose the 250 all by them self work meaning remove 2250 from the system?.
Have you tried testing WinTV 7 my guest is that it going to do the same thing with 250 so there for I think the problem more of hardware compatible with your much newer motherbaord
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HVR2250 does not scan digital channels Teich Hardware Support 2 10-26-2009 07:52 AM
HVR2250 slow tuning sflamm Hardware Support 0 04-11-2009 04:17 PM
Playing Nice with Hauppauge 150 & IR Blaster davidjames Hardware Support 2 08-03-2007 10:15 AM
150 and 500 not playing nice with each other garyellis Hardware Support 4 06-14-2006 01:35 PM
Sage not playing nice with theatertek(fullscreen) xxilikedirtxx SageTV Software 31 11-13-2005 07:48 PM


All times are GMT -6. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.