SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Clients Development

Notices

SageTV Clients Development This forum is for discussions relating to SageTV Open Source Clients Development.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2020, 09:25 AM
bigbill's Avatar
bigbill bigbill is offline
Sage Aficionado
 
Join Date: Dec 2006
Location: San Diego, California
Posts: 392
Mini Client and newest build on N Shield

Has anyone else experienced UI issues with the Android Mini Client on the newest build of the 2017 NVIDIA Shield? The Shield updated about a month or so ago and not long afterward the Mini Client would start doing strange things after it was being used for a couple hours. Navigating the menu would do random moves when attempting to go up or down, sometimes taking 5-10 tries to get to the menu choice you originally wanted to press on. That will happen quite often. Another thing I have noticed, but started way before the latest update on the shield is the menu would become unreadable, to where you have to remember where a choice was to be able to press it. Is there some setting I could be using that would be screwing this up?

Thanks in advance for any help! Clients are getting harder to find for sagetv. The older hd200 and hd300's are getting a bit long in the tooth to watch any newer shows from the web. -Bill
__________________
Sage Server: SageTV v9.2.1(64)
Hardware Dell T20 Mini Tower, 4th Gen Pentium, 8GB RAM, Win10 Pro 64 bit, 3 x 4TB WD Green, 128GB SSD boot drive. Capture: 1 Quad HDHR, 2 Dual HDHR, (OTA Winegard HD8200U, CM4221HD), 2 @ STP-HD200's, 1 @ HD300, 1 @ Nvidia Shield 2017, 1 @ Mibox. TV's: 70", 55" & 40" Sony's - Playon/PlayLater, Blue Iris.

Motorhome Sage Server: SageTV v9.1.8 Intel NUC6CAYH, HD200, Nvidia Shield 2017, 1 Dual HDHR 4TB Passport storage, Winegard BatWing RV antenna.
Reply With Quote
  #2  
Old 05-15-2020, 03:19 PM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,033
don't have the Shield, but I continually have problems with the mini client on my Sony Android TV. some MKV's just show a blank screen no matter which player I use.
Reply With Quote
  #3  
Old 05-16-2020, 10:45 PM
sacrament055 sacrament055 is offline
Sage Aficionado
 
Join Date: Jul 2007
Posts: 436
Quote:
Originally Posted by phelme View Post
don't have the Shield, but I continually have problems with the mini client on my Sony Android TV. some MKV's just show a blank screen no matter which player I use.
I've seen an issue like that on my Amazon FireTV that was resolved by disabling hardware decoders. In my case it was Mpeg2 and once I disabled the hardware decoders it would play back albeit not as smoothly as my ShieldTV does.

I've yet to find anything that my shield mini client won't playback. Guess I've been lucky.
Reply With Quote
  #4  
Old 05-17-2020, 08:33 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 3,620
Quote:
Originally Posted by sacrament055 View Post
I've seen an issue like that on my Amazon FireTV that was resolved by disabling hardware decoders. In my case it was Mpeg2 and once I disabled the hardware decoders it would play back albeit not as smoothly as my ShieldTV does.

I've yet to find anything that my shield mini client won't playback. Guess I've been lucky.
Initially, the Mini Client worked pretty well on my Fire HD adapter, but lately, itís been a mess - sluggish, jumbled characters on screen, lockupís, etc. Not sure if itís something Amazon did, but since nobody is maintaining Mini Client, itís not looking good. And I canít see buying a Shield JUST for this purpose...
__________________
Sage 9 server = Gigabyte AMD quad-core - 4 gigs - integrated ATI HD4200 chipset - SSD boot, Hitachi Deskstar show drives. HD-PVR - Colossus - Win7 32 bit. HD200/300ís networked. HDHomerun tuner. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #5  
Old 05-26-2020, 04:29 PM
nyplayer nyplayer is offline
SageTVaholic
 
Join Date: Sep 2005
Posts: 4,137
Quote:
Originally Posted by tvmaster2 View Post
Initially, the Mini Client worked pretty well on my Fire HD adapter, but lately, it’s been a mess - sluggish, jumbled characters on screen, lockup’s, etc. Not sure if it’s something Amazon did, but since nobody is maintaining Mini Client, it’s not looking good. And I can’t see buying a Shield JUST for this purpose...
Works great on the FireStick 4K. Also new Firetv Cube. I have it running GemStone UI no problems. I use EXOPLAYER in Settings.
__________________
Windows 10 I3 Dual Core 3.0 Server, SageTV9... OpenDCT with 2 HDHRPrimes and 4 HDHRconnects for a total of 14 Tuners.

Last edited by nyplayer; 05-26-2020 at 04:32 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shield vs Intel NUC as Sage Client fresnoboy SageTV Clients Development 18 07-13-2018 12:53 PM
4K streaming, mini-client and shield cat6man SageTV Clients Development 5 07-03-2018 02:54 PM
Problem Updating to the Newest Build on Ubuntu phantomii SageTV Linux 3 08-28-2017 07:57 AM
Shield / Client issues ptaylor SageTV Clients Development 0 04-27-2017 06:13 PM
Mini client on Shield TV won't connect to server cculpepp SageTV Clients Development 5 03-15-2016 10:19 AM


All times are GMT -6. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.