SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2010, 01:11 PM
jvalj jvalj is offline
Sage User
 
Join Date: Jul 2007
Posts: 15
HD200 component jagged lines

I recently updated the firmware on my HD200 boxes. The component video now looks worse than before (HDMI is fine). Lines are jagged. For example, when I watch a hockey game the sticks look a bit like step ladders. The line on the top of the glass is also uneven. When people are interviewed onscreen and they are wearing stripes it looks awful.

I have tried resetting the box, resetting the properties files for the boxes, switching resolutions (480i, 480p, 720p, 1080p), and adjusting overscan. Does anyone have any suggestions?
Reply With Quote
  #2  
Old 12-27-2010, 12:09 PM
jvalj jvalj is offline
Sage User
 
Join Date: Jul 2007
Posts: 15
I have the same behavior on both of my plasma TVs and HD200 boxes. One of the TVs has a setting which indicates the incoming signal. It lists it as receiving 480i even though the HD200 indicates it is outputting 480p. It seems as if my update to the firmware somehow disabled component output other than 480i.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with component after HD200 firmware update jvalj SageTV Media Extender 4 12-13-2010 05:40 PM
HD200 component out quality Suntan SageTV Media Extender 6 05-17-2010 04:20 PM
Can the hd200 show HDMI and Component at the same time? alon24 SageTV Media Extender 1 09-07-2009 10:05 PM
hd200 component video always widescreen? rlrl SageTV Media Extender 12 04-15-2009 07:36 AM
HD-PVR flickering jagged top edge of video zumpner Hardware Support 14 10-15-2008 09:18 AM


All times are GMT -6. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.