SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #181  
Old 08-27-2020, 09:30 AM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 332
QuadHD quit working after a Windows Update, not sure why. It's not camera privacy. I don't see a service named "Hauppauge" or "WinTV". Uninstalled WinTV. DualHD still working fine, going to let this rest for a while until it becomes more prevalent and someone else stumbles upon a way to fix it.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, Colossus 2, WinTV-dualHD USB, Windows 10 64bit
Reply With Quote
  #182  
Old 09-01-2020, 08:43 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,569
Quote:
Originally Posted by Malfunction View Post
QuadHD quit working after a Windows Update, not sure why. It's not camera privacy. I don't see a service named "Hauppauge" or "WinTV". Uninstalled WinTV. DualHD still working fine, going to let this rest for a while until it becomes more prevalent and someone else stumbles upon a way to fix it.
I never heard of that happen besure test it on diff system to rule out hardware failure.
Reply With Quote
  #183  
Old 09-07-2020, 06:41 AM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 332
Quote:
Originally Posted by SHS View Post
I never heard of that happen besure test it on diff system to rule out hardware failure.
Same result if I run 2 DualHD. It might be a quirk in my motherboard. I don't believe it's the USB ports, tried that once.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, Colossus 2, WinTV-dualHD USB, Windows 10 64bit
Reply With Quote
  #184  
Old 09-07-2020, 09:50 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,569
Quote:
Originally Posted by Malfunction View Post
Same result if I run 2 DualHD. It might be a quirk in my motherboard. I don't believe it's the USB ports, tried that once.
Maybe there no enough power getting to dualHD is on share USB2 port ?, Maybe try put one on USB 2 and other USB 3 port see that solve it it can't hurt to try.
Reply With Quote
  #185  
Old 09-26-2020, 02:08 PM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 332
Quote:
Originally Posted by SHS View Post
Maybe there no enough power getting to dualHD is on share USB2 port ?, Maybe try put one on USB 2 and other USB 3 port see that solve it it can't hurt to try.
I've been running them on USB3 so far. I've had some success plugging the tuners in after booting Windows, before loading SageTV. The quadHD also works this way. If I have the tuner(s) plugged in before booting, it errors out. This does sound like a service issue, but I don't see any service named WinTV or Hauppauge in there.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, Colossus 2, WinTV-dualHD USB, Windows 10 64bit
Reply With Quote
  #186  
Old 09-26-2020, 04:50 PM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 374
The USB boot issue could due to "Boot From USB" setting in the BIOS set to allow.

Similar to having a non-bootable floppy in the drive at boot time (a what?? )
__________________
"Unencumbered by the thought process"

The only constant in the Universe is change.
Reply With Quote
  #187  
Old 09-26-2020, 10:36 PM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 332
Quote:
Originally Posted by UgaData View Post
The USB boot issue could due to "Boot From USB" setting in the BIOS set to allow.

Similar to having a non-bootable floppy in the drive at boot time (a what?? )
The system does boot from the HDD, but having 2 duals or 1 quad plugged in at boot time results in the tuners being inoperable. They are detected by Windows and show up in SageTV. A single dualHD tuner works fine.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, Colossus 2, WinTV-dualHD USB, Windows 10 64bit
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacement for Hauppauge WinTV-PVR-500 troycheek Hardware Support 8 10-17-2011 08:21 PM
Hauppauge WinTV-PVR-USB2 MrVining Hardware Support 2 09-12-2009 08:11 AM
There seems to be two Hauppauge WinTV USB/2 models? Steve2112 Hardware Support 1 08-27-2006 03:36 AM
Hauppauge WinTV 500 Problem mike1961 Hardware Support 0 01-20-2006 02:06 AM
Wintv pvr 150 vs the USB2 PVR from hauppauge? steingra Hardware Support 9 10-14-2005 02:23 PM


All times are GMT -6. The time now is 07:07 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.