SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations

Notices

SageTV v7 Customizations This forums is for discussing and sharing user-created modifications for the SageTV version 7 application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss plugins for SageTV version 7 and newer.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2011, 05:14 AM
Savage1701 Savage1701 is offline
Sage Expert
 
Join Date: Apr 2009
Location: Roscoe, IL
Posts: 668
"Trailers" Suddenly Stopped Working

About a week ago the "Trailers" tab, when selected, says "loading trailers" and there is the little apple logo but it never loads the top trailers or lets one go further into the menu to look at/download other trailers.

Any thoughts? I am doing this on an HD200. I can back out of it, but going back into "Trailers" just gives the same effect - always loading, never loads.

Would a totally "cold boot" of the extender help? My Sage Server is power cycled daily, and Sage Server is run as a program, not a service. I have not updated Java as it seems to be causing issues in other areas.

Thanks for any help.
__________________
Asus P5Q Premium MB, E6750, 4GB RAM, 32-bit XP Pro SP3, 3Ware 9590SE controller, 80GB 7.2K Laptop boot drive w/SuperSpeed Cache Utility & eBoostr, (1) KWorld ATSC-110, (1) 950Q USB, (1) 2250 tuner, (1) HD-PVR using USB-UIRT, (1) 1600 Dual card, (1) DVICO Fusion 5 Gold, (1) Hauppauge 1250, (1) Hauppauge 2250, 8 various storage HD's, NEC-based x1 USB add-on card, 2 outdoor antennas capturing 2 different OTA markets, Dish Network w/HD Receiver for HD-PVR.
Reply With Quote
  #2  
Old 09-28-2011, 07:33 AM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
I don't if this is related to what you're seeing but sometime last week, I noticed that two of the plugins that Ortus Trailers needed wouldn't update properly Ortus Core and Ortus MQ I think. So I uninstalled the Trailers plugin, then those two Ortus ones, then reinstalled the Trailers plugin and everything was back to normal again.

You might want to check the General tab of your installed plugins and see what's up with the Ortus plugins...
__________________
SageTV Server 7.1.x w/Gemstone and Plex Home Theater v1.0.10 w/PlexPass
HD-PVR w/v1.5.6 drivers / Hauppauge IR blaster / FiOS Extreme HD / Motorola QIP6200 / SPDIF+720p Fixed Output
on HP Media Center 8400F (Phenom 9500 QuadCore 2.2GHz, nVidia GeForce 8500 GT)
via Olevia 247TFHD/Onyko TX-SR606/Harmony 550/HP MediaSmart EX490 WHS w/12TB
Plex Media Server v0.9.9.5 on HP Touchsmart Envy 23 d16qd
Sonos Play:3, Connect / SimpleTV v2 / Roku 2 XS+Plex / iPhone 5 / iPad 2
Reply With Quote
  #3  
Old 09-28-2011, 07:48 AM
mayhewda mayhewda is offline
Sage Advanced User
 
Join Date: Mar 2009
Location: Toronto
Posts: 122
I've had this happen twice (one of the times this past weekend), and both times it was due to disk problems. I run sagetv under WHS V1. I've had a disk go missing with bad sectors and the disk has trailers on them. Once the disk problems are corrected the trailer plugin was fine.

Just a thought ....

dave
__________________
HDTV's - Pioneer Elite Pro 150FD - Plazma
- Sharp 37D62 - LCD
- Sony 40 in LCD
1 x HD200 - connected to 150FD
1 x Sage TV server
Pioneer VSX92THX receiver
Monitor one 5.1 surround speakers
Sony S550 Blueray
Reply With Quote
  #4  
Old 09-28-2011, 07:37 PM
Savage1701 Savage1701 is offline
Sage Expert
 
Join Date: Apr 2009
Location: Roscoe, IL
Posts: 668
Thank you both for the great ideas. I'll start with the software ideas and work towards the mechanical possibilites.

I know if I go without my trailers tab too long I will begin to develop abandonment issues...

Thanks again.
__________________
Asus P5Q Premium MB, E6750, 4GB RAM, 32-bit XP Pro SP3, 3Ware 9590SE controller, 80GB 7.2K Laptop boot drive w/SuperSpeed Cache Utility & eBoostr, (1) KWorld ATSC-110, (1) 950Q USB, (1) 2250 tuner, (1) HD-PVR using USB-UIRT, (1) 1600 Dual card, (1) DVICO Fusion 5 Gold, (1) Hauppauge 1250, (1) Hauppauge 2250, 8 various storage HD's, NEC-based x1 USB add-on card, 2 outdoor antennas capturing 2 different OTA markets, Dish Network w/HD Receiver for HD-PVR.
Reply With Quote
  #5  
Old 10-24-2011, 07:21 PM
Savage1701 Savage1701 is offline
Sage Expert
 
Join Date: Apr 2009
Location: Roscoe, IL
Posts: 668
BTW, last week it just started working fine again.

No clue what went wrong for that period of time.

Thanks again for the suggestions and such.
__________________
Asus P5Q Premium MB, E6750, 4GB RAM, 32-bit XP Pro SP3, 3Ware 9590SE controller, 80GB 7.2K Laptop boot drive w/SuperSpeed Cache Utility & eBoostr, (1) KWorld ATSC-110, (1) 950Q USB, (1) 2250 tuner, (1) HD-PVR using USB-UIRT, (1) 1600 Dual card, (1) DVICO Fusion 5 Gold, (1) Hauppauge 1250, (1) Hauppauge 2250, 8 various storage HD's, NEC-based x1 USB add-on card, 2 outdoor antennas capturing 2 different OTA markets, Dish Network w/HD Receiver for HD-PVR.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Metadata In Info List" - "Off" Not Working? darcilicious Diamond 1 03-07-2011 02:19 PM
"SageTv has stopped working" Jesse SageTV Software 4 11-24-2010 08:03 AM
Suddenly "No Signal" after years of no problems robinson SageTV Software 3 08-27-2007 07:24 AM
Vista error "SageTV has stopped working" cnafl SageTV Software 0 01-28-2007 02:59 PM
2.1.9/10 Problem - SageTV Recordings List Suddenly Empty ... moved to "Archived" ??? sudipto SageTV Software 3 11-04-2004 03:08 AM


All times are GMT -6. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.