SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2020, 11:44 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 3,820
Strange audio anomalies with certain files

Every now and then, a video file played through the HD300 makes some truly awful audio noises. In the case seen here, it was a DVD rip from what was likely an original PAL DVD. Not sure of the conversion process, but it was still in proper, DVD format (Audio/Video folder, VOB etc.)

Audio plays fine on a PC, or an iPad using AirVideo HD, but when viewed on the HD300, video plays fine, but audio sounds like it is playing at 1/2 speed, with distortion and digital noise included.

Oddly, the audio is IN sync. Miffed. I had another Handbrake .mkv file which had a 23.94 frame rate, and it wouldn't play audio properly within the HD300 unless I changed the HD300's video playback rate to 59.94.

even more miffed. I'm sure it's simple, but if anyone knows, or has experienced the same thing, let me know. Likely some weird, outdated hardware-codec thing from 2011.

See the attached file info for clues...anything in that file which would cause a HD300 hardship?
Attached Images
File Type: jpeg 7A79C1F0-44A4-4CC5-A877-A310B1D9D6E7.jpeg (593.8 KB, 20 views)
__________________
Sage 9 server = Gigabyte AMD quad-core - 4 gigs - integrated ATI HD4200 chipset - SSD boot, Hitachi Deskstar show drives. HD-PVR - Colossus - Win7 32 bit. HD200/300ís networked. HDHomerun tuner. "If you've given up on Weird Al, you've given up on life" - Homer Simpson

Last edited by tvmaster2; 09-13-2020 at 11:59 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anomalies using Sage.jar v9.0.0.3 in SageTV7 Denali SageTV Github Development 37 04-19-2016 06:28 PM
Flagging guide anomalies? zoundz SageTV Software 5 07-29-2007 08:27 AM
Favorites recording anomalies Neo SageTV Software 2 01-08-2006 08:19 PM
Strange New Files After Crash reggie14 SageTV Software 1 01-05-2006 10:53 PM
strange picture and imported files behavior dadams SageTV Beta Test Software 1 10-24-2004 08:19 PM


All times are GMT -6. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.