SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-31-2008, 06:54 PM
cgreenle's Avatar
cgreenle cgreenle is offline
Sage User
 
Join Date: Mar 2008
Posts: 25
High CPU w/ Live TV as compared to BTV

I'm evaluating moving from BTV and I must admit everything is pointing to STV except one thing. Watching only Live TV in BTV I run ~17-20% CPU usage, in STV it runs ~50-60% on SageTV.exe.

The menus seem to drag from one item to the next.

I've searched several threads and have yet to find a solution or even pinpoint the cause.

Here are some specs and settings:
SageTV v6.3.10
SageMC v6.3.7a
Server 2003 RC2
AMD 64 X2 6000+
2gb Ram
M2N32-SLI MB
160gb Sata (Recording Drive)
3tb Raid 5 (Rocketraid 2320)
Nvidia GeForce 7600 GS
HDHomeRun
Full Hardware Acceleration
Video Renderer = Overlay
Mpeg 2 Decoder = Cyberlink Video also tried SageTV Decoder

I don't know what else might be helpful. Please, I appreciate any help or insight you might offer.

Thanks

Last edited by cgreenle; 03-31-2008 at 06:58 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTV on Windows Server 2003, high cpu after video capture HeeZy SageTV Software 5 08-14-2009 01:26 PM
R5000MOD CPU Utilization/stuttering jmv Hardware Support 11 03-20-2008 03:10 AM
HD Live TV Choppy with CPU 80-100% using HD100 warkeke SageTV Media Extender 4 03-15-2008 11:06 AM
High CPU usage multiple tuners and other issues carlgar SageTV Software 0 11-14-2003 01:18 PM
High CPU load, corrupt wiz.bin file feared with 1.4.7 bling_bling_vr6 SageTV Beta Test Software 3 08-14-2003 12:42 PM


All times are GMT -6. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.